Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Marco SS

HUB USB 7 portas 2.0 só funciona em baixa velocidade

Recommended Posts

Bom, comprei um HUB 7 portas no Mercado Livre igual a este (http://produto.mercadolivre.com.br/MLB-166878028-hub-usb-20-high-speed-7-portas-fonte-ac-pronta-entrega-_JM)... quando conectei no meu micro (Dell com XP SP3) ele funcionou sem problemas. Possui alimentação externa e no gerenciador de dispositivo apareceu como Generic USB HUB usando o driver genérico da Microsoft de 01/07/2001. O problema é que sempre que conecto alguma coisa nele aparece a mensagem "Este dispositivo USB pode ter melhor desempenho se você conectar a uma porta USB 2.0 de alta velocidade". Fiz umas cópias de arquivos grandes e realmente a velocidade está terrível. Muito longe dos 480 mbps prometidos pela porta 2.0. Já procurei em tudo para achar uma atualização de drivers para o XP (já testei em outro micro com XP e o problema é o mesmo) e nada ainda... Como ele é chinês, nem o fabricante eu consegui detectar.. apenas o que acho ser o modelo dele, ML-H27. Meu windows UpDate está em dia e estou quase jogando a toalha. Alguém tem alguma dica? PS.: Usei o driver Whiz (freeware) e ele realmente disse que o driver está desatualziado. Como não tenho a licença dele, não consigo fazer a atualização pelo software mesmo, preciso fazer manual... Aguardo uma ajuda!!! Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é o modelo da sua placa Mãe poste aqui..

Você usa a porta USB on board do PC ou é porta USB PCi ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Qual é o modelo da sua placa Mãe poste aqui..

    Você usa a porta USB on board do PC ou é porta USB PCi ?

    Bem, utilizo porta USB on board e fiz o teste tanto no meu note Lenovo 3000 N200 quanto no meu desktop Dell Dimension 5150. Andei procurando e ambos possuem MB próprias!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×