Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vex

IP Padrão 127.1 não funciona

Recommended Posts

Olá pessoal

Eu jogava um jogo antes, o ShadowFlare, e eu conseguia abrir duas janelas e conseguia jogar comigo mesmo, tipo, eu colocava o ip padrão lá, o 127.1 e ele conectava certinho.

Mas aí instalei um roteador aqui para o notebook, e quando fui tentar fazer aquilo que eu fazia, o ip padrão 127.1 não pegou.

Qual pode ser o problema? Será que precisa abrir alguma porta?

modem Intelbras ADSL2+

roteador DLINK DL-524

Obrigado desde ja ^_^

Editado por Vex

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai têr de Abrir as Portas no Roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Quais portas eu devo abrir?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Qual IP você está se referindo? É o 127.0.0.1 ? Se for este, não tem nada a ver com o roteador, uma vez que este IP é de loopback do computador, ou seja, ele nem envia os pacotes para seu roteador, ele entende como sendo ele mesmo. Se não for isso, pode explicar melhor a topologia de sua rede?

    Abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim.

    É que pra fazer o que quero, preciso de algo como me conectar em mim mesmo, aí usava o ip que li falar que era o "padrão" e dava certo.

    Mas depois que comprei o roteador aqui, nao pegou mais.

    Nunca ouvi falar em IP de loopback. Será que preciso configurar ou algo assim? Pois dei uma pesquisada e achei tutoriais de configurações de IP loopback.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então, IP de loopback é justamente o IP 127.0.0.1 e realmente é padrão para todo computador. você pode confirmar isso digitando "route print" no prompt de comando.

    Outra coisa que você pode fazer é usar o IP da sua interface de rede normal, veja qual IP está e utilize ele. Pode ser pelo "ipconfig" mesmo, ou no status da conexão local. Como você está utilizando roteador provavelmente será um IP parecido com "192.168.1.2". Se o jogo permitir, coloque ao invés do IP o nome "localhost", pois este aponta sempre para o 127.0.0.1

    Abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tentei de tudo, usei até localhost e nada.

    Acho que não tem solução mesmo o meu problema :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ninguém sabe o que pode ser?

    Simplificando, esqueçam o jogo. Levem em conta que antes eu logava como se fosse na minha própria rede usando um ip que me falaram ser o "Ip Padrão", que é o 127.0.0.1 e ele logava de boa. Aí depois que coloquei um roteador aqui, não pegou mais. Alguém sabe o que pode ser?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal, encontrei um tópico parecido. Lá o cara que conseguiu resolver o problema pegou o ip "ipv4" digitando "ipconfig" no "cmd". Mas aqui eu digito "ipconfig" e não aparece nenhum "ipv4", aparecem só 4 tipos de ip.

    Talez isso também resolva aqui, então, alguém sabe como eu faço pra descobrir meu "ipv4"?

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá,

    Se você digitar cmd / ipconfig, você vai ver todos os endereços IP de suas interfaces, tanto os IPv4 quanto os IPv6. Aí é só utilizar o IP que aparece lá, que foi o que eu disse no post anterior ("você pode fazer é usar o IP da sua interface de rede normal").

    Irá aparecer algo do tipo:

    Sufixo DNS específico de conexão . :

    Endereço IP . . . . . . . . . . . . : 8.80.2.163

    Máscara de sub-rede . . . . . . . . : 255.255.255.0

    Gateway padrão. . . . . . . . . . . : 8.80.2.1

    Você irá utilizar apenas o "Endereço IP" que irá aparecer pra você.

    Abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×