Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
bruninha5

Erro ao iniciar o sistema operacional (e outros n erros)

Recommended Posts

bruninha5    0

seguinte...tem um notebook de um cliente aqui e ele comprou esses dias e veio com o windows 7 e pediu pra eu instalar programas pra ele...porém,quando liguei o pc deu q nao havia S.O.

q eu fiz?joguei o cd do xp sp2 nele...

insatisfeita com a não conclusão,deixei rodar...entrou no sistema mas numa lerdeza só q parecia q tava rodando need for speed e gta juntos

porém reiniciei e ele não reconheceu nd...disse q não tinha sistema operacional de novo...foi quando eu percebi q ele não tava reconhecendo o hd (q é sata)

resultado:

- ele não reconhecia o hd e depois de umas chacoalhadas,reconheceu!rs

- ele não completa a instalação nem do xp (dá tela azul no meio da instalação e trava)e nem do vista (q fala q falta volume num lembro do q)

-quando inicio o pc diz teve erro ao iniciar o sistema operacional

-vou formatar com o cd do xp e diz q a partição é desconhecida (detalhe q eu cheguei a excluir a partição do hd pra criar uma e formatar mas sem sucesso!)

OBS:eu não consigo entrar em nd porque não inicializa o sistema!(só pra no caso,evitar de alguém me mandar entrar no painel de controle! ;D)

Compartilhar este post


Link para o post
Compartilhar em outros sites
bruninha5    0
  • Autor do tópico
  • esqueci de mencionar..a marca é: firstline.acho q é tem a ver com a positivo pelo q tive pesquisando no google

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    bruninha5    0
  • Autor do tópico
  • o problema é q não posso abri-lo porque está na garantia e também nao vou mexer no q eu num sei...q é o caso do link q me mandou...porque posso piorar as coisas :S

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    entra no setup e muda o padrão do hd de ide para outra que tiver, msa lembre-se so pode instalar o w7 ..

    seguinte...tem um notebook de um cliente aqui e ele comprou esses dias e veio com o windows 7 e pediu pra eu instalar programas pra ele...porém,quando liguei o pc deu q nao havia S.O.

    q eu fiz?joguei o cd do xp sp2 nele...

    insatisfeita com a não conclusão,deixei rodar...entrou no sistema mas numa lerdeza só q parecia q tava rodando need for speed e gta juntos

    porém reiniciei e ele não reconheceu nd...disse q não tinha sistema operacional de novo...foi quando eu percebi q ele não tava reconhecendo o hd (q é sata)

    resultado:

    - ele não reconhecia o hd e depois de umas chacoalhadas,reconheceu!rs

    - ele não completa a instalação nem do xp (dá tela azul no meio da instalação e trava)e nem do vista (q fala q falta volume num lembro do q)

    -quando inicio o pc diz teve erro ao iniciar o sistema operacional

    -vou formatar com o cd do xp e diz q a partição é desconhecida (detalhe q eu cheguei a excluir a partição do hd pra criar uma e formatar mas sem sucesso!)

    OBS:eu não consigo entrar em nd porque não inicializa o sistema!(só pra no caso,evitar de alguém me mandar entrar no painel de controle! ;D)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    bruninha5    0
  • Autor do tópico
  • então...aqui ta escrito ide master 0 none...

    e sata part1 e sata part2 com nomes....

    já fiz de td aqui e não consingo instalar nem vista nem xp e não tenho cd do win 7...

    mas uma coisa me intrigou...porque você disse q só posso instalar o seven?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A tentativa com o 7 é porque sua biblioteca é mais completa com os drivers pré carregados alguns Hd sata o xp tem erro na instalação, o que pode ter ocorrido é o seguinte como você tentou por o Sp2 e havia o 7 instalado anteriormente o próprio windows criou uma pasta com uma numeração que denomina-se back up do sistema, e agora ele foi corrompido, por ter sido tentado por vários S.O anteriores ao 7.

    1° Veja se você consegue formatar o HD por completo (apagar tudo) acabando com partições zerando tudo.

    2° se não for possivel devido a algum documento do cliente: utilize um Linux live cd e se prepare para transferir arquivos via pendrive ou algo similar pra zerar o hd com o Linux, pra depois instalar o XP ou qualquer S.O. desejado.

    3° Estranho o Vista não ter apagado esse Hd, sempre que eu tento com o Xp e não dá utilizo o Vista oO.

    4° Apenas uma vez não pude por um S.O. devido ao aparelho não poder ser aberto, deveria ser feito via usb em um Netbook e em cima dos parafusos do hd havia lacres com adesivos. Se você conseguir retirar o hd pode formatá lo no desktop.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    bruninha5    0
  • Autor do tópico
  • então...eu já deletei a partição só q quando voltei,deu partição desconhecida!

    o pc é zero!não tem informação nenhuma do cliente...e nao posso abrir porque ta na garantia ainda...e também porque eu não sei arrumar hardware de notebook... AINDA! ;D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Obckadu    0

    - ele não reconhecia o hd e depois de umas chacoalhadas,reconheceu!rs

    Mal encachamento do HD

    - ele não completa a instalação nem do xp (dá tela azul no meio da instalação e trava)e nem do vista (q fala q falta volume num lembro do q)

    Provavelmente memória ou hd danificado

    -quando inicio o pc diz teve erro ao iniciar o sistema operacional

    Danificamento do S.O.

    -vou formatar com o cd do xp e diz q a partição é desconhecida (detalhe q eu cheguei a excluir a partição do hd pra criar uma e formatar mas sem sucesso!)

    Essa ai eu n entendi XD

    OBS:eu não consigo entrar em nd porque não inicializa o sistema!(só pra no caso,evitar de alguém me mandar entrar no painel de controle! ;D)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    bruninha5    0
  • Autor do tópico
  • então gente...já tentei de td aqui!!

    danificamento do SO eu tentei resolver excluindo a partição e criando uma nova...mas quando eu crio uma nova,aparece partição desconhecida!

    não sei mais o q fazer...pdei pra um vizinho tentar instalar o seven de volta..mas também num deu certo... u.u

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Juno    0

    Bruninha

    Já que está na garantia, tenta um help com a assitencia técnica ou com o serviço de atendimento ao cliente. Pelo que notei, parece que ele está com algum problema no HD ou nos encaixes dele.... por isso que com chacoalhadas ele é reconhecido.

    Tente também abrir o compartimento onde fica o HD, retire e depois de limpara os contatos, encaixe de novo... Fazer isso não perde a garantia não, acho!!!

    Juno

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    David Morais    30

    Caramba pessoal, 50 tópicos e a solução é tão simples... Replace HDD

    O HD deu pau, tem que trocar ele. Simples.

    Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Juno    0

    Grande David

    Pode ser que ele tenha dado "pau" realmente. mas vamos esgotar todas possibilidades antes.... quem sabe não é mau contato?

    Pelo menos você foi direto!!

    Juno

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×