Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Glabrus

Home Theater 5.1 sem som

Recommended Posts

Olá, boa noite a todos.

Hoje adquiri um home theater que trabalha em 5.1.

Tentei conectá-lo à minha placa de som porém o audio não sai. O som somente sai em duas caixinhas se eu conectar um dos plugs do home no conector verde ( que já funciona com um fone de ouvido ).

Fui no Painel de Controle do Windows 7 ( 64 bits ) e não encontrei opção para que a plca trabalhasse em 5.1.

A minha placa mãe é uma ASUS Rampage Formula e a placa de som é uma Supreme FX II.

Os drivers da placa de som estão instalados.

Alguém pode me ajudar ?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Glabrus,

Primeiro, pra uma ligação 5.1 são necessários 3 cabos, não sei se ligou os 3...

O outro passo é realmente ativar o 5.1 via software. Se estiver usando o Seven, clique com o direito no ícone de volume e selecione dispositivos de reprodução.

Lá, selecione Alto-Falantes (Speakers), clique em "Configurar" e após isto selecione 5.1 e clique "Next" até terminar.

Teste o conjunto para ver se funciona...

Lembre-se que para 5.1 necessita de uma mídia 5.1... uma música por exemplo é stereo (2.0).

Dá pra testar com um jogo que saiba que tem suporte a 5.1 ou algum filme original com Dolby Digital...

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Glabrus,

    Primeiro, pra uma ligação 5.1 são necessários 3 cabos, não sei se ligou os 3...

    O outro passo é realmente ativar o 5.1 via software. Se estiver usando o Seven, clique com o direito no ícone de volume e selecione dispositivos de reprodução.

    Lá, selecione Alto-Falantes (Speakers), clique em "Configurar" e após isto selecione 5.1 e clique "Next" até terminar.

    Teste o conjunto para ver se funciona...

    Lembre-se que para 5.1 necessita de uma mídia 5.1... uma música por exemplo é stereo (2.0).

    Dá pra testar com um jogo que saiba que tem suporte a 5.1 ou algum filme original com Dolby Digital...

    Abraços

    Oi Renf,

    Muito obrigado pela ajuda cara. Parece que está ok aqui.

    Eu não sabia sobre o lance da música trabalhar somente em 2.0.

    Muito obrigado e um ótimo fim de semana.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×