Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Fayt

[Resolvido] Adicionei Memória e começou a travar - driver de vídeo parou de funcionar

Recommended Posts

Fayt    1

Eu primeiramente tinha 2 pente de 1 GB DRR2 800mhz cada, da marca Markvision.

Comprei mais 2 pente de 2GB DDR2 800 mhz também da markvision e coloquei nos outros 2 slots da placa mãe (M2N-E-SLI) disponível.

Então fazendo a soma eu tenho 6GB RAM.

O windows 7 aqui reconheceu e tudo mais, mas fica dando uns palas de travamento em jogos e as vezes uma tela preta aparece e volta ao normal (como se apertasse o botão "source" do monitor). Aparece uma mensagem dizendo que o driver de vídeo parou de funcionar mas que conseguiu se recuperar depois

Gostaria de saber como solucionar esse problema :/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Leovip    0

Verifique no manual da sua placa-mãe se ela suporta essa configuração de memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fayt    1
  • Autor do tópico
  • Fiz um teste, deixei só as 2x2GB que eu acabei de comprar e o problema fica ainda mais frequente, com o monitor travando, ficando preto e voltando com a mensagem do driver de video que tinha parado de funcinar. Será que é problema na memória então?

    Editado por Fayt

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Matheus7691    59

    O driver de vídeo parou de funcionar.......

    Seria estranho se tivesse relação com a RAM, não ?

    Começe pelo básico: veja, se na hora de colocar a memória, não tirou a VGA so slot...Tente também reinstalar o driver de vídeo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Fayt    1
  • Autor do tópico
  • Também acho que não faz sentido, mas eu fiz o teste colocando só as 2 memorias antigas, e funcionou de boa. Com as 2 memórias novas, começou a dar problema

    Problema resolvido, não sei o que adicionando ou não o pente de memória tinha a ver, mas eu vi que no cabo DVI do monitor, tinha um pino junto com outro, eu só coloquei na posição certa e encaixei direitinho na placa de vídeo (agora entendi de onde vem a msg de erro do drive de video =P)

    Editado por anjoed
    Ajeitando o tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    anjoed    889

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×