Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
AlexLaurett

vídeo travando com gráficos "leves"

Recommended Posts

AlexLaurett    0

Olá amigos, este é meu primeiro post e peço que me compreendam se eu der algum deslize. Vamos lá:

O exemplo é o jogo pro evolution 2011 que não requer muito do meu sistema as vezes fica dando os indesejados legs além de travar de vez em quando, principalmente quando forço o vídeo, o que poderá ser?

minha máquina é um

DualCore Intel Core 2 Duo E8400, 2966 MHz (9 x 330)Cache L2-6 MB,

4Gb de ram DDR2 800Mhz,

SAMSUNG HD 250HJ sata II 7200 RPM,

nVIDIA GeForce 8500 GT Acelerador 3D 512 MB DDR2 (TurboCache: 1920 MB),

Placa Mãe (E-MAX/ PCCHIPS) ECS 945GC-M2

Será essa placa mãe?? Já não sei mais o que tentar, pensei até em trocar por placa de vídeo por uma GForce 9800GT de 1Gb. o que vocês me aconselham?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vitor_Toth    3

Eu tive um problema semelhante quando usava uma 8600GT, eu removi todos os Drivers e controladores da placa de vídeo, reinstalei e atualizei e o problema foi resolvido. Tenta fazer isso também antes de trocar de Placa. Quanto a uma 9800GT, vale a pena analisar modelos mais recentes, a menos que ela esteja com um preço muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acredito que seja problema de driver, tenta instalar um mais atualizado, se não der certo tenta instalar o que vem no cd mesmo, aqui no meu pc se eu instalar o driver mais atualizado da uns problema emjogos mais pesados, eu sempre tenho que instalar um driver pouco mais antigos pode ser que seu problema seja o mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×