Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Radeon

Incompatibilidade Com Placa de Video ATI Radeon HD550

Recommended Posts

Radeon    0

Olá;

Depois de plugar minha placa de vídeo ATI Radeon HD5550 no meu equipamento, o pc não inicia, ele chega a ligar mas não traz nenhuma imagem ou opção no monitor!

Abaixo segue a configuração do equipamento!

Caso tenha cometido algum erro ao postar essa questão, me desculpem pois tive algumas dúvidas na utilização do fórum!

Mobo: MSI MS - 7173

Pentium D 2.8Ghz

ATI® SB450 Chipset

RAM: 2GHz DDR2

HD Sata: 160GB

HD Sata: 500GB

Fonte: OCZ ATX 700W StealthXStream2 OCZ700SXS2

1 PCI Express x 16 slot

1 PCI Express x 1 slot

VGA: ATI® Radeon XPRESS 200 Integrado

Compartilhar este post


Link para o post
Compartilhar em outros sites
robadv    0

1°-pode ser placa grafica mal encaixada, apesar dela está firme na placa mãe os conectores dourados não tenhem contato perfeito. ai é so apertar ela com o parafuso forçando levemente a placa com o slot, enclina um pouco a placa de video para com o soquete para aumentar o contato e preende.

2°-tem placas de video com alimentação extra, já viu se a sua tem isso.

3°-placa de video com defeito, ou com contato sujo (sujo limpe com uma boracha).

4°-placa de video PCI express desabilitada na bios, é só ir na bios e habilitar.

isso deve resolver seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×