Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
zedelima

Meu HD externo nao é reconhecido e a led fica piscando !

Recommended Posts

Olá,comprei um HD externo hoje,(ele é um Seagate Expansion,1 TB,da linha external drive disque externe).

Eu o liguei na energia,ele rodou de boa e ficou a led acesa,liguei no pc com a energia(ja que ele nao liga apenas na USB) ele rodou de boa também,mas quando o tirei e liguei no Notebook,ele nao liga mais e quando eu o conecto na energia,no hd fica a luz piscando,e ele nem da sinal de vida,alem da luz !

Ja tentei conectar em outras fontes de energia,e a unica coisa que muda é a velocidade da luz de piscar,sera que queimou?

se sim,como? pois eu nao fiz nada de errado para que isso acontecesse.

Obrigado para quem responder =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muitas pessoas não o fazem, mas você colocou remover Hardware com segurança? Pode ser que ele estava acessando o disco ou a cache quando você desplugou do PC e ai pode ter dado problema. Se for novo tenta trocar na loja.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sim,coloquei,sempre tenho este cuidado com pendrives,e eu nao faria isso com um HD novinho...

    pode ser mais alguma coisa ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×