Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
caiolage

Touchpad funiona mas não funciona!

Recommended Posts

oi galera, to com um probleminha no mue note aqui cara!

o touchpad funciona quando to usando o note na bateria, mas quando eu ligo

ele na energia ele para de funcionar, so funciona os botões, não é problema de sistema eu acho, pois iniciei no linux live também ficou assim =[

na bateria funciona normalmente! o que seria? :huh:

Sony Vaio 3GB / 320 HD

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • oi galera, to com um probleminha no mue note aqui cara!

    o touchpad funciona quando to usando o note na bateria, mas quando eu ligo

    ele na energia ele para de funcionar, so funciona os botões, não é problema de sistema eu acho, pois iniciei no linux live também ficou assim =[

    na bateria funciona normalmente! o que seria? :huh:

    Sony Vaio

    3GB

    250HD

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente em painel de controle... mouse... dispositivos...

    No site do vaio tem uma lista de drivers e talvez possa atualizar. É um problema ocasionado pelo mouse externo com certeza..

    Uma tentativa é remover o USB e atualizar, ou seja, mandar o sistema reconhecer novamente... Quem sabe...

    Abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • não to usando mouse usb nao, é o touchpad mesmo, funciona quando ta na bateria, quando liga a fonte ele para, so volta quando desligo! =/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×