Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gutto

Problemas Com A Porta Usb

Recommended Posts

Boa,

não entendo muito de hardwares e estou tendo problemas para passar as fotos de uma Nikon collpix 4300 para o meu pc.

Como meu computador não tinha entrada usb, comprei uma placa OPTi 82C861, o win a reconheceu normalmente, sendo que como ela tem duas portas ele acusa como dois dispositivos não reconhecidos. Já tive que formatar a partição do HD, instalei e desistalei o Nikon View várias vezes e nada.

Consegui passar as fotos da câmera para outro peço, logo o problema não é com ela. Penso ser algum problema da placa ou de configuração do win pois outros dispositivos que testei também não funcionam. Chega a sumir um dos dispositivos mas ele não é reconhecido.

Alguém pode me ajudar?

Ps - Alguém sabe onde posso descobrir o modelo da minha placa-mãe?

valeu

Gutto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gutto,

posta sua mensagem na guia de discussão CAMERAS na pagina principal do forum. La você vai ter uma resposta.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Opa,

    já postei esse assunto lá, mas após alguns dias não obtive resposta, esperei o tópico ir para a segunda página e resolvi postar em outra seção, por julgar aquela não muito apropriada.

    O problema não é com a câmera, é com a placa usb, ou com a placa mãe, ou mesmo com a configuração do win. Cheguei a essa conclusão devido a não ter problemas só com a câmera, outros dispositivos usb não funcionam, como citei acima.

    Mais alguém pode me ajudar?

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest thronick

    qual e o modelo da sua placa-mãe ? a placa usb que você compro é 2.0 ?

    se sua placa-mãe for antiga e a usb que você compro for 2.0 não vai funciona corretamente .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fala,

    na verdade não sei precisar o modelo da minha placa mãe ^_^ , sabe como faço?

    A placa que comprei é bem antiga, usada na verdade, devido a isso creio que ela não seja 2.0. Mas pelo que li no manual da câmera isso afetaria apenas na velocidade de transmição de dados.

    Não tive oportunidade de testar a placa em outras placas, estou tentando achar um pc sem lacre de garantia.

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ola

    Seguinte, as placas USB 2.0, não vem com drivers, mas somente algumas versões do Windows (2000 SP4 e XP SP1 ) as reconhecem... Isso eu já passei trabalho para fazer funcionar... Neste caso, veja qual o CHIPSET da placa USB 2.0 e baixe os drivers do fabricante -

    Sei que a VIA e a ALI são os chipsets mais usados nestas placas ...

    Da VIA VT6202 você pode baixar aqui : http://www.kobian.com/download_product.php...6&product_id=88 - Placa USB 2.0 com duas Portas

    http://www.kobian.com/download_product.php...6&product_id=77 - Placa USB 2.0 com 4/5 portas ...

    http://www.pchertz.com/driver_php/chipset_via.php

    http://support.dlink.com/products/view.asp...UB%2DA2#drivers - Placa com duas portas USB2

    Se o Chipset da Placa USB 2.0 for ALI M5273, baixe o driver aqui :

    http://www.ali.com.tw/eng/support/drivers.php

    Instale os drivers e veja se o dispositivo foi conhecido ... O que ocorre é que sua USB não esta instalada corretamente - falta os drivers e o sistema o reconhece como dispositivo desconhecido... Depois de baixado, vá no gerenciador do sistema e peça para ATUALIZAR os drivers destes dispositivos - aponte para a pasta onde você descompactou os arquivos e pronto...

    Caso os drivers possuam SETUP, basta instalar por ele !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fala,

    a placa é uma OPTi FireLink 82C861 (informações) segundo li em algum .pdf quilometrico que tem nesse site ele é 1.1, por isso que todos os dispositivos que você indicou não funcionaram.

    Uso o Win98 e ele reconhece a placa normalmente, só ficam as duas portas como dois dispositivos não reconhecidos. Ainda não consegui configurá-lo direito.

    valeu

    Gutto

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×