Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
SAPPORO

Compartilhar Epson 480 No Win Xp

Recommended Posts

Boa tarde, galera

Tenho uma impressora Epson 480...instalei o Win XP no meu micro...tive que baixar o arquivo do win xp no site da epson p/ poder instalar ela no meu micro...até aí tudo certo..instalei e funcionou 100%..porém, agora quero compartilhar ela p/ pessoal da rede poder usa-la...cliquei com o botão direito do mouse nela > compartilhar> OK! Impressora compartilhada...aí fui no micro de outro usuário...cliquei em inserir > nova impressora > aí perguntou se eu queria impressora local ou de rede > Escolhi impressora de REDE > aí pede p/ eu indicar o caminho > coloco o caminho onde está a impressora > ao escolher essa opção a tela seguinte deveria ser se quer trabalhar no win SIM ou NÃO e depois OK e a impressora deveria funcionar...porém o que está ocorrendo é que a tela seguinte após eu ter escolhido o caminho em que está a impressora na rede, a tela que está aparecendo é ´´ASSISTENTE PARA ADICIONAR IMPRESSORA``, aparece um lista com várias impressoras ou então instalar usando o disco de instalação...mas o estranho é que essa tela normalmente aparece quando se instala uma impressora LOCAL... como no meu caso estou instalando uma impressora de REDE não sei o que fazer...enfim...não estou conseguindo disponibilizar essa impressora p/ os outros micros.

Obs.: Os outros micros da rede todos usam win 98 ou ME.

Abraço a todos e obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:ahh: Cara , se você esta se batendo tanto , faça o seguinte....

1..Pelo ambiente de rede , vá ate a impressora no micro onde ela esta instalada. Lá dê dois cliques na impressora , pra q ela instale automaticamente. Normalmente assim ela puxa os drivers pela rede. A não ser q... Os outros micros da rede também são XP? Se não forem , realmente não vai instalar a sua impressora (a não ser q o proprio windows da maq tenha os drivers corretos). O q você tem q fazer , de menos complicado é...

2..baixar os drivers para as versões de SO q você tem nos outros micros , fazer uma instalação LOCAL mesmo , e então , depois de concluida a instalação , remova a impressora e faça novamente o primeiro procedimento!

Abrçs! :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que o nosso amigo falou ai, está 100% correto.

O seu problema, com certeza absoluta e com os drivers da impressora.

porque os drivers do XP sao diferentes do Win 9x.

você pode fazer o que o nosso amigo ai disse, ou então você pode fazer o seguinte ...

Clica com o Botao direito do mouse em cima da impressora no XP, clica em PROPRIEDADES e depois vai na Guia COMPARTILHAMENTO...

Procure por DRIVERS ADICIONAIS...

La você marca todos os sistemas operacionais que você utiliza na rede.

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:ahh: Eu também tenho uma rede em casa e rodo, win98, win2000 e win xp.

quando preciso reinstalar minhas impressoras, passo pelo mesmo detalhe , e ainda tenho servidores de impressao para cada impressora ,mas isso não é problema prossiga como a instalação pede e no final tudo funcionará.

Basta instalar os drivers corretos e pronto.

qualquer coisa , tamos aí !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×