• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Yuritebu

Review - Sony Ericsson Xperia Mini Pro (2011, SK17a)

754 posts neste tópico

Olá pessoal, estou com meu SK17a a aproximadamente 20 dias... é realmente sensacional!

Gostaria apenas de perguntar para aqueles que já tem o aparelho se alguma vez, quando apertaram a tecla home ou qualquer outra para que a tela fosse ativada, se ela não ligou... já aconteceu algumas vezes comigo, tenho que remover a bateria para que volte ao normal...

O que poderia causar isso?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal, estou com meu SK17a a aproximadamente 20 dias... é realmente sensacional!

Gostaria apenas de perguntar para aqueles que já tem o aparelho se alguma vez, quando apertaram a tecla home ou qualquer outra para que a tela fosse ativada, se ela não ligou... já aconteceu algumas vezes comigo, tenho que remover a bateria para que volte ao normal...

O que poderia causar isso?

Abraços!

Aqui nunca aconteceu isso, acho bom você procurar a assistencia tecnica :mellow:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aqui nunca aconteceu isso, acho bom você procurar a assistencia tecnica :mellow:

Obrigado amigo, vou aguardar para ver se o problema se repete, caso aconteça procurarei a assistência.

abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Obrigado amigo, vou aguardar para ver se o problema se repete, caso aconteça procurarei a assistência.

abraços!

:69::aranha: no problem

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, tenho o sk17a e to achando a camera ruim, muito aquém do esperado, tanto pra tirar fotos quanto pra filmar, a qualidade ta muito longe daquela qualidade soberba de alguns videos filmados em hd com ele. mesmo estando na qualidade hd a camera apresenta bastate granulação, tentei mexer em algumas opções mas não achei nada que ajudasse a melhorar.

será que é problema no meu aparelho? e outra coisa, ele nao apresenta nenhum ruido na hora de gravar videos como foi comentado aqui, muito estranho :mellow:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como assim esquentar? O meu só esquenta quando eu uso pra games ou alguma função que força a bateria. caso contrario fica normal. Se esta esquentando e gastando muita bateria da uma verificada se você não tem algum aplicativo ativo na memoria consumindo processamento.

Va em configurações>Sobre o Telefone>Uso da bateria. La você tem um historico do tempo que durou a carga da bateria e os apps que estão consumindo a mesma.

O meu chegou a durar cerca de 50 horas com uma carga. Claro que usando pouco e ligando o modo de avião quando vou dormir :)

Muito obrigadaa pela dica!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, use wotanserver ou flash FTF usando flashtool! ;)

Tem algum tutorial explicando o procedimento que você possa passar pra galera aqui do fórum ? valeu :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe a ausência, mas estive viajando, na verdade ainda estou :D.

Obrigado pela ajuda. Achei muita coisa interessante no site androidflip que você postou e aprendi mais um pouco navegando no xda.

O backup de todo o sistema, de modo que você salva o celular como ele está se chama nandroid e o ClockWorkMod faz esse tipo de backup, além de outras funções. Já o Titanium backup me parece ser voltado para aplicativos e configurações do celular, com ele você tem a opção de selecionar o que deseja que volte ao que era com o backup criado.

Só não entendi essa parte em negrito. Como assim desfazer? E recuperar o backup seria como restaurar o sistema no windows, voltar ao estado do backup criado?

De nada :)

Desfazer q eu quis dizer é voltar ao estado original.

E sim, seria voltar ao estado original do celular, como no Windows. Já q ele estará voltando com todos os arquivos originais de fábrica. Mas aviso q apesar de ter instalado eu nunca recuperei o backup assim sendo não posso afirmar da eficacia.

Qual a vantagem de deixar em modo avião? Desligando a economia não seria maior ainda? :D

Só complementando o q o Noguchi já explicou...

Uma das maiores vantagens q eu vejo é por causa do despertador, pois com o celular desligado esta função não funciona ;)

Alguém mais aqui com o SK17a que não "reconhece" o número do chip? Eu vou em Configurações - Status - Meu número de telefone, e esta como desconhecido, ai tento instalar o google voice e não é possível por este motivo. Como faço pra resolver?

Grato a quem ajudar

O meu é o ST15a mas tb não aparece o numero no local citado por você. Eu tenho 2 chips, da Tim e da Oi, e nenhum dos 2 mostram.

Olá pessoal, estou com meu SK17a a aproximadamente 20 dias... é realmente sensacional!

Gostaria apenas de perguntar para aqueles que já tem o aparelho se alguma vez, quando apertaram a tecla home ou qualquer outra para que a tela fosse ativada, se ela não ligou... já aconteceu algumas vezes comigo, tenho que remover a bateria para que volte ao normal...

O que poderia causar isso?

Abraços!

O meu é o ST15a e nunca aconteceu isto não...

galera, tenho o sk17a e to achando a camera ruim, muito aquém do esperado, tanto pra tirar fotos quanto pra filmar, a qualidade ta muito longe daquela qualidade soberba de alguns videos filmados em hd com ele. mesmo estando na qualidade hd a camera apresenta bastate granulação, tentei mexer em algumas opções mas não achei nada que ajudasse a melhorar.

será que é problema no meu aparelho? e outra coisa, ele nao apresenta nenhum ruido na hora de gravar videos como foi comentado aqui, muito estranho :mellow:

Vários reviews dizem q realmente a camera deixa a desejar para a especificação dele, 5MP. Mas acho q vai de cada um tb, pois eu estou super satisfeito considerando q é um celular e não uma máq. fotográfica e para mim então q estou saindo de um celular com 2MP estou super satisfeito.

Já a função filmar eu uso muito pouco e para coisas sem relevância.

Sobre o ruído o meu, ST15a, não sofre deste mal :D. Mas de repente a SE resolveu o problema nos novos lotes. você comprou a pouco?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu é o ST15a mas tb não aparece o numero no local citado por você. Eu tenho 2 chips, da Tim e da Oi, e nenhum dos 2 mostram.

Estranho não, o problema é que não tem como usar o Google Voice -_-

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estranho não, o problema é que não tem como usar o Google Voice -_-

Hã?!

Qual a relação deste "problema" com o Google Voice? :o Aqui o Google Voice funciona normal :D.

Abrçs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alguém mais aqui com o SK17a que não "reconhece" o número do chip? Eu vou em Configurações - Status - Meu número de telefone, e esta como desconhecido, ai tento instalar o google voice e não é possível por este motivo. Como faço pra resolver?

Grato a quem ajudar

Você já tentou entrar em contato com a sua operadora?

Certa vez instalei um app do market que exigia o numero do telefone (chip) e o meu também não mostrava. No entanto, no próprio aplicativo tinha a dica para que entrasse em contato com a operadora para solicitar o numero. Como eu estava apenas testando um aplicativo tipo wakie talkie pro android eu nem liguei pra operadora e desinstalei o app. Pode ser um recurso que é apenas liberado pela operadora do seu chip.

O aplicativo do market se chama TiKL Touch to Talk. La tem um usuario que comentou o seguinte:"Se o seu cartão SIM não está com o seu n°, faça o seguinte: Coloque seu SIM num iPhone, vá em Settings > Phone Number. Entre c/ seu nº e pronto."

Pode ser que funcione com aparelhos de outras marcas sem necessariamente ser iPhone. Abraço!

Editado por Noguchi
1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você já tentou entrar em contato com a sua operadora?

Certa vez instalei um app do market que exigia o numero do telefone (chip) e o meu também não mostrava. No entanto, no próprio aplicativo tinha a dica para que entrasse em contato com a operadora para solicitar o numero. Como eu estava apenas testando um aplicativo tipo wakie talkie pro android eu nem liguei pra operadora e desinstalei o app. Pode ser um recurso que é apenas liberado pela operadora do seu chip.

O aplicativo do market se chama TiKL Touch to Talk. La tem um usuario que comentou o seguinte:"Se o seu cartão SIM não está com o seu n°, faça o seguinte: Coloque seu SIM num iPhone, vá em Settings > Phone Number. Entre c/ seu nº e pronto."

Pode ser que funcione com aparelhos de outras marcas sem necessariamente ser iPhone. Abraço!

Será que é por isso que ele não autentica a minha conta do google quando fui tentar entrar no market pela primeira vez? Fui nas configurações e tb não está mostrando. E agora? O que faço?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Hã?!

Qual a relação deste "problema" com o Google Voice? :o Aqui o Google Voice funciona normal :D.

Abrçs

É que quando inicio o Voice, aparece mensagem de erro alegando que: "Não foi possível verificar o seu número de telefone. Tente Novamente." (_(

Você já tentou entrar em contato com a sua operadora?

Certa vez instalei um app do market que exigia o numero do telefone (chip) e o meu também não mostrava. No entanto, no próprio aplicativo tinha a dica para que entrasse em contato com a operadora para solicitar o numero. Como eu estava apenas testando um aplicativo tipo wakie talkie pro android eu nem liguei pra operadora e desinstalei o app. Pode ser um recurso que é apenas liberado pela operadora do seu chip.

O aplicativo do market se chama TiKL Touch to Talk. La tem um usuario que comentou o seguinte:"Se o seu cartão SIM não está com o seu n°, faça o seguinte: Coloque seu SIM num iPhone, vá em Settings > Phone Number. Entre c/ seu nº e pronto."

Pode ser que funcione com aparelhos de outras marcas sem necessariamente ser iPhone. Abraço!

Obrigado pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Será que é por isso que ele não autentica a minha conta do google quando fui tentar entrar no market pela primeira vez? Fui nas configurações e tb não está mostrando. E agora? O que faço?!

Seu Mini não entra no market? O meu não teve problema algum. Meu numero não aparece mas mesmo assim consegui usar todos os apps que precisei sem problemas. o unico foi mesmo o que eu citei anteriormente. Provavelmente outros apps que precisam do numero do telefone tambem possam falhar.

A solução é tentar falar com sua operadora ou usar um celular que permia você inserir essa informação no seu chip. Se não me engano ja vi função parecida em celulares da motorola. Mas não posso afirmar. Ou vai procurar um amigo que tem iPhone e de motivo pra ele falar mal do Android hehehe. abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Seu Mini não entra no market? O meu não teve problema algum. Meu numero não aparece mas mesmo assim consegui usar todos os apps que precisei sem problemas. o unico foi mesmo o que eu citei anteriormente. Provavelmente outros apps que precisam do numero do telefone tambem possam falhar.

A solução é tentar falar com sua operadora ou usar um celular que permia você inserir essa informação no seu chip. Se não me engano ja vi função parecida em celulares da motorola. Mas não posso afirmar. Ou vai procurar um amigo que tem iPhone e de motivo pra ele falar mal do Android hehehe. abraço!!

Primeiramente obrigado por responder! O que acontece é o seguinte: quando tento entrar no market ele pede que eu me autentique com a minha senha do gmail. Eu coloco e-mail e senha, ele demora um monte e me retorna essa mensagem:

"Não é possível estabelecer uma conexão de dados confiável com o servidor. Pode ser um problema temporário ou talvez seu telefone não esteja habilitado para serviços de dados."

Interessante é que o resto tudo funciona: youtube, facebook, tweeter, navegação... o q pode estar acontencedo?

Bá cara, estou meio no desespero, já tentei de tudo mas não tem jeito. Comprei um roteador wireless só pra isso e agora não consigo acessar... me ajuda ae!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Primeiramente obrigado por responder! O que acontece é o seguinte: quando tento entrar no market ele pede que eu me autentique com a minha senha do gmail. Eu coloco e-mail e senha, ele demora um monte e me retorna essa mensagem:

"Não é possível estabelecer uma conexão de dados confiável com o servidor. Pode ser um problema temporário ou talvez seu telefone não esteja habilitado para serviços de dados."

Interessante é que o resto tudo funciona: youtube, facebook, tweeter, navegação... o q pode estar acontencedo?

Bá cara, estou meio no desespero, já tentei de tudo mas não tem jeito. Comprei um roteador wireless só pra isso e agora não consigo acessar... me ajuda ae!!

Vai em Menu/ Contas e Sincronização e verifique se o trafego de dados esta habilitado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vai em Menu/ Contas e Sincronização e verifique se o trafego de dados esta habilitado

Sim, está habilitado. Mais alguma alternativa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vixi, ai não sei, tenta logar com outra conta do google :mellow:

Problema da conta não é cara, já tentei logar pelo PC e funciona de boa. Mais alguém pode ajudar?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vários reviews dizem q realmente a camera deixa a desejar para a especificação dele, 5MP. Mas acho q vai de cada um tb, pois eu estou super satisfeito considerando q é um celular e não uma máq. fotográfica e para mim então q estou saindo de um celular com 2MP estou super satisfeito.

Já a função filmar eu uso muito pouco e para coisas sem relevância.

Sobre o ruído o meu, ST15a, não sofre deste mal :D. Mas de repente a SE resolveu o problema nos novos lotes. você comprou a pouco?!

achei a qualidade muito ruim pra uma camera com 5mp.

aqui fiz um video teste da camera filmado em HD.

http://www.megaupload.com/?d=0R0RC9GX

a gravação esta apresentando ruidos sim, antes nao tinha notado isso, é o lote 11W25

podem me dizer se a qualidade é assim mesmo?

comprei na fast shop a uma semana.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, entrando em contato com a SE via chat no site, vejam o que a atendente me informou:

Paulo Costa: gostaria de saber por que não consigo atualizar o meu aparelho para a versão mais recente do android

TAMARA: Não está disponível esta atualização.

Paulo Costa: não existe nenhuma data prevista ? pois o SK17i já recebeu a atualização faz um certo tempo

TAMARA: Não, não há data prevista.

Paulo Costa: ela foi uma atualização exclusiva do SK17i ou o SK17a vai receber a atualização também ?

TAMARA: Qualquer um dos dois.

Paulo Costa: seria essa atualização que corrige o problema de ruído na câmera em gravações de vídeo ?

TAMARA: Ainda não dispomos desta informação.

**** isso hein ? ninguém sabe de nada ... -.-"

Compartilhar este post


Link para o post
Compartilhar em outros sites
achei a qualidade muito ruim pra uma camera com 5mp.

aqui fiz um video teste da camera filmado em HD.

http://www.megaupload.com/?d=0R0RC9GX

a gravação esta apresentando ruidos sim, antes nao tinha notado isso, é o lote 11W25

podem me dizer se a qualidade é assim mesmo?

comprei na fast shop a uma semana.

Realmente sua camera esta um fiasco, você teve uma grande falta de sorte, aconselho procurar um suporte tecnico SE para ver se consegue alguma coisa :wacko:

Edit: Palc.ftw você também comprou o seu na fastshop né? Qual o lote do seu aparelho? Sua camera esta no mesmo estado da do Petirilo?

Editado por xMango
Adicinar informação

Compartilhar este post


Link para o post
Compartilhar em outros sites
Realmente sua camera esta um fiasco, você teve uma grande falta de sorte, aconselho procurar um suporte tecnico SE para ver se consegue alguma coisa :wacko:

Edit: Palc.ftw você também comprou o seu na fastshop né? Qual o lote do seu aparelho? Sua camera esta no mesmo estado da do Petirilo?

valeu pelas infos na msg privada cara, nao te respondi porque tem q ter 5 post pra poder enviar uma resposta. acho q dei um azar danado mesmo...ou sera q a camera desse lote 11W25 é assim mesmo? o aparelho esta funcionando perfeitamente tirando esse detalhe na camera :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora