Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gaoshikuru

[Resolvido] Problemas com o boot e Restauração

Recommended Posts

Boa tarde galera, estou num "ciclo" sem fim.

Meu computador estava com problemas, então decidi formatar, utilizando um pendrive pois o leitor não tava funcionando, após formatar, percebi que o computador não iniciava mais pois estava faltando um dll chamado hal.dll então decidi fazer a restauração do sistema, utilizando o chkdsk /r etc. Mas não consigo executar esse comando pois diz que não encontra o Autochk.exe, tentei copialo ou executar pelo console, da pasta pendrive para > c:> mas está dando acesso negado, utilizei os comandos bootcfg /rebuild e etc como dizia no site da microsoft para reparar estes erros mas mesmo assim nada mudou. Enfim, um erro leva a outro erro e nunca acaba, não consigo formatar pelo NTFS normal pois ele fica no 0%, pelo rápido ele foramta porém recomeça esses erros, e não é apenas um HD são 2 HD's e ja testei todo tipo de Windows XP... alguém saberia a solução? ZzZZz Obrigado. rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Os 2HD's Sata's são novos, e a memória tmb. Compreia a pouco tempo. porém nesta ultima semana peguei mt virus por isso decidi formatar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, após quebrar muito a cabeça, percebi que para terminar a instalação do windows teria dar re-boot novamente, mudando a opção e inicializando a instalação do windows, talvez isso corrija os problemas, ainda dispenso as ideias de memoria e hd mas mesmo assim obrigado pela ajuda xD, logo menos trago noticias =p

    Nunca tinha visto 2 formas para instalar o windows. 1 boot para formatar e outro para Instalar lol

    Boom, como esperado, ele deu sinal de vida... Após instala o windows, reinicie e pimba... persiste o erro hal.dll porém quando dou boot novamente pela instalação ele abre o Windows e abre a tela inicial, tentarei copiar os arquivos e dlls perdidos para dar um chkdsk. Talvez resolva esse problema mítico ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • A cópia do Windows que você usou para criar o pen bootável pode estar corrompida. Refaça-a a partir de uma cópia e mídia fiáveis. Zere a MBR e recomeçe. Veja se este tutorial pode ajudar-lhe:

    http://forum.clubedohardware.com.br/tutorial-como-zerar/889560

    Já zerei esta MBR, agora pouco fiz a restauração após reinciar.

    Antes o Windows só iniciava com o "pendrive" conectado, agora sem ele parece iniciar normalmente pois copiei o Hal.dll de meu notebook para o computador e tudo parece funcionar normalmente, só tem um problema q aparece 2 opções para escolher no inicio : "sistema operacional por USB, ou normal" mas tirando isso esta tudo em ordem, fica ai a dica pra quem tmb possuí o mesmo problema, pelo q vi até agora, eu reuni 3 problemas em 1 só... rsrs valeu a ajuda ae galera :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então ele está iniciando pelo pen ainda. Entre na bios e ponha a ordem pelo HD e desabilite o resto. Ele pode estar partindo pelo pen e se mantém funcionando assim até ser reiniciado. Se processo terminou bem, sem o pen tem que reiniciar normalmente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então ele está iniciando pelo pen ainda. Entre na bios e ponha a ordem pelo HD e desabilite o resto. Ele pode estar partindo pelo pen e se mantém funcionando assim até ser reiniciado. Se processo terminou bem, sem o pen tem que reiniciar normalmente.

    Sim, sim está iniciando normalmente, tentei desativar pela bios, mas não entendo muito ela, poderia ser mais preciso?... Eu quero remover aquela Tela em que pergunta qual dos sistemas eu irei usar... o Principal (sem pendrive) funciona corretamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Parece ser dual boot. Tem como postar uma foto desse inicio? reinicia o PC e fica apertando intermitentemente a tecla DEL, isso fará entrar na BIOS. Depois escolha a aba referente ao boot. Poste a marca e modelo exatos da mobo para sermos mais precisos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Parece ser dual boot. Tem como postar uma foto desse inicio? reinicia o PC e fica apertando intermitentemente a tecla DEL, isso fará entrar na BIOS. Depois escolha a aba referente ao boot. Poste a marca e modelo exatos da mobo para sermos mais precisos.

    Bom... foto não teria como rsrsrs mas vou escrever aqui.

    Selecione o sistema operacional a ser iniciado:

    -> Microsoft Windows XP Professional (Só funcionou após correção de hal.dll e uso de chkdsk).

    ->USB Repair NOT to Start Microsoft Windows XP Professional (Utilizei para corrigir o Hal.dll).

    Utilize as Setas para cima e para baixo para realçar a opção desejada.

    Pressione Enter para selecioná-la.

    Solução de problemas / inicialização avançada do Windows: pressione F8.

    -----------------------------------------------------------------------

    Configurações:

    Sistema Operacional: XP Professional SP2 (HD SATA)

    Config: Intel Dual Core Inside 1.60GHz

    Placa Mãe: Gigabyte - 12dc1-10l945s-114r - 945 S-Series

    -----------------------------------------------------------------------

    BIOS Setup: (Del)

    ->Standard CMOS Features

    ->Advanced BIOS Features

    ->Integrated Peripherals

    ->Power Management Setup

    ->PnP/PCI Configurations

    ->PC Health Status

    ->Frequency / Voltage control

    -----------------------------------------------------------------------

    Desculpe a demora, como eu disse a um tempo atrás... eu não entendo de BIOS se conseguir me dizer quais das opções a cima, para eu achar onde desativar será mais fácil xD. valeu =p

    Editado por gaoshikuru

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Vá em advanced BIOS setup e procure por algo como Boot sequence. Na opção First boot, selecione HD, nas demais marque disable. Poste o modelo da Gigabyte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vá em advanced BIOS setup e procure por algo como Boot sequence. Na opção First boot, selecione HD, nas demais marque disable. Poste o modelo da Gigabyte.

    Desativei as outras 2 opções de boot e essa tela persiste ;s.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    va no menu iniciar> ecultar>digite msconfig> inicialização do sistema> selecione a opção de windows que estar direcionada para o pendrive e clique em excuir

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então você está com dual boot. você deve ter criado 2 partições e tem sistema nas 2. Por isso dessa tela. Uma foto ajudaria. Veja isso:

    http://www.babooforum.com.br/forum/index.php?/topic/180338-dual-boot-como-retirar-sem-formatar/

    Hmm, Tudo certo, Removi a outra partição do Boot.ini (NOTEPAD) e iniciou normalmente, muito obrigado, Problemas Resolvidos xD.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • va no menu iniciar> ecultar>digite msconfig> inicialização do sistema> selecione a opção de windows que estar direcionada para o pendrive e clique em excuir

    Muito Util e pratica a sua resposta mt obrigado xD era só alterar na aba Boot.INI do msconfig tmb funciona.

    Obrigado Galera por Ajudar a resolver este problema... :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×