Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Tweener

Problema com WiFi de Notebook

Recommended Posts

Boa Noite,

Então, de um tempo pra cá, tenho percebido problemas com internet no meu notebook novo, por exemplo, com 10MB de internet não consigo jogar quase nada online, sempre eu tomo DC ou coisa parecida, fica muito lag e etc. Ai me falaram uma vez que se você "bater" ping para o router/modem e ficar acima de <1 ou 1 pode ser problema com a placa de rede, então fiz isso, e para o meu susto, tem hora que estabiliza em 1 e tem hora que da tempo esgotado e tem hora que vai a 400ms. Eu percebi que as vezes não consigo fazer download em uma velocidade boa, fica baixíssimo, coisa de 10kbs e tem hora que dá 1,3Mbs.

A quase 1 mês que não consigo jogar jogos como WoW, Perfect World, Combat Arms e outros, por que o jogo simplesmente trava e eu sou desconectado.

Queria saber se tem alguma forma de identificar se o problema é na placa mesmo, ou não, por que a CParty tá chegando, e imagina se eu chego lá e fico na mão por que para de funcionar a placa de rede do notebook :(

PS: O problema provavelmente é só no WiFi, por que liguei no router direto por um cabo de rede e não passou 1ms ao contrário do WiFi que ficou variando o tempo todo, indo a mais de 400ms.

PS²: Notebook é um LG P430.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta desinstalar o drive da placa wi-fi e instalar novamente, provavelmente tem o driver no site do fabricante, se não tiver, recomendo o software DriverMax, o qual utilizo a dois anos a versão paga e pega tudo que a máquina precisa, na versão free dá pra baixar 3 drivers dia, só é preciso se cadastrar no site deles.

Outra opção é comprar um adaptador Wi-fi e ficar tranquilo na CParty! Um custa, mais ou menos de R$ 30,00 até uns R$90,00. Tem uns excelentes da TPLink e D-link com Wireless N. E como você diz o Note ser novo, você não irá violar ele e perder a garantia, aí quando der pra levar à uma assistência, você manda e fica tranquilo.

Espero ter ajudado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • valeu a ajuda, eu vou ver se levo na Autorizada depois da CParty, pois como disse, com o cabo funciona 100% e lá usarei pouco no wifi pois se usar será de outras pessoas, vou usar mais no cabo, tem uma assistência perto da casa onde eu to, só que não vai dar para levar agora. valeu pela dica, farei isso do driver

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    valeu a ajuda, eu vou ver se levo na Autorizada depois da CParty, pois como disse, com o cabo funciona 100% e lá usarei pouco no wifi pois se usar será de outras pessoas, vou usar mais no cabo, tem uma assistência perto da casa onde eu to, só que não vai dar para levar agora. valeu pela dica, farei isso do driver

    Amigo ... o seu problema está relacionado a SINAL DA WIRELESS ...

    Provavelmente o sinal está fraco ... ja tentou testar com o notebook na wireless, so que bem perto do roteador?

    Se mesmo assim não funcionar ... tenta colocar outro roteador como teste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde!

    Comprei um LG P430 há quase um mês. Só ontem fui tentar usar o Wifi e não estou conseguindo conectar.

    Inclusive quando estou tentando fazer a conexão, a internet do desktop que está conectado cai.

    Tem algum teste que eu possa fazer pra tentar descobrir onde é o problema?

    Desde já agradeço quem puder ajudar.

    Segue o link de onde comprei o notebook:

    (http://www.fastshop.com.br/EXCLUSIVO-NOTEBOOK-LG-P430-BLACK-METAL-COM-2%ba-geração-DO-PROCESSADOR-INTEL-CORE-I5--2410M-4GB-DE-MEMORIA-640GB-DE-HD-PLACA-DE-VIDEO-DE-1GB-DEDICADA--NVIDIA-GEFORCE-GT520M-DDR3,product,LGP430KBE46P1,.aspx?idHotSite=0&idPartner=0&idPartnerGroup=0)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×