Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Contiusa

HP Pavilion não conecta mais na internet

Recommended Posts

Galera, comprei há uma semana um notebook Pavilion dv4 com placa de rede Intel 802.11b/g/n WLAN. No HP Support Assistant aparece como Intel® WiFi Link 1000 BGN.

Enfim, nunca tive notebook e não sei muito de WiFi, mas eu estava acessando o meu router numa boa pela barra de tarefas. Era só clicar na conexão e digitar a senha e eu estava na internet. Fiz todas as atualizações e resolvi deletar a conta de usuário original, porque não dava para trocar o nome que a pessoa que me trouxe o notebook colocou.

Entre o processo de criar outra conta, e talvez instalar o navegador Safari, minha conexão WiFi parou de funcionar. Pode ser coincidência ou não, mas algo mudou nesse meio tempo. E eu não estou conseguindo restaurar a conexão, não importa o que eu faça.

O notebook capta o sinal, que está em 99%, parece tudo legal, mas diz "no internet access". Pelo que está abaixo, parece que ele não está conseguindo reconhecer o endereço de IP do router. No gerenciador de dispositivos não aparece nenhum drive corrompido e no troubleshoot também não identifica nada.

No HP Support Assistant estão aparecendo 4 coisas:

Microsoft Virtual WiFi Miniport Adapter #2 - not connected

Microsoft Virtual WiFi Miniport Adapter - not connected

Intel® WiFi Link 1000 BGN - wireless network connection

Atheros AR851 PCI-e Gigabit Ethernet controler (NDIS 6.20) - not connected

No HP Network Check aparece:

Network information - internet IP adress: unavailable. (A minha conexão local está setada para achar o IP automaticamente e tudo. Isso eu já vi e não está errado.)

Eu cheguei a recuperar o sistema, depois de deletar a conta de usuário antiga, mas a conexão não retornou.

Outra coisa, eu estava acessando sem fazer nada nem instalar nada, mas no notebook tem dois tipos diferentes de software para gerenciar conexões: "Intel My WiFi Technology" e "HP Connection Manager". Eu sei lá para que serve isso (os manuais que eu baixei da HP são muito fraquinhos nesse quesito). Eu preciso disso? Já que eu estava conectando sem fazer nada.

O Intel My WiFi Technology estava desabilitado e eu abilitei, e ele está dizendo "no devices are currently connected". Aí, para adicionar um new device, aparece umas opções que eu nem sem para o que é, e eu fico pensando: "se lá na barra de tarefas o wifi está funcionando, só que não está conseguindo o endereço de IP do router, como esse Intel My Wifi Technology diz que eu nao tenho nada conectado?"

Estou meio confuso aqui. Eu estou acostumado com uma central de gerenciamento de rede, e pronto. Essa confusão de vários programas e informações quebradas está me matando.

Se alguém puder ajudar, eu agradeceria. O note é presente e eu tenho uma semana para entregar, quando a pessoa chegar. Queria que ele estivesse setado corretamente então. O lado bom é que eu estou passando por todos os perrengues antes de entregar, e aí eu serei de mais ajuda caso no futuro ele dê problemas :D Falando nisso, eu vi no manual e trocar a placa de rede é quase como trocar um cartão SD. Se for para trocar alguma coisa, é moleza.

Abraço aí, galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu achei um tópico de um fórum no qual o problema era o antivírus. Pode ser que, quando eu criei a nova conta de usuário e loguei, o Avast não carregou todos os dados da conta antiga para a nova e travou alguma coisa.

    Mais tarde eu vou desinstalar o Avast, dar o boot e ver se retorna ao normal. Caso tudo der certo, eu digo aqui que resolveu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Rapaz, que susto! Eu desinstalei o Avast, reiniciei, e quando tentei conectar de novo deu o mesmo ícone de "sem conexão". Eu gelei, mas por algum motivo eu tentei abrir o Safari, abriu uma janela da conexão WiFi e ele entrou na internet! Como se eu tivesse usado a rede pela primeira vez.

    Enfim, resolvido!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×