Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dansmrcookie

Asus m4a785-m apenas portas SATA pararam!

Recommended Posts

Boa tarde a todos!

Bom galera, estou com um problema muito estranho, vou explicar como tudo aconteceu para eliminar tentativas em vão.

Vamos lá:

Tudo começou quando da noite pro dia minha placa exibia no boot ""reboot and select proper boot device ou insert boot media in selected boot and press a key".

Eu reiniciava e ia, depois parou de vez, aih eu troquei de entrada sata, e ia, quando iniciava o windows (to usando seven) exibia do lado do relogio "Novo hd sata reconhecido e bla bla bla"

Ok eu desligava e quando ligava dava o erro, eu trocava de porta e ia !! Até chegar na sexta porta e parar tudo.

Ele chegou a funcionar umas 5 vezes depois de muito insistir, agora nao vai mais.

Ok, para esclarecer melhor, tudo q fiz e nada resolveu:

Troquei o cabo flat 3 vezes ja.

Testei meu Hd em outros 2 computadores subiu normal

Atualizei Bios da placa mãe

Dei clear Cmos

E nada!!

Eu jurava q era o chipset responsável por subir os HD's, mas agora eu coloquei uma IDE e estou usando normalmente o PC. Ou seja, apenas as entradas SATA pararam de reconhecer HD.

Bom é isso, espero q consigam me dar uma luz para o Enigma.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Existe alguma forma de ligar o meu HD SATA sem sem na sata da placa-mãe?

    Um adaptador IDE ou alguma placa off board q forneça novas portas SATA pelo menos?

    Alguma engenhoca.

    help me please!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse teu problema é uma novidade para mim (portas SATA pararem uma a uma com o uso).

    Acho que quem controla essas portas é o chipset southbridge e eu tentaria nesse caso diminuir a tensão dele no setup do BIOS para ver se daria vida a essas portas SATA caso tenha essa possibilidade.

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Esse teu problema é uma novidade para mim (portas SATA pararem uma a uma com o uso).

    Acho que quem controla essas portas é o chipset southbridge e eu tentaria nesse caso diminuir a tensão dele no setup do BIOS para ver se daria vida a essas portas SATA caso tenha essa possibilidade.

    .

    Opa, tá aih uma coisa que ainda não fiz, vou tentar. Obrigado Henrique.

    Esse teu problema é uma novidade para mim (portas SATA pararem uma a uma com o uso).

    Acho que quem controla essas portas é o chipset southbridge e eu tentaria nesse caso diminuir a tensão dele no setup do BIOS para ver se daria vida a essas portas SATA caso tenha essa possibilidade.

    .

    Esqueci de citar, o estranho é que elas nao pararam definitivamente, depois de todas paparem, eu fiquei trocandoc cbo, zerando bios, trocando de porta sata, nessas inumeras tentativas algumas vezes reconhecia o HD. porém ao desligar parava novamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esqueci de citar, o estranho é que elas nao pararam definitivamente, depois de todas paparem, eu fiquei trocandoc cbo, zerando bios, trocando de porta sata, nessas inumeras tentativas algumas vezes reconhecia o HD. porém ao desligar parava novamente.

    Mais um motivo para dar certo ao diminuir a tensão ("tensão").

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá galera, não sei se mais alguem leu esse tópico, mas agora tenho um sintoma q talvez seja crucial para a resolução do meu problema.

    Seguinte, o HD SATA é reconhecido quando eu desligo totalmente o pc, totalmente q eu digo é da tomada, nesses dias de chuva estava usando ele com uma HD IDE, e desliguei devido os raios, quando liguei novamente notei q havia reconhido a SATA novamente, se reiniciar OK, se desligar, e ligar depois de 10 Minutos, ja era. porém se desligar, e tirar da tomada, ao ligar a HD será reconhecida novamente.

    E agora?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Testei outra fonte, continuo com o pc oscilando, não sei mais o que fazer a não ser substituir a placa mãe.

    Não queria fazer isso, ela é a unica que desblokeia meu Phenom x2 num x4 :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Talvez seja algum componente da placa lógica desse HD SATA dando problema.

    Teria outro HD SATA para testar nesse PC ?

    Pode ser algum diodo, varistor ou capacitor dando defeito intermitente (se tivesse um multímetro poderia ir testando cada componente) na placa lógica desse HD.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×