Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
konamegames

Impressora Epson T50 desalinhada- Me ajudem!

Recommended Posts

Ola amigos do Clube do Hardware!

Amigos estou desesperado.

Minha impressora epson t50 começou a imprimir desalinhadamente,

como se estivesse imprimindo 2 paginas em 1... fica tudo borrado....

Ja tentei por diversas vezes alinha pelo ultilitario de alinhamento e nada.

Tambem ja fiz varios ciclos de limpesa e nada.

Ja limpei com a solução de limpesa e nada.

Alguem sabe com me ajudar???

Qualquer ajuda é bem vinda, Obrigado

Att, Jean

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é com todas as cores? Imprima uma página de verificação de jatos e retorne ao fórum com essa informação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O problema é com todas as cores? Imprima uma página de verificação de jatos e retorne ao fórum com essa informação.

    Bom dia amigo Quasimodo...

    Certo vou imprimir e tirar uma foto da pagina para você verificar.

    volto jaja..:)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dia amigo Quasimodo...

    Certo vou imprimir e tirar uma foto da pagina para você verificar.

    volto jaja..:)

    Tirei a foto do alinhamento como indicado,

    segue o link: http://img851.imageshack.us/img851/1706/alinhar.jpg

    Acredito que seja mais o preto que esteja desalinhado.

    No aguardo de mais ajuda..

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não era a página de alinhamento que eu havia dito. Era uma página de verificação dos jatos, aquela que aparece linhas de todas as cores. voce tambem não informou qual tipo de cartucho está usando (Bulk ink, recarregáveis, originais?, tinta corante ou pigmentada?). Mas vamos tentar raciocinar: se o problema estiver acontecendo igualmente com todas as cores, provavelmente sua cabeça de impressão descolou (isso pode acontecer quando, na tentativa de desentupir, injetamos a solução com muita pressão na cabeça de impressão) , e nesse caso não tem solução. Se o problema for em uma cor somente, é entupimento parcial de alguns jatos, provocando um desvio na saída da tinta, produzindo uma "imagem fantasma". Nesse caso, se voce estiver utilizando bulk ou cartucho recarregável, retire a tinta da cor que estiver com problema do interior do cartucho e coloque a solução de limpeza no lugar da mesma. Coloque o cartucho na impressora, execute um ciclo de limpeza. Deixe descansando de um dia para o outro. Execute outros ciclos de limpeza. Coloque um pouco da tinta dentro do cartucho juntamente com a solução de limpeza. Execute outro cilco de limpeza. Imprima uma página de verificação dos jatos e veja se resolveu. Se resolveu retire a solução de limpeza do cartucho e coloque tinta nova. Se não, repita o processo novamente.

    Boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não era a página de alinhamento que eu havia dito. Era uma página de verificação dos jatos, aquela que aparece linhas de todas as cores. voce tambem não informou qual tipo de cartucho está usando (Bulk ink, recarregáveis, originais?, tinta corante ou pigmentada?). Mas vamos tentar raciocinar: se o problema estiver acontecendo igualmente com todas as cores, provavelmente sua cabeça de impressão descolou (isso pode acontecer quando, na tentativa de desentupir, injetamos a solução com muita pressão na cabeça de impressão) , e nesse caso não tem solução. Se o problema for em uma cor somente, é entupimento parcial de alguns jatos, provocando um desvio na saída da tinta, produzindo uma "imagem fantasma". Nesse caso, se voce estiver utilizando bulk ou cartucho recarregável, retire a tinta da cor que estiver com problema do interior do cartucho e coloque a solução de limpeza no lugar da mesma. Coloque o cartucho na impressora, execute um ciclo de limpeza. Deixe descansando de um dia para o outro. Execute outros ciclos de limpeza. Coloque um pouco da tinta dentro do cartucho juntamente com a solução de limpeza. Execute outro cilco de limpeza. Imprima uma página de verificação dos jatos e veja se resolveu. Se resolveu retire a solução de limpeza do cartucho e coloque tinta nova. Se não, repita o processo novamente.

    Boa sorte.

    Ola amigo obrigado pela resposta,

    Então amigo,

    uso Bulk in, Eu aqui de tanto tenta resolver. abrir a cabeça de impressão

    e fiz a limpesa interna.. com cuidado tampei tudo de novo mas infelizmente

    não resolveu.

    agora vou fazer o que você indicou... vou tirar a tinta do bulk, no caso a preta.

    vou colocar a solução dentro do bulk, no caso. veja multuso.:)

    vou deixar descançar do dia para o outro.

    assim que possivel eu passo o resultado.

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ola caros amigos do Club,

    Bom... mexendo aqui em minha impressora ja sem esperanças de cura.

    me deparei com a quase solução do meu problema.

    O problema não era entupimento...

    é so desmarcar a opão de (VELOCIDADE) no painel avançado e a impressão sai perfeita sem desalinhar... porém a impressão fica muito lenta,

    veja na imagem,

    Essa opção é para: Velocidade: permite uma impressão Bidereccional e Rapida.

    Agora como fazer esse alinhamento Bidirecional?

    Ou sera outra coisa que tenho que fazer... agora é com vocês

    post-947270-13884962113292_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ola caros amigos do Club,

    Bom... mexendo aqui em minha impressora ja sem esperanças de cura.

    me deparei com a quase solução do meu problema.

    O problema não era entupimento...

    é so desmarcar a opão de (VELOCIDADE) no painel avançado e a impressão sai perfeita sem desalinhar... porém a impressão fica muito lenta,

    veja na imagem,

    Essa opção é para: Velocidade: permite uma impressão Bidereccional e Rapida.

    Agora como fazer esse alinhamento Bidirecional?

    Ou sera outra coisa que tenho que fazer... agora é com vocês

    Vamos la pessoal, alguem ajuda ai...

    respondendo ajurará outras pessoas que talvez estão com o mesmo problema!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Agora como fazer esse alinhamento Bidirecional?

    Estou enfrentando problema com o preto numa C79. É possível que seja desalinhamento, é possível que seja o entupimento referido por Quasimodo, é possível que seja correia, ou outra coisa que ignoro. Pretendo escrever um tópico. Não consegui ver a sua imagem. Se você puder postá-la novamente, por favor, faça-o. Cheguei a este tópico pesquisando, antes de abrir meu próprio tópico detalhado.

    Desativar a opção alta velocidade não parece fazer qualquer diferença, no meu caso.

    Um coisa que fez sentido, achada via Google, em inglês, foi: o cabo USB poderia ter defeito. Por que em HP, por exemplo, contatos ruins no cartucho (cabeça de impressão) podem fazer a impressão cair em qualidade. Pensando análogo, dei-me ao trabalho de testar a impressora com outro cabo. Mas nada mudou.

    Durante a semana eu funcionei e descansei bastante a impressora com cartuchos de manutenção carregados de solução de limpeza Sensient (Fvink). O colorido ficou uma maravilha. De fato, antes disso o amarelo tinha um leve entupimento e agora não mais. Agora considero tudo desentupido. Quero crer que o preto também! Porém, o preto continua ruim, com uma "resolução defeituosa' que eu posso chamar "tremida".

    Curioso é o seguinte.

    Por um instante, uma única vez, imprimiu quase certo, ontem (ou hoje), a verificação de jatos.

    Por eu ter pensado a questão do cabo USB, e mesmo do driver no Windows 7 ser um possível fator prejudicial, inicializei a impressora comandando a verificação de jatos, e ela foi quase normal. Mas em seguida ficou porcaria novamente. Refiro-me sempre ao preto.

    Isso faz-me suspeitar mais da correia, por enquanto.

    Vou testar a impressora com o Ubuntu, o sistema que uso. Mas a impressora precisará ser usada em Windows 7, por minha irmã.

    Até o tópico.

    Atualizado segunda-feira, 15 de Abril de 2013, às 11h:

    Tópico aberto: C79 "treme" o preto na verificação de jatos

    Editado por alexandre.mbm
    Avisando que farei teste em Ubuntu; linkando tópico aberto

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    boa tarde amigos

    estou com um problema

    minha epson t50 queimou a placa logisca e com isso eu peguei uma epson r290 e colocou a placa logica ta r290 na t50. funcionou porém quando eu coloco os cartuchos da t50 e da r290 não reconhece.

    mais quando eu coloco os cartuchos já usados originais que veio na t50 nela apenas o cartucho preto estar reconhecendo.o que eu devo fazer.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Desde a fábrica, há alguma diferença entre o conjunto de cartuchos da T50 e o conjunto de cartuchos da R290. Só um especialista poderia comparar o hardware e opinar com alguma segurança sobre as chances do firmware de uma poder ser usado na outra. Caminho arriscado...

    Editado por alexandre.mbm
    Link na palavra "firmware"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×