Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Diego Paladin

Radeon HD 7770 / Radeon R7 250X - Tópico Oficial

Recommended Posts

AMD_Radeon_HD_7770.jpg

 

Radeon HD 7770 - Especificações:

* Codinome - Cape Verde
* Suporte API - DirectX 11.2, OpenGL 4.2
* PCI Express - 3.0
* Arquitetura da GPU - 28 nm
* Velocidade máxima de Clock da GPU - 1000MHz
* Largura de Banda da Memória - 72 GB/s
* Quantidade de Memória - 2 GB
* Interface de Memória - 128 bits GDDR5
* Unidades de processamento - 640

* Conectores de Alimentação - 1 x 6-pinos

* Consumo de Energia - 80w

Site: http://www.amd.com/US/PRODUCTS/DESKTOP/GRAPHICS/7000/7700/Pages/radeon-7700.aspx#2

 

image.jpg

 

Radeon R7 250X(HD 7770 Renomeada) - Especificações:

* Codinome - Cape Verde
* Suporte API - DirectX 11.2, Mantle, OpenGL 4.3
* PCI Express - 3.0
* Arquitetura da GPU - 28 nm
* Velocidade máxima de Clock da GPU - 1GHz
* Largura de Banda da Memória - 72 GB/s
* Quantidade de Memória - 2 GB
* Interface de Memória - 128 bits GDDR5
* Unidades de processamento - 640
* Conectores de Alimentação - 1 x 6-pinos
* Consumo de Energia - 95w

Site: http://www.amd.com/us/products/desktop/graphics/R7/Pages/amd-radeon-hd-r7-series.aspx#4

 

Testes:
Clube do Hardware
Anandtech
Computerbase.de (alemão)
Guru 3D
Guru 3D - MSI OC
TechPowerUp!
TechPowerUp! - PowerColor 
TechPowerUp! - MSI OC
TechPowerUp! - Asus DirectCU
TechPowerUp! - XFX Black Edition Super OC
TechReport
Tom'sHardware - Radeon R7 250X
 

Crossfire:

TechPowerUp! - HIS

Pronto, o kit leitor feliz tá montado, have fun guys!

Editado por Tendou_Souji
Atualizar Tópico.
  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta aí mais uma ferinha...

Essas placas mid end da ATI (5770/6770 e agora 7770) se encaixam como uma luva pra quem quer jogar com qualidade (60 fps, com gráficos maximizados), em monitores de baixas resoluções, como é o meu caso.

Editado por ricardorf1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po mesmo com 160 shaders a menos que sua predecessora, a 5770, ele e mais potente a ponto de encosta no 6850, so o que mata mesmo e o preço, po mais caro que a 6870? nao compensa!!!

A amd vai ter que baixar esses preços logo logo, ou vai perder mercado para a 6850 ou a geforce 460, que sao mais baratas e mais rapidas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

N vai exatamente perder mercado para a 6850, vai acabar com o estoque da 6850. Ja sobre a nvidia o que importa mesmo é o que ela vai lançar daqui para frente. a 460 deve ta desaparecendo ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites
N vai exatamente perder mercado para a 6850, vai acabar com o estoque da 6850. Ja sobre a nvidia o que importa mesmo é o que ela vai lançar daqui para frente. a 460 deve ta desaparecendo ja.

Acaba nao, a amd ainda fabrica todos os chips da serie 6, e se quer saber, ate alguns da serie 5!

A Nvidia ainda fabrica a placa geforce 460, mais so disponibiliza em oem para grandes fabricantes de computadores, e so e vendido com um pc completo, fora isso ainda tem muita placa dessas no mercado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Acaba nao, a amd ainda fabrica todos os chips da serie 6, e se quer saber, ate alguns da serie 5!

A Nvidia ainda fabrica a placa geforce 460, mais so disponibiliza em oem para grandes fabricantes de computadores, e so e vendido com um pc completo, fora isso ainda tem muita placa dessas no mercado!

Acho que a AMD, se continua fabricando, diminuiu MUITO o volume. Depois que a nvidia lançar o kepler ela vai reorganizar os preços e tal, tanto da série 7000 quanto da 6000.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Acho que a AMD, se continua fabricando, diminuiu MUITO o volume. Depois que a nvidia lançar o kepler ela vai reorganizar os preços e tal, tanto da série 7000 quanto da 6000.

Na verdade eles continuam a produzir na mesma quantidade, e vão continuar ate que a amd consiga fabricar o subistituto na mesma quantidade e com o mesmo preço, um exemplo e a 5450, que tem um preço abaixo da 6450, e ate agora a amd nao parou de produzir pois nao conseguiu um substituto

Compartilhar este post


Link para o post
Compartilhar em outros sites
Na verdade eles continuam a produzir na mesma quantidade, e vão continuar ate que a amd consiga fabricar o subistituto na mesma quantidade e com o mesmo preço, um exemplo e a 5450, que tem um preço abaixo da 6450, e ate agora a amd nao parou de produzir pois nao conseguiu um substituto

Salvo engano a 6450 é um rebrand da 5450 então o que estiver no mercado como 5450 deve ser simplesmente o estoque que já existia antes, já que os chips novos *devem* virar 6450.

E sobre se continuam fabricando 6850 eu também acredito que sim, mas já não posso dar certeza sobre se a quantidade está a mesma de antes. Não há muita informação sobre isso ao meu ver.

Eu ACHO que já devem ter começado a diminuir a fabricação desses chips, é isso que eu quis dizer. :)

Aqui no RJ já tem dela vendendo por R$ 510,00.

Poxa, então tá bacana! É só na loja mesmo ou tem algum link na net que você possa postar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai pessoal estou com uma dúvida, mês que vem vou comprar

uma vga e estou em dúvida entre essa hd7770 e a hd6850 que está uns R$20 mais barata que a 7770.

No momento sei que a 6850 esta ligeiramente mais potente que a 7770,

mas minha dúvida e se futuramente com novos drivers a 7770 poderia ultrapassar a 6850 devido a sua nova arquitetura?

mas eu estou mais tentado a comprar a hd6850 mesmo,

qualquer uma delas será uma ótima substituta para a minha cansada 9600gt :)

desde já obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala galera, estou tendo um probleminha com o audio via HDMI, n sai nada, a minha é uma sapphire modelo normal!

Compartilhar este post


Link para o post
Compartilhar em outros sites
fala galera, estou tendo um probleminha com o audio via HDMI, n sai nada, a minha é uma sapphire modelo normal!

Olá amigo

Atualize o driver e verifique se o Dispositivo de reprodução chamado 'AMD HDMI Output' está habilitado.

É só ir no ícone do som, clicar com o botão direito, abrir a opção e habilitar.

Editado por adriangonc
Correção

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tanto comentário bobo... achei que esses tópicos oficiais fossem para mostrar informações sobre o produto falado e para esclarecer dúvidas de quem posta, mas quase ninguém acrescenta nada e raramente esclarecem dúvidas dos usuários (maioria das vezes quem esclarece é algum moderador).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigo, você conectou aquele cabo 'SPDIF' que vem com a placa de vídeo na placa mãe?

Segue a foto do cabo para você identificar.

images?q=tbn:ANd9GcSUrCOhv8vGzWDxKdCLFwv_8i-08IfkfveZwlQe4xAwfsSohZq5XlfC0xVT-w

Esse cabo e responsável por transmitir o áudio a saida HDMI.

aguardamos a resposta :)

Isso é absolutamente desnecessário. Eu mesmo não fiz isso e posso passar o audio pelo hdmi. Por sinal eu nem tenho um cabo desse.

O problema do colega deve ser de driver ou de habilitação do dispositivo de audio HDMI. Atualize o driver e certifique-se de que o "dispositivo de reprodução" chamado "AMD HDMI Output" está habilitado. No Win7 é só ir lá embaixo no ícone do som, clicar com o botão direito, abrir a opção e habilitar (se não tiver habilitado, atualize o driver, certifique-se de que você instalou o driver de audio HDMI da AMD).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Isso é absolutamente desnecessário. Eu mesmo não fiz isso e posso passar o audio pelo hdmi. Por sinal eu nem tenho um cabo desse.

O problema do colega deve ser de driver ou de habilitação do dispositivo de audio HDMI. Atualize o driver e certifique-se de que o "dispositivo de reprodução" chamado "AMD HDMI Output" está habilitado. No Win7 é só ir lá embaixo no ícone do som, clicar com o botão direito, abrir a opção e habilitar (se não tiver habilitado, atualize o driver, certifique-se de que você instalou o driver de audio HDMI da AMD).

pois é, eu usava somente o cabo hdmi na minha antiga 5770 e dava audio, agora nessa n sai audio algum, vou desinstalar e reinstalar o driver pra ver o que q da!

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, n consegui por nada, o problema é q o dispositivo consta como se estivesse funcionando perfeitamente, na janela de escolha de dispositivo de reproduçao eu clico em cima do digital output device (HDMI Tx0) e clico em definir padrão, ai coloco uma musica pra rolar e a barra onde mostra o nivel de som ao lado q fica verda variando de acordo com o som fica normal, como se estivesse dando som, mas n sai som algum da minha TV!

n funciona em nenhuma das duas entradas HDMI, excluindo a possibilidade de ser ela.

troquei também o cabo HDMI pelo do meu ps3 e também nada, discaratndo o cabo, pelo q vejo so resta ou o driver q n esta instalando corretamente ou a placa q esta com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
galera, n consegui por nada, o problema é q o dispositivo consta como se estivesse funcionando perfeitamente, na janela de escolha de dispositivo de reproduçao eu clico em cima do digital output device (HDMI Tx0) e clico em definir padrão, ai coloco uma musica pra rolar e a barra onde mostra o nivel de som ao lado q fica verda variando de acordo com o som fica normal, como se estivesse dando som, mas n sai som algum da minha TV!

n funciona em nenhuma das duas entradas HDMI, excluindo a possibilidade de ser ela.

troquei também o cabo HDMI pelo do meu ps3 e também nada, discaratndo o cabo, pelo q vejo so resta ou o driver q n esta instalando corretamente ou a placa q esta com defeito.

Tem certeza que você n precisa configurar nada na TV? Para fazer ela rodar o áudio pelo HDMI? (tira todos os cabos da TV, deixa só a entrada HDMI mesmo) É uma possibilidade. Improvável mas pode ser.

E você já deve ter feito isso, mas tente limpar os drivers, desinstalando com o driver sweeper, apagando todas as pastas que tem a ver com ATI/AMD nos arquivos de programas e rodando um limpador de registro para garantir. Depois, instale mas quando for fazer a instalação dos drivers, certifique-se que a caixa do driver de audio está marcada.

Lembrando que você precisa ter certeza que desinstalou o driver "AMD High Definition Audio Device" nos controladores de som para poder reinstalar ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tem certeza que você n precisa configurar nada na TV? Para fazer ela rodar o áudio pelo HDMI? (tira todos os cabos da TV, deixa só a entrada HDMI mesmo) É uma possibilidade. Improvável mas pode ser.

E você já deve ter feito isso, mas tente limpar os drivers, desinstalando com o driver sweeper, apagando todas as pastas que tem a ver com ATI/AMD nos arquivos de programas e rodando um limpador de registro para garantir. Depois, instale mas quando for fazer a instalação dos drivers, certifique-se que a caixa do driver de audio está marcada.

Lembrando que você precisa ter certeza que desinstalou o driver "AMD High Definition Audio Device" nos controladores de som para poder reinstalar ele.

pois é amigao, eu ja fiz tudo isso, o mais engraçado q a minha falecida(q Jesus a tenha) hd5770 n tive problema algum do tipo, foi so colocar o cabo e selecionar a saida de audio no dispositivo de reproduçao e o audio saiu.

sera q é alguma coisa da sapphire?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ahhhh duvida cruel.....to entre a 6850 e 7770.

Ela consome pouco certo? ela usa conector da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, tinha um cf de 5770, agora comprei e instalei um cf de gigabyte 7770oc e achei show de bola, tudo rodando tranquilo, agora é esperar chegar o Max Payne 3 para dar a conferida final.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@michilotti, sim, usa conector de energia. A que não usa é a 7750.

pois é amigao, eu ja fiz tudo isso, o mais engraçado q a minha falecida(q Jesus a tenha) hd5770 n tive problema algum do tipo, foi so colocar o cabo e selecionar a saida de audio no dispositivo de reproduçao e o audio saiu.

sera q é alguma coisa da sapphire?

Entre em contato com a Sapphire, porque já não sei o que pode ser. A última tentativa seria uma reinstalação limpa após formatação.

Ou ainda, já tentou com outro televisor? (o fods é que é difícil descolar um televisor para testar se você n tiver outro -_-)

Compartilhar este post


Link para o post
Compartilhar em outros sites
@michilotti, sim, usa conector de energia. A que não usa é a 7750.

Entre em contato com a Sapphire, porque já não sei o que pode ser. A última tentativa seria uma reinstalação limpa após formatação.

Ou ainda, já tentou com outro televisor? (o fods é que é difícil descolar um televisor para testar se você n tiver outro -_-)

pois é amigao, outra tv fik difícil, mas sobre a formataçao ja o fiz, e nem assim!

agora so falta entrar em contato com a sapphire!

mas obrigado pela ajuda, T+!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×