Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
hugabuga3

[Resolvido] Ping Alto no Garena

Recommended Posts

Oi Galera do FCH, to tendo um problema q ja ta me enrraivando, ta dando vontade da um murro na tela do meu notebook:mad: (mesmo sabendo q ele nao é o culpado)rsrs.

Eu tenho uma net de 5Mb velox, e a uns 20 dias atrás jogava de boa, nunca dava lag no garena ("Eu Jogo Dota Todo Dia, essa minha Diversão...")rsrs e por ai vai..., mas de uns dias pra ca to com o ping muito alto 200,300,600... fica variando muito, e ta dando umas travadas do ebó, coisa q nunca aconteceu, e isso me irrita muito

descarto problemas no meu PC, trabalho com informatica e ja fiz as primeiras manuteções basica, ccleaner, antivirus (uso um antivirus Pago, Trend) ,Combofix e tudo q tem direito. Meu pC é Zero bala num tem 6 meses q comprei é um DELL Vostro 3550 Coro I5 segunda geração, 4Gb de RAM DDR3, S.O Win 7 64 bits e isso é novo. e ja formatei 4 vezes ao longo desse periodo, sou do tipo pisicopata, ODEIO! lentidão, travadas ou qq coisa do genero:cool:.

Pois bem gente se alguem tiver alguma dica construtiva me ajuda ai, q to no dezespero.:wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a 20 dias atrás você usava tudo as mil maravilhas, e agora está dando, eu não formataria o micro, testaria melhor a conexão pra saber se realmente tenho perda ou não, se está lenta ou não.

Pode ser gargalo ou roteamento ruim com a operadora, reconfigurar parâmetros do jogo, diminuindo a resolução, sombra, rever configuração de roteador se joga por wireless por exemplo.

Concordo que é difícil ser máquina seu problema, testa com calma sua conexão, se quiser tem um tópico sobre internet lenta que está em destaque nesse fórum, dê uma lida.

att

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • até o topico Internet lenta eu ja tinha lido feito todos os passos q eles instruirão e me esqueci de mencionar. Tô desanimando com isso galera, e antes eu jogava no Wi-Fii e num travava, agora coloquei o cabo e nao a grande melhoria continua a dar umas travadas, vou tentar trocar me modem e toda minha instalação telefonica ate o poste, pra ver no q dar, ja havia pensado em fazer isso mas requer um certo investimento, se alguem tiver alguma dica pra me dar manda ai, pois se nao tiver jeito vou ter q tomar medidas drasticas e "gastica" :( ( que doem no bolso),. Mas por hora ainda estou aberto a algumas sugestões.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Oi gente, ja fazia mó tempão que tinha aberto esse tópico e nunca tinha me atentado que não colocado a resolução deste problema (pela demora de retorno sobre o problema), pois bem estava revendo os topico iniciados por mim e resolvi responder a esse q estava pendente, pois bem..., a unica maneira de resolver o me problema foi trocando toda minha instalação de rede como: fios de telefone, modem e tal, pois minha instalação telefônica era muito antiga, coisa de +/- uns 15 anos por ai, e nunca ouve internet a cabo por ela, ai como a rede estava desgastada e com alguma emendas e os cabos ja bastante oxidados acarretava em muita perda de pacote de dados e com isso ocasionava em aumento do meu ping com jogos onlines ai logo depois que eu fiz a substituição dos cabos e conexões da minha rede domestica voltou tudo as mil maravilhas:D.

    Tudo bem galera, desculpa pela demora em responder, mas é isso ai espero poder ajudar a alguem que tenha a mesma duvida ou passe pelo mesmo problema futuramente, valeu ai galera Fuiiii!!!:cool:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    essa parte de rever o cabeamento eu explico no tópico sobre internet lenta, que bom que resolveu!

    att

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×