Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
hotvic

[Resolvido] Problema com resolução de monitor widescreen philips, sis 760

Recommended Posts

tenho um monitor Philips 161Vw, com SIS 760on-board, n consigo colocar de maneira nenhuma a resolução correta que seria 1366x768, sem que fique cortando dos lados, n consigo colocar outra resolução que n seja 1024 x 768, para que fique bom mais fica achatado, por isso quero colocar a resolução certa do momitor 1633 x 768, ja att o driver de video e nada, minha memoria compartilhada está 128mb(acho que n faz diferença mais vi em outro forum que era pra aumentar se n conseguisse).

detalhe no ubuntu 11.10 me permite selecionar a resolução certa sem cortar nada exibe muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize a BIOS de seu PC... pode dar certo!...

Se não der certo?, é porquê sua placa é incompatível com seu monitor!...

Nesse caso não tem Solução!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • mas bc.

    se no ubuntu todas resoluções fucionão normal, inclusive estou nele agora em 1280x720 e n está cortando nada, está exibindoque é uma beleza, então acredito que o problema n seja incompatibilidade, inclusive estou sem driver nenhum no ubuntu estou usando o padrão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tenho um monitor Philips 161Vw, com SIS 760on-board, n consigo colocar de maneira nenhuma a resolução correta que seria 1366x768, sem que fique cortando dos lados, n consigo colocar outra resolução que n seja 1024 x 768, para que fique bom mais fica achatado, por isso quero colocar a resolução certa do momitor 1633 x 768, ja att o driver de video e nada, minha memoria compartilhada está 128mb(acho que n faz diferença mais vi em outro forum que era pra aumentar se n conseguisse).

    detalhe no ubuntu 11.10 me permite selecionar a resolução certa sem cortar nada exibe muito bom.

    Tenta baixar a ultima atualizaçao do drive de video de sua placa de video.

    ou mesmo tente mexer nas configuraçoes do monitor

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • o monitor possui auto ajuste mais mesmo assim ainda corta, o driver mais recente está isntalado.

    alguardando respostas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    OK! como a resolução nativa de seu monitor é 1366x768 60Hz, experimente usar esse resolução...

    Acredito que dará certo!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • a porcaria do driver n aceita 1366x768, deixa isso pra la ja acostumei com as coisas achatadas, pode fechar o topico

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • hehe, descobri o problema era a maldita sis on-board, comprei um Radeon 9600pro e o problema foi resolvido estou usando agora em 1360x768, quem tiver o mesmo problema aposto que tem uma sis no meio.

    presisando de ajuda to aqui a disposição ok?.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×