Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Loyanne

[Resolvido] Excel funÇÃo se

Recommended Posts

Olá pessoal

tenho uma formula mais estou com duvida nela:

=SE(E29="";"";SOMA(+G28+E29-F29))

em E29 é um valor onde pergunta se esta vazio,se estiver ele não coloca nada e se não estiver ele faz a função soma.

Até ai tudo ok!

Mas tem como perguntar se E29 e F29 está vazia, se estiver não coloca nada, se não estiver fazer a função soma. Tem alguma maneira de fazer isso com essa formula?

Já tentei tudo ate fazer assim: =SE(E29:F29="";"";SOMA(+G28+E29-F29))

kkkkkk

mais só de olhar dá ver que não da muito certo.

por favor me ajudem!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use a função E, ficando assim:

=SE(E(E29="";F29="");"";SOMA(+G28+E29-F29))

Caso você queira que se apenas um vazio já não faça a soma, então:

=SE(OU(E29="";F29="");"";SOMA(+G28+E29-F29))

Editado por jeffsilveira

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Perfeitoo!!!

    Obrigada e meus parabÉns!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×