Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
christiano23

Socorrooooooo Ti4200!

Recommended Posts

Oba, tudo bem!?

comprei uma Ti4200 Inno3d mas to com problemas... instalei o driver mais recente da nVidia e tudo mais, aparece a descricao da placa no boot e tudo, mas quando é pra entrar a tela de escolha de usuario do win XP, a tela apaga, ou então fica INTEIRA azul e não da pra fazer nada...

minha placa mãe é uma A7N8X-X, com bios e driveres atualizados

já formatei o computador 3 vezes, coloquei win 2000 e XP e sempre é a mesma coisa.. sem driver a placa funciona NORMAL, mas quando coloco os driveres(já tentei forceware, tornado e varios outros) na tela da fazer login sempre trava tudo... fica com a tela inteira azul, sem nenhum eviso nem nada....

alguem pode me ajudar!????

valeeeeeeeeew!

abraços!

Chris

Compartilhar este post


Link para o post
Compartilhar em outros sites

Monitor? Memoria?

Eu tive um problema parecido com um VGA Intel...

Ai fiz uns joguinhos de memoria, troca pente tira pente... e o windows entrou... mas travou novamente depois...

Esta tela azul não tem nada escrito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×