Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Zorba

Gta Vice City, Max Payne 2, Nfs Underground

Recommended Posts

aí Galera, aqui na lan onde trabalho, temos maquinas assim:

AXP 2200+

A7V8X-MX (Som, Video, Rede onboard)

256mb DDR 333

HD 40 GB

Windows 98

Quando tento rodar GTA Vice City ele congela logo no começo do jogo, e é a mesma coisa no Max Payne 2...Meu primo tem um AXP 1700+ numa M810 128 mb de ram e roda sossegado... O NFS Underground fica com quadrados no lugar das letras ???

Será q é pau da mb mesmo ou pode ser um problema de drivers ?? Ontem eu atualizei o driver de video e o service pack, e consegui rodar o max payne por mo tempao, so não tentei o gta....

Alguem pode me ajudar ??

valeu !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você já tentou formatar o HD, reinstalar tudo e não funcionou(reinstalar win xp pro, drivers da VIA, dx9, etc) o problema só pode ser essa placa-mãe com VIDEO ONBOARD S3 UNICHROME(...uma coisa assim). falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara teu pc tambem não ajuda ne mais ve so se for instalar max payne 2 no xp ele não ta pegando no xp não sei porque

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu atualizei os drivers de video, e o service pack do chipset, estou usando win98.

    A maquina não é nenhum avião, mas tem muita diferenca pra um AXP 1700+ numa M810 com 128mb ram (maquina do meu primo, roda gta na boa).

    Tenho quase certeza q é problema do vídeo Onboard, mas não deveria congelar, ele deveria pelo menos rodar (lento, cheio de lag).

    Instalei Command e Conquer: Generals, rodou lento, mas rodou...

    Valeu pela força !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O que é estranho no problema ser da pv onboard, é que um amigo meu consegue rodar o Vice city na boa.....num Duron 1ghz e placa-mãe PC-Shitz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    placa-mãe PC-Shitz

    ahuahuahahu..essa é boa..

    mais voltanu ao assunto, vice city roda tranquilo no pc da minha irma..

    athlon xp 1700 384mb(por ai) de mem RAM, com 64 de video onboard..e roda tranquilão sem nenhum lag....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aí Galera, aqui na lan onde trabalho, temos maquinas assim:

    AXP 2200+

    A7V8X-MX (Som, Video, Rede onboard)

    256mb DDR 333

    HD 40 GB

    Windows 98

    hummm ai você judia da molecada! :chicote:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :D Cara, sintu muito, mas com esta placa de 64 onbord, num dá mesmo! A minha placa é a mesma enum roda porcaria nenhuma dos jogos que precisam de 64MB. Tive que comprear uma AGP, e apavorei comprando uma de 256MB. Vai ter que fazer o mesmo. Mas uma AGP de 64 quebra o galho, sendo uma geforce pelo menos ou uma radeon né!

    falou! :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pode cre, so queria saber porque o gta roda nessas pcchips e não roda na Asus, q na minha opiniao é uma placa no minimo melhor..mas...

    Voltando ao assunto da placa de video, estavamos pensando em colocar umas FX5200 128mb, q q vocês acham ??? Ela da conta, ou tem outra com melhor custo/beneficio ??

    Obrigado pela força !!!

    Fui :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meio fraquinhas essas máquinas pra uma Lan não é??!?! :blink:

    Bom, recomendo colocar mais 256mb de memória, uma Radeon 9200SE, e instalar Windows XP, porque o Windows 98 além de ser podre para desempenho, dá pau a toda hora.....o pessoal que vai aee na Lan vai fuçar em tudo,instalando tudo que é porcaria que vê na frente,pela internet! Vocês tem acesso a internet, né?

    O Windows XP vai se sair melhor, por causa da restauração de sistema! :wow:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    no meu pc roda tranquilo os três.. é um 1.8 placa mãe asus a7n266VM com 256ram com video onbord (Gforce2 integrada)...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu tenho essa placa, e roda normal os 3 jogos com o video onboard...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acabei de crer que os games da atualidade, estão cada vez mais exigentes em questão das placas de vídeo, vai chegar uma época que uma VGA de 512mb não será mais suficiente.

    Aconteceu comigo também, baixei da net dois demos o "Lord of the rings III" e o "PainKiller" os games até instalou tranquilamente... mas na hora de botar pra funcionar ... eis que aparece aquela mensagem de advertência sobre Grafic 3DX, que com certeza nem procurei saber do que se tratava, pois já sabia que minha placa onboard não suportava, então por esse e alguns motivos decidi juntar uma boa grana para trocar minha placa mãe, que não tem slot AGP :muro: e tmabém pegar um aboa VGA com um mínimo 128mb ram, aí quero ver se esse games exigentes não pega :angry: .

    WIRE :devil:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Zorba@29 abr 2004, 15:20

    aí Galera, aqui na lan onde trabalho, temos maquinas assim:

    AXP 2200+

    A7V8X-MX (Som, Video, Rede onboard)

    256mb DDR 333

    HD 40 GB

    Windows 98

    Quando tento rodar GTA Vice City ele congela logo no começo do jogo, e é a mesma coisa no Max Payne 2...Meu primo tem um AXP 1700+ numa M810 128 mb de ram e roda sossegado... O NFS Underground fica com quadrados no lugar das letras ???

    Será q é pau da mb mesmo ou pode ser um problema de drivers ?? Ontem eu atualizei o driver de video e o service pack, e consegui rodar o max payne por mo tempao, so não tentei o gta....

    Alguem pode me ajudar ?? 

    valeu !!!

    Desculpa aí mas isso é lan pra jogar Paciencia, freecel, copas

    hehehehe

    Pô, as melhores placas estão gemendo pra toca os jogos com tudo habilitado, onboard força a amizade, né :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×