Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Harmendani

[Resolvido] Problemas com miniaturas

Recommended Posts

Ultimamente venho tendo alguns problemas com miniaturas de imagens no Windows.

Eu tinha um programa chamado MysticThumbs que ativava miniaturas de arquivos .psd, fotos RAW (.nef), etc. Porém o desinstalei sem querer e acabei desativando esse suporte para tais arquivos.

Tentei reinstalá-lo, instalei outros programas do tipo, tentei limpar o registro, restaurar o sistema, limpar o cache das miniaturas, mas nada resolveu.

Pior é que o problema agora se alastrou para os JPEGs, sendo que apenas alguns arquivos têm miniaturas, como na imagem abaixo

Capturar.jpg

Todas as imagens nessa pasta estão no formato .jpg, porém só algumas mostram miniaturas.

O mesmo acontece com PSDs, alguns mostram e outros não. PNGs também não estão exibindo miniaturas.

O que faço para resolver?

Editado por Harmendani

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que seu problema pode ser resolvido indo em Painel de Controle -> Programas -> Programas padrão -> Definir programa padrão, e defininido com que programa você quer abrir cada tipo de imagem.

Por padrão imagens do tipo: bmp, dib, jfif, jpe, jpeg, jpg, png, tif, tiff, wdp são abertas com o visualizador de fotos do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acho que seu problema pode ser resolvido indo em Painel de Controle -> Programas -> Programas padrão -> Definir programa padrão, e defininido com que programa você quer abrir cada tipo de imagem.

    Por padrão imagens do tipo: bmp, dib, jfif, jpe, jpeg, jpg, png, tif, tiff, wdp são abertas com o visualizador de fotos do Windows.

    Já tentei isso, porém não muda nada :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então tente isso:

    1.) Abra um prompt de comando com privilégios elevados.

    2.) Abra o gerenciador de tarefas e finalize o processo do Windows Explorer.

    3.) Dentro do prompt de comando digite os seguintes comandos:

    ---------------------------------------------

    CD /d %userprofile%\AppData\Local

    DEL IconCache.db /a

    shutdown /r /f /t 00

    ---------------------------------------

    Esses comandos vão apagar o cache de icones e reiniciar o computador. Quando o computador tiver sido reiniciado verifique se o problema foi resolvido...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então tente isso:

    1.) Abra um prompt de comando com privilégios elevados.

    2.) Abra o gerenciador de tarefas e finalize o processo do Windows Explorer.

    3.) Dentro do prompt de comando digite os seguintes comandos:

    ---------------------------------------------

    CD /d %userprofile%\AppData\Local

    DEL IconCache.db /a

    shutdown /r /f /t 00

    ---------------------------------------

    Esses comandos vão apagar o cache de icones e reiniciar o computador. Quando o computador tiver sido reiniciado verifique se o problema foi resolvido...

    Tentei isso porém o problema persiste :(

    Mas percebi uma coisa, quando eu abro alguma pasta com imagens eu consigo ver a miniatura dela por 1 segundo, mas depois disso ela volta para aquele ícone do Picasa que está nessa screenshot que passei.

    Sem contar que agora nenhuma imagem está com as miniaturas, não apenas algumas

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então você tem que trocar a acossiação dos arquivos. Para todos os arquivos que aparecem com ícone do picassa coloque a extensão para ser aberto pelo Visualizador de Fotos do Windows que é o padrão.

    Clique sobre um dos arquivos que aparece com ícone do Picassa com o botão direito do mouse + a tecla shift pressionada -> Abrir com -> Visualizador de Fotos

    Eu te enviei uma mensagem privada. Favor verifique!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Consegui, pessoal!!!

    Apenas mudei a associação para o programa padrão e funcionou! Só que como não funcionava na base do "botão direito > propriedades" tive que fazer algumas alterações no registro, mas deu resultado!

    Deixarei aqui o link dos arquivos .reg que utilizei para alterar o registro para quem estiver com o mesmo problema http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html

    Obrigado a todos que ajudaram!

    Editado por Harmendani
    Resolução do problema

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então abra as opções de pasta em Painel de controle -> Aparencia e personalização -> Opções de pasta -> Na guia: Exibir, desmarque a opção "Sempre exibir ícones nunca miniaturas"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então abra as opções de pasta em Painel de controle -> Aparencia e personalização -> Opções de pasta -> Na guia: Exibir, desmarque a opção "Sempre exibir ícones nunca miniaturas"

    Obrigado Ricardo, mas já resolvi o problema

    Obrigado pela ajuda!!! :lol:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Mais como você resolveu? Deixa a explicação aqui para outros seguirem...

    Está no post acima do seu, é que o editei ao invés de postar novamente, pra evitar flood ^^

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×