Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nilto25

Não consigo ativar PCI na Bios

Recommended Posts

Pessoal chegou minha placa grafica agora a pouco. Liguei ela tudo certinho, peguei o dvd dela instalei tudo no windows e tal. Mas não estou conseguindo acessar o Bios para desativar a onboard e ligar o PCI-E. Apertei F10,F12,Del troquei o teclado e nada. Antes entrava normal com o Del mesmo. O que poderia ser?

Mobo Biostar N68+

Windows XP

Grafica 8400GS

Valeu abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você trocou por teclado USB este pode ser o problema.

Algumas BIOS obrigam usar teclado PS2 ou então habilitar o teclado USB via BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Se você trocou por teclado USB este pode ser o problema.

    Algumas BIOS obrigam usar teclado PS2 ou então habilitar o teclado USB via BIOS.

    Não amigo o teclado que testei é o mesmo, não é USB. Abrço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não amigo o teclado que testei é o mesmo, não é USB. Abrço

    Pessoal continua não entrando no Setup. Nem F1, F2, Del, Delete, Troquei o Teclado dei o clear CMOS e nada, isso não sei ainda o porque. Instalei um jogo pesado e rodou, então ela esta funcionando certo!! Um colega em um outro fórum citou lá que as de uns tempos pra cá as placa mães não é necessário desabilitar o onboard. A Bios reconhece a placa instalada e inicia por ela.

    Mas ai fica a icógnita, e se eu precisar acessar a Bios, porque não entra?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×