Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
bastosvinicius

[Resolvido] Formula Excel 2010

Recommended Posts

Olá Pessoal, tudo bom?

Preciso de uma ajuda.

Explicando antes como funciona minha planilha.

A célula B16 grava data e hora do inicio da execução de um processo no formato dd/mm/aaaa hh:mm:ss, a célula C16 grava o tempo de execução desse processo no formato hh:mm:ss e a célula D16 grava o término da execução também no formato dd/mm/aaaa hh:mm:ss.

C16 é a subtração da célula D16 com B16 (=D16-B16).

O que acontece, preciso criar uma formula na célula E16 que me diga se o processo está em processamento (EP) ou se ele já terminou (OK), mas quando esse processo está em execução a célula C16 aparece com erro (#VALOR!), nesse caso é que o processo já iniciou e deveria apresentar pra mim na célula E16 o valor "EP", pois está em processamento.

Fiz a formula =SE(C16>0;"OK";SEERRO(C16;"EP")), mas não me retornou o valor "EP", aparece na célula E16 como erro também (#VALOR!)

Alguém poderia me dar uma ajudar?

Segue print:

post-890411-13884962764795_thumb.jpg

Obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezado Bastosvinicius, Boa Noite.

Seja Bem-vindo ao Fórum do Clube do Hardware

Quando solicitar ajuda em Excel salve a sua planilha em algum site gratuito: www.4shared.com; www.sendspace.com e coloque o link aquí.

Fica mais fácil e rápido para ajudá-lo.

Olhando as suas fórmulas eu sugiro:

C16 --> =SE(ÉERROS(D16-B16);"- - - ";D16-B16)

E16 --> =SE(C16="- - - ";"EP";"OK")

Era isto que você queria?

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fico feliz em ter ajudado.

Precisando é só falar.

Tem muita gente aquí disposta a ajudar. Sempre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×