Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
brunorantunes

Problemas na Inicialização

Recommended Posts

Olá galera, vou tentar resumir ao máximo pois meu problema reinicia o pc sozinho o tempo todo, por isso também não pude efetuar uma busca no forum pra ver se já existe solução pro meu problema.

Ocorre que eu tinha no meu pc 1 HD de 120 gigas com windows xp instalado, repentinamente o xp começou a travar na inicialização, pelo fato de eu não ter um CD do XP e julgar ser pouco o espaço de 120 gigas que eu tinha, resolvi comprar um outro HD de 160 gigas e instalar nele o windows 7, feito isso instalei e tudo funcionou, porém toda vez que igo o pc me aparece a tela "gerenciador de inicialização do windows" que me oferece "versão anterior" e "windows 7" eu escolhe 7 e tudo beleza, porém meu pc comecou a reinicializar sozinho. desconfiei que a fonte não estaria suportando esse novo equipamento funcionando, foi então que desliguei o drive de DVD, amenizou porém o problema persiste, tive então a ideia de, por hora (não tenho grana pra comprar fonte nova) deixar ligado somente o novo HD onde sestá o windows 7, foi ai que na inicialização percebi q ele, sem o HD antigo de 120 gigas não da o boot! não oferece nem a tela "gerenciador de inicialização do windows", e o mais curioso é que mesmo q eu ponha o dvd do windows 7 ultimate e ponha pra reparar ele não aparece na lista de sistemas operacionais só com o hd novo onde o 7 está instalado. E se eu ponho só o antigo, a tela de gerenciador aparece, porém o 7 não inicializa (obviamente) pois está instalado no novo... me ajudem por favor, como resolver isso! grato desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD primário do seu sistema está como o de 120. Quando instalou o 7 ele instalou o boot no HD de 120 (pasta BOOT, arquivo BOOTMGR), e o sistema no HD de 160. quando remove o HD antigo, o novo não tem boot. Se não quiser mais o HD antigo remova-o e use o DVD do 7 pra reparar o setor de inicialização.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×