Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gackt

Problema com a placa de vídeo

Recommended Posts

Boa tarde pessoal!

Estou com um problema bem chato, e acredito que seja realmente com a placa de vídeo.

Quando jogo alguma coisa online, tal como MMORPGS (Tera ou Blade and Soul), meu computador começa a travar, e o monitor desliga e liga. Minutos depois o computador trava completamente, só sendo possível reseta-lo

Tentei algumas soluções e nada deu certo, eu formatei o PC, reinstalei tudo, coloquei todos os drivers mais atuais, aumentei a velocidade do fan da placa de video com o rivatuner e mesmo assim o problema permanece.

O estranho é que consigo jogar Crysis 1 no maximo, Sniper Elite V2 no maximo e esse problema não acontece. Acontece apenas com jogos online, estava acontecendo também com Teamfortress 2.. mas parou. Jogos como Tera, permanecem com esse problema.

Minha configuração é essa:

Intel Core 2 Duo E6750

Asus P5K-PL

2gb DDR667 mhz

XFX 8800GT Alpha Dog

Esses são os básicos pra poder jogar.

Requerimentos Básicos

CPU:Intel Core2 DUO E6750 2.66G ou AMD Athlon 64 X2 6000+

Memoria RAM : 2GB

Placa de Video: Geforce 8800 GT ou Radeon HD 3870

Usei até o Can You RUN It | Can I run that game | Game system requirements para ter realmente certeza, e minhas configurações estão no máximo.

Alguém faz ideia do que possa ser?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa cara que problema mais estranho. Unica coisa que consigo pensar é que pode ser algum tipo de vírus não muito ortodoxo.

Com o antivirus atualizado experimente fazer uma varredura completa pelo boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Nossa cara que problema mais estranho. Unica coisa que consigo pensar é que pode ser algum tipo de vírus não muito ortodoxo.

    Com o antivirus atualizado experimente fazer uma varredura completa pelo boot.

    Já chequei com spybot e anti-virus.. e nada apareceu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×