Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
one piece

placa de video não é reconhecida

Recommended Posts

Bom, aqui estou novamente para solicitar a ajuda de vocês.

Estava eu jogando elder scrolls v skyrim, quando a imagem do jogo começou a ficar toda zuada. Às vezes o jogo travava, e quando travava, para voltar ao normal, só reiniciando o pc.Toda vez que eu ligava ou reiniciava o pc, o mesmo apitava. Tentei outros jogos, mas não teve jeito. Agora o pc tá todo zuado. Já formatei, mas não deu certo. Também esta dando essa mensagem:{ ("coudn't intialise 'directx9 experimental video output' module)

Abri o Executar e digitei dxdiag e salvei o resultado.

http://img137.imageshack.us/img137/5849/15022189.png

http://img233.imageshack.us/img233/6691/43033085.png

http://img208.imageshack.us/img208/4302/imagem2cm.png

http://img72.imageshack.us/img72/4936/imagem3b.png

http://img39.imageshack.us/img39/8697/imagem4z.png

http://img571.imageshack.us/img571/1328/imagem5w.png

http://img192.imageshack.us/img192/4527/imagem6iz.png

video-2012-05-13-13-50-20.mp4 - YouTube

Não sei porque, mas quando vou desligar o pc o ícone de modo de espera fica inativo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente seu problema é o driver da placa. Experimente instalar a versão mais atualizada.

Você pode baixar direto do site da NVIDIA aqui

Ou pode usar esse programa para detectar automaticamente o driver adequado para sua placa aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Aparentemente seu problema é o driver da placa. Experimente instalar a versão mais atualizada.

    Você pode baixar direto do site da NVIDIA aqui

    Ou pode usar esse programa para detectar automaticamente o driver adequado para sua placa aqui

    Já tinha atualizado o driver da VGA pelo site da nVIDIA, mas não resolveu o problema. Agora vou testar esse driver identifier.

    RESULTADO DA PESQUISA DO PROGRAMA DRIVER IDENTIFIER

    http://img843.imageshack.us/img843/6042/39938622.png

    PÁGINA QUE O PROGRAMA ABRIU COM AS OPCÕES DE DOWNLOAD

    http://img151.imageshack.us/img151/2654/38676861.png

    Qual baixar?

    Editado por one piece

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×