Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
CStriffe

[Resolvido] Micro desligando após algum minutos

Recommended Posts

Bom dia pessoal, estou com um problema aqui e gostaria de algumas dicas para tentar resolver, não estou certo se é a área correta, caso não seja, me desculpem e me corrijam por favor.

Bom, indo ao problema, é o seguinte, estou com um PC com a seguinte Config.:

Proc. Intel Pentium Dual Core E5500 2.8Ghz

Mem. RAM: 2GB DDR2

Video: Gforce 9500GT 1GB RAM

Fonte: 450w Real

O fato é que ele as vezes simplesmente desliga após alguns minutos jogando, tenho varios jogos e observei que isso é constante com Assassin's Creed (tanto o 1 como Brotherhood), TS3, DMC4 e o Emulador de Game Cube, com esses citados normalmente após 10min aproximadamente já "apaga", há algumas semanas atrás isso não ocorria, sei que a MOBO tem um dispositivo de segurança que "desarma" quando ocorre aquecimento, e outra coisa que pode indicar isso é o fato de que com um ventilador "soprando" dentro do gabinete alguns jogos não desligam, como é o caso do PES2012. Porém, uma coisa me pos em duvida, tenho uma "mania" de ficar tirando Sprites de jogos de arcade através do emulador (usando Printscreen + Paint), é um processo muito simples que consome muito pouco tanto de video como de CPU, apenas o Emulador aberto e o Paint, dô uma PS na tela do Emulador (Neoragex 5.0), minimizo e colo no Paint, só que esse procedimento também desliga o PC após algums minutos de uso, além disso há outros jogo que não desligam, como o Batman Arkham Asylum, X-Blades, FEAR e mais alguns. Outra coisa que me deixou confuso é que com ou sem ventilador, qualquer dos jogos citados no inicio desliga em cerca de 10min, tanto se o PC estiver ligado a varias horas, como se tivesse acabado de liga-lo, ou seja, isso não é tempo suficiente para um processador aquecer com um ventilador médio "escancarado" sobre a placa, ou isso pode ocorrer? Li em alguns outros forum que isso pode ser causado também pela memória, de fato os jogos que citei no começo consomem mais RAM, e o procedimento dos SPRITES também usa bastante a memória (copiando e colando constantemente), mas antes de comprar uma Mem. RAM nova ou tomar qualquer providencia com relação a refrigeração gostaria de ouvir a opnião do pessoal aqui do CdH. Se alguém puder "dar uma mão" será muito bem-vindo a dica.

Desde de já agradeço qualquer atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, esses problemas são testados com procedimentos básicos... Primeiro você tem que ver a temperatura, enquanto você joga, deixe um programa de diagnósticos aberto, pra você ver a temperatura, se estiver normal, 80% de chance de ser pouca memória, tente também passar um restaurador de registros PCCheck...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Rafito1313, é o seguinte, já havia testado a temperatura aqui com o HWinfo e realmente está um pouco alta (o processador está à 59~66ºC, as vezes chega a 70ºC :blink: ), minha dúvida é se apenas isso seria a causa do desligamento, pois apenas com os jogos que desliga, achei que poderia ser a placa de video, mas ela tá quase sempre a menos de 48~49ºC, então possivelmente seria só o processador, certo? melhor seria eu tentar resolver esse problema do aquecimento do proc. antes partir para outros testes, o que acha? (_( o brabo é que estou com dificuldades de conseguir Pasta Térmica aqui na minha cidade, já olhei em varias lojas que vendem produtos de informática e nada de achar, to usando o PC bem pouco, pois to com medo de "torra" o processador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser tambem que o seu processador nao suporta esses tipos de jogos que voce costuma jogar,a memoria RAM nao é suficiente pra suportar, e o computador desliga pra evitar que queime,ou pode ser sujeira no cooler,verifica tambem se seu processador esta com pasta termica, se já nao esta na hora de colocar mais.Creio que falta de pasta termica,e muita sujeira no cooler,pode provocar super aquecimento,e o desligamento do PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, certamente é isso, os unicos processadores que trabalham em altas temperaturas, eram os antigos Pentium III, Pentium IV e alguns outros antigos aí, então troque sim a pasta térmica, se você não achar pra comprar, seja cara de pau e peça pra alguma loja de informática, pede um pouco pelo menos e explica que você não acha pra comprar... limpe o cooler e dissipador... qualquer coisa avisa aqui...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pode ser também que o seu processador nao suporta esses tipos de jogos que voce costuma jogar,a memoria RAM nao é suficiente pra suportar, e o computador desliga pra evitar que queime,ou pode ser sujeira no cooler,verifica também se seu processador esta com pasta termica, se já nao esta na hora de colocar mais.Creio que falta de pasta termica,e muita sujeira no cooler,pode provocar super aquecimento,e o desligamento do PC.
    talvez seu pc nao suporte alguns jogos

    Então, é o seguinte, acho que aguentar o processador aguenta, pois a pouco tempo atrás (coisa de 1/2~2 meses) estava tudo OK, jogava normalmente sem problemas, fiquei sem mexer com jogos aqui por um tempo então não havia percebido o aquecimento do Proc, por esse dias me deu vontade de voltar a jogar AC Brotherhood e foi quando começou esses "apagões" na máquina, quanto a limpeza dá máquina, está tudo em ordem, costumo limpar a cada 20 ou 30 dias, pois a máquina fica com a tampa aberta e fico com receio de juntar poeira, então to sempre "soprando" a sujeira e limpado os contatos da RAM e da PV. Só não troquei a pasta térmica, pois tá difícil de encontrar aqui na cidade (cidade pequena é uma :priv: rsrs), mas de qualquer forma agradeço a atenção e boa vontade. :joia: qualquer coisa "tamos" ai.

    Cara, certamente é isso, os unicos processadores que trabalham em altas temperaturas, eram os antigos Pentium III, Pentium IV e alguns outros antigos aí, então troque sim a pasta térmica, se você não achar pra comprar, seja cara de pau e peça pra alguma loja de informática, pede um pouco pelo menos e explica que você não acha pra comprar... limpe o cooler e dissipador... qualquer coisa avisa aqui...

    Pois é rapaz, já pensei nisso também, to quase indo num cliente aqui do escritório onde trabalho que mexe com essas coisas para ver se ele arruma, se não conseguir comprar em lojas vai ter que ser na "cara-dura" mesmo (_(. De qualquer jeito, vou ver o que dá para fazer aqui e assim que possivel volto com o resultado. :joia:

    Ah mais uma coisa, tenho que arrumar uma pasta especifíca ou essas "xing-ling" de 10 conto server? Se for dessas mais baratas de repente acho que pode ser mais fácil encontrar, minha mobo e processador estão informados abaixo, se houver alguma especificação quanto a pasta.

    Proc: Pentium® Dual-Core CPU E5500 @ 2.80GHz

    Placa mãe: phitronics g31vs2-m

    Agradeço a atenção de todos.

    Editado por CStriffe
    erro de digitação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Quanto a pasta térmica, não tem um modelo específico, pode ser uma mais barato mesmo...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então pessoal, bom dia, desculpem a demora na resposta é que só consegui a pasta ontem, nem emprestado arruma aqui na minha cidade (_(, o pessoal aqui é muito ruim de jogo, tive que comprar em uma cidade vizinha (fiz um pequeno estoque aqui hehe), mas enfim, coloquei no proc. e de 74ºC em full caiu para 56ºC~57ºC, o desligamento parou, mas será que ainda não está alta? e só mais uma coisa, quando fui limpar o PC resolvi desmontar o cooler da placa de video e vi que a pasta dele estava seca, fui trocar e notei que ela é bem diferente, é meio rigida e tive que raspar do dissipador com um estilete, só que da GPU fiquei com receio de fazer :priv:, então coloquei por cima da velha mesmo, será que tem problema?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, ainda bem que você nao raspou a pasta seca da placa... voce tem que limpar com alcool isopropilico...

    outra coisa, agora sim a temperatura esta boa... a temperatura da linha dual core trabalha a essas temperaturas mesmo, não tem problema.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pois é Rafito, suspeitei mesmo que teria que usar alcool isopropilico, mas também não encontrei aqui nas farmácias da cidade (acho que a solução é me mudar :hehehe: ), não consegui tirar a pasta da GPU da mesma maneira que tirei do processador (nele deu para limpar com um pedaço de papel tranquilamente), então acabei aplicando a pasta por cima mesmo, por enquanto não alterou em nada, mas será que pode dar problema?

    E quanto ao processador, você está coberto de razão, apesar de eu achar ainda um pouco alta a temperatura, acho que é o normal para esse processador, pois a máquina ta funcionando perfeitamente, nem as travadas e lentidões que as vezes acontecia estão ocorrendo. Obrigado pela atenção ai cara, valeu mesmo. :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então pessoal, levando em consideração que à duas semanas fiz a troca da pasta térmica e até agora ainda não surigu nenhum problema, acho que posso "dar" o caso como resolvido, obrigado a atenção de todos. :joia:

    Moderação pode fechar o tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×