Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
davidoffday

Placa mãe Gigabyte GA Z68XP UD4

Recommended Posts

Olá galera!!

Criei esse tópico para que vocês pudessem me ajudar com essa placa mãe!!

Em um antigo tópico eu montei um pc com ajuda de vocês para jogos e outras coisas,antes de montar eu sempre tive placa mãe asus e nunca uma gigabyte,logo após de montar o pc eu tive uns pequeno problemas com essa placa.

Eu não estou conseguindo configurar a bios dessa placa,tanto que logo após instalar o windows 7 ele fica com a tela preta após passar da parte iniciar e depois de 1 ou 2 minutos ele inicia normalmente...>o que para mim seria estranho,nunca tive esse problema com a asus.

Alguem poderia me dar uma luz nessa parte seria uma grande ajuda...tanto que eu acabei pedindo pela net um ssd corsair gt para poder me livar desse problema

Tenho duvidas na parte de conectar o sata,qual seria a melhor opção e com qual eu abilito XHD,AHCI e IDE?Depois que chegar o meu ssd,como faço o EZ Smart Response?Me desculpem se eu sou leigo,agradeço pela ajuda que me derem e também se citar algo que eu não sabia!!

Especificação da placa mãe:http://ee.gigabyte.com/products/page/mb/ga-z68xp-ud4rev_10/specs/

Minha atual configuração:

Placa-mãe: Gigabyte GA Z68XP UD4

Processador: Core i7 2700k

Disco Rígido:Seagate Barracuda 7200 SATA 6Gb/s 2TB 7200rpm 64MB

Memória: G.Skill RipjawsX 16GB (8GB x 2) 1600MHz

Gabinete: CoolerMaster CM 690 II

Fonte: Super Flower Golden King SF-650P14PE

Placa de vídeo:Nvida GTX 680

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Será que ninguem sabe????chegou a minha ssd e vou tentar instalar o windows,mas antes gostaria de saber config minha placa....alguem sabe??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá davidoffday

    Já tive muitas placas Gigabyte, praticamente só uso Gigabyte, inclusive para meus clientes, são ótimas placas e excelente custo/benefício.

    Quanto a demora do boot, instale e atualize todos os drivers da placa, principalmente o de chipset e vídeo e observe se resolverá o problema.

    Quanto ao SATA não conheço o KHD, pelo que li no site da Gigabyte, ele faz um RAID 0 automaticamente entre os discos que você tiver na máquina, porém para isto, é necessário no mínimo dois HDDs idênticos na máquina, como não é o seu caso, o que tem melhor desempenho é o AHCI.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá davidoffday

    Já tive muitas placas Gigabyte, praticamente só uso Gigabyte, inclusive para meus clientes, são ótimas placas e excelente custo/benefício.

    Quanto a demora do boot, instale e atualize todos os drivers da placa, principalmente o de chipset e vídeo e observe se resolverá o problema.

    Quanto ao SATA não conheço o KHD, pelo que li no site da Gigabyte, ele faz um RAID 0 automaticamente entre os discos que você tiver na máquina, porém para isto, é necessário no mínimo dois HDDs idênticos na máquina, como não é o seu caso, o que tem melhor desempenho é o AHCI.

    Vou instalar o SO com sata AHCI,depois posto o resultado!

    obrigado pela ajuda!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×