Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Baah

Lentidão em alguns jogos

Recommended Posts

Bom dia pessoal, estou precisando da ajuda de vocês para entender o que pode estar acontecendo no meu PC.

É o seguinte, a alguns dias atras eu instalei NFS U2 para jogar via hamachi com meus amigos, até aí tudo bem.

Depois que entrei no jogo e defini as configurações de vídeo como o de costume (tudo no maximo) o jogo simplesmente fica lento e travado, o que não acontece com Team Fortress 2, Starcraft 2, Modern Warfare 3 e etc...

Meu amigo tem um PC EXATAMENTE IGUAL (placa-mãe, memorias, etc) e mexendo no computador dele, posso perceber que até mesmo para navegar entre as pastas do windows ele é mais rápido que o meu.

OBS: Antigamente o meu PC rodava tranquilo o NFS U2

Configurações:

Processador: Intel Core 2 Duo E7200 2.53

Memória: Kingston 2GB DDR2 800

Placa de vídeo: nVidia GeForce 9500GT 1GB 128bits

HDD: 1x Seagate 10k RPM 1.5TB 32MB

HDD: 1x Maxtor 7.2k 320GB

Placa mãe: Gigabyte (esqueci o modelo)

As temperaturas estão OK, anti-virus OK e drivers OK também.

Estou mesmo desconfiado da fonte de alimentação do computador. A fonte não enviando energia corretamente pode deixar o PC mais lento também ?

Essas são as minhas dúvidas pessoal, valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×