Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
R10SIQUEIRA

[Resolvido] Inserir Formula

Recommended Posts

Faz assim..

Campo Tipo:

=IFERROR(VLOOKUP(D12;A5:B8;2;FALSE);0)

Campo Valor:

=IFERROR(VLOOKUP(D12;A5:C8;3;FALSE);0)

Detalhe... essa fórmula deve ser a mesma para todos os campo...

e meu excel é em inglês, portanto se o seu for em português, procv e o iferror nao sei como fica em portugues..

Compartilhar este post


Link para o post
Compartilhar em outros sites

R10,

Boa tarde!

Coloque esta formula na célula D12 depois arraste para as demais células ao lado.

=ÍNDICE($A$5:$C$8;CORRESP($D$12;$A$5:$A$8;0);COL(B4))

Tomara que eu tenha sido útil.?

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde

    Trafix

    A formula funcionou porém somente na linha 11, não consegui puxar para linhas abaixo

    Grato

    Renato

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    R10,

    Cola esta aquí =ÍNDICE($A$5:$C$9;CORRESP($D12;$A$5:$A$8;0);COL(B4))

    depois arraste para s demais células, se o érro que menciona for N/D é porque não tem o número de código do produto.

    :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado Trafix

    Consegui a formula funcionou perfeitamente

    Agradeço pela atenção

    Renato

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    R10,

    Boa tarde!

    Existe várias outras opções que trará o mesmo resultado. Olhe olhe algumas delas.

    =SE(ÉERROS(PROCV(D12;$A$5:$C$8;COL(B4);FALSO));"";PROCV($D12;$A$5:$C$8;COL(B4);FALSO))

    =DESLOC($A$4;1;COL(A4);CORRESP($D12;$A$5:$A$8;0);1)

    Escolha ha mais fácil para seu entendimento.

    Abraços,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×