Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bernardo Júnior

Não restaura o sistema?

Recommended Posts

Prezados(as), bom dia !

Sou um tanto leigo em questões de informática, mas dependo dela, sou corretor e uso um net book acer aspire one como ferramenta de trabalho diariamente e no momento ele esta horrível e estou sem dinheiro nenhum para solicitar uma manutenção, por isso peço a gentileza de ajudarem.

Não sei direito o que aconteceu, sei que ele começou a abrir duas páginas de internet, toda vez que eu iniciava o internet explorer,.......antes minha páguina inicial era o google e de uma hora para outra sempre que iniciava o I.E. 2 páginas que não conheço estavam abrindo juntas.

Daí iniciaram os problemas......fui ao painel de opções da internet para configurar a página inicial do I.E. novamente, mas não consegui.....não da para mudar....parece que estas novas páginas colaram definitivamente......daí entrei no google com outra máquina e lá dizia para eu fazer um processo de restauração com data anterior ao inicio dessa udança da página inicial.........daí não consegui até agora abrir o menu de restauração....a opção para restaurar o sistema existe em ferramentas dio sistema, mas quando clico nela nada acontece....aparece o marcador de tempo como se estive abrindo, mas nada acontece....insisti e não consegui nada. Parece que a função de restauração esta desativada.

Me ajudem por favor, é minha ferramenta de trabalho....alguém pode fazer essa gentileza ? meu email é bernardoconsultor@hotmail.com......desde ja agradeço e esejo uam ótima semana a todos !!

Bernardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser o caso de adware/malware que bloquearam suas ações de alterar página inicial, configurações, etc.

Quando coisas estranhas aconteciam, costumava usar o Spybot (download gratuito aqui) e Malawerbytes (aqui)

-> aceite as sugestões dos programas e limpe os erros

Para limpar todas as entradas erradas dessas pragas use o MV RegClean aqui (você não perderá nenhum dado, email, arquivo, programa, etc)

-> aceite as sugestões do programa e limpe todas entradas erradas

Para limpar os restos dos programas (novamente você não perderá quase nada mas deve sumir os últimos sites acessados - histórico - e os arquivos da lixeira) usava o CCleaner aqui

-> aceite as sugestões do programa e limpe os erros

E para corrigir quase todos esses problemas antigos usava o Glary Utilities aqui

-> aceite as sugestões dos programas e limpe os erros (cada aba corrige um tipo de erro, primeiro vá na aba geral/corrigir erros)

Depois de usar todas essas ferramentas coloque os resultados (para todos precisará de umas 2 horas). No mínimo, o computador ficará mais rápido.

Quando terminar desfragmente o HD e passe o antivirus. Pode trabalhar junto com qualquer dos programas acima funcionando mas prefiro fazer sem usar o computador (no máximo a internet).

Editado por engfabio

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além das sugestões dadas pelo engfabio, procure utilizar um outro navegador (o Chrome por exemplo, é mais leve e rápido) e deixe o IE um pouco de lado.

Pode ser uma saída se mais nada der resultado.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×