Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FuRioSo

Será que minha fonte está queimada?

Recommended Posts

Tenho uma fonte ANTEC HCG 520 e quando ligo na tomada o cooler não arma.

Quando conectei na placa-mãe o led da placa acendeu, mas o cooler não armou de novo.

Será q minha fonte está com problemas??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está confusa tua explicação, nenhuma fonte moderna liga se não for acionado o botão de power da placa mãe, por isso ela precisa estar montada pra ligar, mas se quiser testar ela fora tem que fazer um jumper no fio verde com algum preto próximo do verde, aí ela liga direto, ou então use um testador de fontes vendido no ML ou em outras lojas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Está confusa tua explicação, nenhuma fonte moderna liga se não for acionado o botão de power da placa mãe, por isso ela precisa estar montada pra ligar, mas se quiser testar ela fora tem que fazer um jumper no fio verde com algum preto próximo do verde, aí ela liga direto, ou então use um testador de fontes vendido no ML ou em outras lojas.

    Fazendo o teste do fio verde e do fio preto ela funcionou.

    Acho que ela não está queimada senão nã estaria acendendo o led da placa -mãe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    claro que não, só não entendi o porque tu não ligou o conjunto apertando a tecla power do gabinete ou usando o jumper correspondente na placa mãe, ta faltando peças pra completar a máquina?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Uma fonte pode estar estragada mesmo acendendo o led da placa-mãe, são linhas diferentes que alimentam esse led.. Entretanto se a fonte partiu com o jumper entre fio verde e fio preto, existem boas chances da mesma estar boa..

    Reveja as ligações da fonte aos diferentes componentes do PC, refaça a montagem e tente ligar seu PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • claro que não, só não entendi o porque tu não ligou o conjunto apertando a tecla power do gabinete ou usando o jumper correspondente na placa mãe, ta faltando peças pra completar a máquina?

    Não tenho processador. Por isso não tem como testá-la.

    Tenho Placa mãe P8B75 M LE, hd, dvd, memória e fonte .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×