Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Full Screen

[Resolvido] OCZ ZX 1000W - Barulho estranho ?

Recommended Posts

Pessoal é o seguinte , possuo uma fonte OCZ ZX 1000W , esse modelo aqui :

http://www.ocztechnology.com/ocz-zx-series-1000w-power-supply.html

E a +ou- a duas semanas ela começou a apresentar um barulho estranho quando se exige muito das VGA'S , por exemplo , rodando 3DMark 11 , ela faz um ruido estranho um "sumbido" agudo . Minha configuração :

Ivy Bridge I7 3770K

Asus P8Z77-V Pro

4x4GB 2400 Mhz

SSD Corsair (futuro Raid0)

CrossFire HD 7970 (OC + Ref.)

HD Sata III

6 Fans 140mm LED

2 Fans 120mm LED

1 controlador de fan (enermax UC-A5FATR2)

Sera que minha fonte ta morrendo ?

A , e se fazer um Tri-Fire futuramente ela suportaria as 3 VGA'S + CPU com Over ???

Sera que vou ter que trocar de fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou também com um problema muito parecido com o seu, porém minha fonte é uma Corsair 430W (CX430) nova. Quando rodo prime95 a fonte faz um barulho muito esquisito. Quando o computador está em idle também, mas muito baixo. Quando a CPU está em full ela faz esse barulho:

https://www.dropbox.com/s/468l0ex53lb86fx/recording-20120716-224513.mp3

Claro que gravei bem de perto. Aos 23s eu paro o prime95. De longe parece que é um hd, mas não pode ser porque rodei o prime no linux de um pendrive com o hd desligado. A CPU nem é nova, é um Core2Duo E4300 usando placa de vídeo onboard da Asus P5PE-VM com mais nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou também com um problema muito parecido com o seu, porém minha fonte é uma Corsair 430W (CX430) nova. Quando rodo prime95 a fonte faz um barulho muito esquisito. Quando o computador está em idle também, mas muito baixo. Quando a CPU está em full ela faz esse barulho:

https://www.dropbox.com/s/468l0ex53lb86fx/recording-20120716-224513.mp3

Claro que gravei bem de perto. Aos 23s eu paro o prime95. De longe parece que é um hd, mas não pode ser porque rodei o prime no linux de um pendrive com o hd desligado. A CPU nem é nova, é um Core2Duo E4300 usando placa de vídeo onboard da Asus P5PE-VM com mais nada.

Completamente anormal o barulho. RMA nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho garantia na loja ainda porque é nova, só vai depender se o lojista vai ou não aceitar. Como comprei no centro do Rj, eles geralmente levam p/ um 'técnico' p/ averiguar primeiro. Tudo vai depender se eles aceitam isso como defeito ou não. P/ mim o barulho pode ser defeito, pois tinha uma Zalman que começou a fazer esse barulho e depois foi pro brejo. Essa fonte comprei p/ substituí-la.

Porém estou na dúvida se não é a placa-mãe que pode esta causando a fonte a fazer o barulho. Troquei ela por uma Wisecase lixosa (220W "reais"). Consegui ouvir um barulho parecido com o da Corsair só que muito mais baixo, só encostando o ouvido p/ ouvir.

Edit:

Testei a fonte em outra máquina: não ouvi nenhum barulho vindo da fonte mais. Talvez então seja a placa-mãe induzindo o ruído?

Editado por thisab

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho garantia na loja ainda porque é nova, só vai depender se o lojista vai ou não aceitar. Como comprei no centro do Rj, eles geralmente levam p/ um 'técnico' p/ averiguar primeiro. Tudo vai depender se eles aceitam isso como defeito ou não. P/ mim o barulho pode ser defeito, pois tinha uma Zalman que começou a fazer esse barulho e depois foi pro brejo. Essa fonte comprei p/ substituí-la.

Porém estou na dúvida se não é a placa-mãe que pode esta causando a fonte a fazer o barulho. Troquei ela por uma Wisecase lixosa (220W "reais"). Consegui ouvir um barulho parecido com o da Corsair só que muito mais baixo, só encostando o ouvido p/ ouvir.

Edit:

Testei a fonte em outra máquina: não ouvi nenhum barulho vindo da fonte mais. Talvez então seja a placa-mãe induzindo o ruído?

Pois é. Eu devia ter dito antes: Completamente anormal o barulho. RMA nela, se a origem do barulho realmente vir dela. Identificar de onde vem o barulho nem sempre é fácil e muita gente se confunde com isso. Você pode utilizar um lápis ou caneta e parar cada ventoinha existente no micro, verificando se o barulho para junto ou não. Faça isso com o cooler do processador, com a ventoinha da fonte, do gabinete e qualquer outra que exista. O lápis ou caneta deve ser posicionado para impedir a rotação das ventoinhas antes de ligar o micro, sob o risco de quebrar alguma hélice. Verifique também se o barulho não vem do DVD ou do HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Aproveitando , você respondeu ao outro user , mais teria como responder minha pergunta ?

    Eu segui o conselho que você deu para outro user , e desliguei o HD e deixei só o SSD ( que não produz ruido ) , coloquei os cooler da CPU e GPU e rotações mais baixas e rodei um CineBench (r10) , o barulho vem mesmo da fonte ...

    Sera que é defeito na fonte ou no cooler ?

    Obrigado .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    porque seu problema é parecido com o meu. Tenta parar a ventoinha da fonte por um tempo para ver se não é ela. porque se no caso for o fan, é só um incômodo e não afeta o funcionamento.

    No meu caso vem de dentro da fonte mesmo (mesmo parando o fan), mas pára o barulho quando mudo de placa-mãe.

    Editado por thisab

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Aproveitando , você respondeu ao outro user , mais teria como responder minha pergunta ?

    Eu segui o conselho que você deu para outro user , e desliguei o HD e deixei só o SSD ( que não produz ruido ) , coloquei os cooler da CPU e GPU e rotações mais baixas e rodei um CineBench (r10) , o barulho vem mesmo da fonte ...

    Sera que é defeito na fonte ou no cooler ?

    Obrigado .

    Não há resposta definitiva porque depende do tipo de barulho. Quando não vem de outro local nem do cooler da fonte, geralmente só trocando a fonte mesmo. É um barulho que em inglês é denominado de coil whine ou de coil noise para o qual não se conhece uma solução. Veja aí no vídeo um exemplo disso:

    A Corsair é um dos fabricantes que aceitam RMA de produtos assim sem o menor problema.

    Há alguns casos em que o barulho vem apenas em algumas circunstâncias relacionadas com a rede elétrica (quando se liga chuveiro eletrônico por exemplo) e neste caso não há necessidade de se preocupar nem de trocar a fonte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então , gravei o audio , assim da para entender melhor , até os 10 segundos é o barulho dela em Idle quando o windows acabou de iniciar , a partir dos 10 é rodando Prime95 , tem algums cortes no video , mais mesmo assim da para ouvir o barulho , aos 34 segundos é rodando 3DMark 11quando o barulho fica insuportavel , e ao 1 minuto e quando eu cancelei o teste , ai o barulho acaba :

    http://www.4shared.com/mp3/ou8HvzR9/OCZ1000W.html

    Sera que ela ta bichada ?

    @Edit : Esqueci de citar , a Fonte ta dando ums estalos altos , tipo um "teck" , acho que não deve ser rede eletrica , deixo uma tomada exclusiva do pc e monitor e outros vai no filtro de linha , na hora do teste não tinha nada ligado que comsumia muita energia ...

    Editado por Full Screen

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ultimo UP , se ninguem responder vou pegar uma Enermax MaxRevo 87+ 1350W (EMR1350EWT) .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×