Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
roh2511

Problemas com Notebook (Itautec) InfoWay W7415

Recommended Posts

Estou precisando de ajuda com meu

notebook...

Comprei ele há pouco mais de um ano... E ao término da garantia, depois de quatro meses, deu um problema no HD...

E estou convivendo com ele até agora...

E há um outro problema, onde não consigo ativar o Wireless dele depois de formatar o notebook... Já tentei atualizar o driver, mas tudo em vão... E os botões sem relevo acima, só funciona o Internet Explorer, o restante não funciona...

Alguém poderia me ajudar?...

Vou disponibilizar algumas imagens para facilitar a ajuda...

Desde já agradeço...

Primeiro o SETUP BIOS dele:

1003182g.jpg

O Erro do HD:

1003187e.jpg

Os Botões Sem-Relevo:

1003188y.jpg

Wireless Desativada (mesmo com os drivers instalados e tudo "certo"):

1003189s.jpg

Editado por CEG
Por favor, leia as Regras Gerais do forum. As ferramentas de edicao de texto devem ser usadas para destacar trechos, nao para colocar o texto todo em negrito ou qualquer outro destaque para chamar a a

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem cara formatei um note desses, apague os drivers que você intalou rode o cclear para limpar os registro e reinstale. Não esqueça de instalar o HotKey, pois pelo que tive de experiencia com esse note apos instalar esse cara ele voltou a funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, sei que esta postagem ja tem algum tempo porém esse problema sempre acontece quando você formata o Infoway 7415, tive esse problema ontem para resolve-lo tive que Reinstalar os drivers dele, quando você instalar os drivers nunca esqueça de reiniciar o seu note ou ate mesmo computador para fazer a perfeita conclusão da instalação de drivers isso para instalar e quando você desinstala  tambem reinicie para depois iniciar a instalação caso precise, após isso teste o Wifi novamente, tente ligar pelo Sensor onde você passa o "dedo" deve aparecer  uma tela pequena onde esta escrito WIFI - Bluetooth basta clicar em WIFi para liga-lo, caso resolva isso e por que fez tudo certinho caso não funcione tente reinstalar o S.O (sistema operacional) novamente e a instalação do HotKey do Zero apenas ele apos a formatação e instalação do sistema preste atenção se o S.O é 64 Bits ou  32Bits espero que resolva para os que tem ou tiveram esse problema chato. Até mais ^.^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atenção galera, o que vou escrever resolve. Vi muitos tópicos a respeito disto e sei como resolver. Primeiro reinicie e entre na bios com a tecla F2, este problema sempre dá quando instalamos o win 7 64bits, lá na bios habilite  a SO Windows. Onde? Procure! Depois disso baixe os drivers hotkey 64bits e wlan 64 bits no site da itautec: http://suporte.itautec.com.br/eportaldownload_ptb/start.swe?SWERowId=2-AOF05I&SWEField=s_3_2_27_25&SWERowIds=SWERowId0%3d2-AOF05I&SWENeedContext=true&SWESP=false&SWEMethod=Drilldown&SWECmd=InvokeMethod&W=t&SWEVI=&SWEPOC=&SWETargetView=&SWEDIC=false&SWEReqRowId=1&SWEView=ITC+Driver+Download+TotalNotebook+View&SWETVI=&SWEC=8&SWEM=&SWEBID=-1&SWESPa=&SRN=&SWEContainer=&SWETS=&SWETA=&SWEApplet=ITC+Drivers+Download+TotalNotebook+List+Applet&SWETS=1472081203674&SWEC=8

Instale os drivers da wlan primeiro. Depois, abra o arquivo zip do hotkey e extraia para outro lugar do pc, são duas pastas, a pasta driver e a pasta utility. Feito isto, vá no painel de controle -> hardwares e dispositivos -> gerenciador de dispositivos e procure um hardware não instalado, clique nele e mande atualizar driver, procure a pasta driver que tu extraíste do zip, pronto, tu acabas de instalar o driver hotkey que, por um motivo escuso ao meu entendimento, não instala via executável. Depois disso pode instalar o executável do hotkey que está na pasta utility, reinicie e aproveite. Ufa!

Editado por John_Freitas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×