Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Feannoroth

Tela apagando ao conectar dispositivo USB e outras causas

Recommended Posts

Olá, estou usando um Lenovo G550 e estou com um problema incomum. Há alguns dias inseri um cartão SD no slot e então a tela "esmaeceu" (fade) até apagar completamente, depois voltou ao normal, e esse ciclo de apagar e voltar aconteceu duas ou três vezes. Ao remover o cartão, o mesmo ciclo também aconteceu duas ou três vezes, da mesma forma. Sem me importar muito, desliguei o note e nos dias seguinte não tive mais esse problema, até hoje. Esses ciclos ocorrem quando insiro um pendrive (2~3 ciclos), clico em remover a unidade com segurança (um ciclo), retiro o pendrive, insiro ou retiro um mouse USB, abro ou dou play no Winamp (é, muito estranho) e quando abro a janela principal do McAfee.

Conversei com um colega e ele me disse pra testar com um monitor que tenho aqui. Quando uso as opções "estender" ou "duplicar", o outro monitor (um Lenovo ThinkVision) também apaga da mesma forma, mostrando "modo de economia de energia". Provavelmente se eu reiniciar o computador o problema vai sumir por uns tempos, não sei exatamente como reproduzir.

Estava usando o Windows 7 quando percebi o problema, mas tenho ele em dual boot com o Linux Mint 14 (inclusive tive um problema com o GRUB quando instalei ele, mas resolvi). Tem 4GB de RAM, processador Core 2 Duo, HD de 320 com uma partição de dados, uma pro Linux, uma de swap, e uma pro Windows. Esses são os detalhes que eu posso lembrar no momento

O que pode estar causando isso? Como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×