Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
L1Ph

Animações e jogos lentos.

Recommended Posts

Acontece que, as vezes, nem sempre, as animações do próprio Windows, e jogos ficam lentos. Não é lento, como travando ou como se a maquina não aguentasse, é lento mesmo, como se o fluxo de tempo estivesse indo mais devagar, o mais fácil que eu notei foi pela minimização de janelas, e quando eu percebo isso e entro em algum jogo, seja qual for, a mesma coisa acontece porém com as animações do jogo.

A única solução que eu conheço é reiniciar o PC que resolve, porém eu gostaria de pedir ajuda para evitar que esse problema continue a acontecer, não sei qual seria a causa.

É minha primeira vez aqui, e não sei se a area está certa para postar, mas como uso Windows 7, achei que seria melhor, desculpe se estiver errado.

Para constar, meu PC é um Dell XPS 15, placa de video NVIDIA Geforce GT 525 M. Obrigado em avanço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, L1Ph,

Tenta reinstalar os drivers de vídeo. O XPS 15 tem um gerenciador que faz uso da placa gráfica conforme a aplicação necessita, ou seja, se for uma aplicação 'leve' ele usa a placa onboard, se for mais 'pesada' usa a placa dedicada. Talvez seja necessário fazer algum ajuste quanto a isso também. São suposições. Testa e posta teus resultados.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pela resposta. Porém eu já pensei nisso e já tentei também. Eu experimentei usar aplicativos que estariam usando a placa onboard e aplicativos placa dedicada, porém enquanto o problema estiver persistindo, não faz diferença, creio que o problema não tenha a ver com a placa grafica.

    Eu tentei desabilitar as animações do windows, e até agora o problema não apareceu, se isso resolveu eu irei postar aqui para caso alguém com o mesmo problema esteja procurando a solução.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É, parece que essa foi minha solução, mais nenhuma vez o problema apareceu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×