Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Adam Neves

Problemas com mouse Razer DeathAdder 3.5G

Recommended Posts

Bem, procurei em varios foruns e em todos os lugares possíveis mais não encontrei nada relativo ao meu problema, então decidir criar um tópico aqui no Clube do Hardware.

Meu problema é o seguinte: eu conecto o mouse no computador e o computador reconhece o dispositivo, até ai ta beleza.

Quando eu instalo o synapse 2.0 (software da razer de configuração) não reconhece o mouse no computador.

O computador não reconhece que é um mouse da razer, reconhece como (Mouse Compátivel com HID), ja tentei de tudo aqui, até tentei em outros computadores e acontece a mesma coisa.Um amigo tentou me ajudar e falou que o mouse dele reconheceu no primeiro contato com o computador que ficou no gerenciador de dispositivo assim (Razer DeathAdder 3.5G Black).

Quem poder ajudar e tiver sugestões de como resolver, ficarei muito grato. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, acho que devemos ter comprado do mesmo local na china, hehehe. Tenho certeza que esse mouse é falso, já abri disputa para ver se pego a grana de volta, o numero de série do mouse e da caixa é diferente, e já pesquisei outras pessoas que aconteceu isso anteriormente e realmente ao que tudo indica é falseta, apesar disso funciona perfeitamente, acredito que chegue aos 1800dpi, mas como não é original, espero que saia de graça! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Não amigo, garanto que o meu mouse é original, comprei em uma loja bastante confiável em São Paulo...o mouse veio todo lacrado com manual da Razer, inclusive entrei em contato com o dono da loja que sem pestanejar me pediu que eu enviasse o mouse de volta pra ele analisar e me mandava um novinho.Na mesma loja comprei o fone Megalodon que está funcionando perfeitamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se tivesse comprado da China eu poderia te dizer o que me disseram: Não funciona com os drivers do site da razer, mas como você comprou de uma loja confiável e já enviou para resolver o problema espero que fique tudo bem ^^

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Valeu ai pessoal, agradeço muito.

    Mais vale a pena expor seu conhecimento cara, alguém pode precisar mais tarde.Fica a dica.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Comprou um produto legítimo!

    dos chineses heheh...

    Perdoe-me pelo trocadilho, mas é certeza do mouse ser genérico com uma "capa" da razer, igual fazem com memória kingston e etc :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    como tem gente que fala bost.

    cara depois que vi seu post resolvi olhar aqui também e notei que também fica Mouse compatível com HID, porém eu não uso synapse (ouvi falar que e muito bugada) uso driver pro deathadder e outro driver para o blackwidow, o blackwidow aparece normal, já o dA não mais da para alterar DPI 450 - 900 - 1800 - 3500, da pra alterar os hertz do click também tudo pelo driver.

    Vou tentar achar uma solução aqui, se acaso eu conseguir posto de novo

    PS: Antes de alguém vim e falar que meu mouse é falsificado, comprei em revendedores oficiais da razer, então antes de falar bost se informe primeiro -.-

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    razer_zps24365fff.jpg

    Meus amigos, uso ele com o Windows 8 64 sem problema algum, agora assim, meu maior problema com ele é o uso em conjunto com o Mousepad Vespula da própria Razer, no lado Controle funciona que é uma beleza, no lado Speed não move uma palha, muito estranho isso, será que tem alguma configuração tão difícil assim? Veja mais detalhes dessa bizarrice no tópico que postei "Razer Vespula x Razer DeathAdder 3500dpi" inclusive com dica de Gamepad da Razer também..... Essa Razer viu... Parece que os produtos que vem pra cá são tudo bichado velho.

    E para quem não sabe é impossível você não saber diferenciar os produtos da Razer, os baguio são "State Of Art", tipo que nem Fone de Ouvido Dr. Dre e óculos Oakley ou Evoke, capiche?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    adams neves e pra quem ta tendo mesmo problema, vocês de repente compraram a versao plug and play (plugar e jogar) do mouse razer deathadder, dai nao e compativel com synapse nem pra por macro, mas isso nao significa q nao seja original!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Todos os mouses razer são plug and play. O Synapse é necessário para personaliza-lo (iluminação, calibragem, macros etc.). No meu caso, a mensagem decorreu de um conflito de drivers - Razer x Asus. Adeus Razer Taipan e seu problema de má colocação dos botões de controle de taxa de aceleração, que volte o pesado Corsair Vengeance k95, para desespero do meu braço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pois eu já tinha um antigo, agora comprei outro e veio numa caixa mal acabada, sem manuais, número de série não bate, parte de baixo pintada, pézinhos diferentes. Enfim, uma cópia mal feita. Duvido muito que seja um produto Razer.

    Editado por RafaDel

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara eu to com um problema mais o menos assim, mais depois que eu formatei o meu PC ele nao reconhece mais... antes ele funcionava normalmente agora paro o Synapse nao reconhece mais ele

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O meu Taipan sempre trava quando ligo o PC, demora uns 3 minutos para ficar jogável.. eu não sei o que é.. já testei em outro pc e funciona normalmente.. Estou com synapse. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×