Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mvrodrigues

Problemas com ASUS GTX 660 Ti OC

Recommended Posts

Olá amigos,

Boa tarde !!

Estou desde ontem tentando resolver um problema e não consigo.

Pois bem, instalei uma placa nova em minha máquina ASUS GTX 660TI DirectCU II OC e o que acontece é que ao conectar em meu monitor com o cabo HDMI, a tela fica piscando não sequencialmente, mas com algum intervalo de tempo. E se eu abro alguma aplicação que "puxa mais memória" da placa de vídeo, pisca com mais rapidez e menos espaço de tempo. Meu monitor é de 21" AOC de LED e opera em 60hz 1920 x 1680 .. Fiz um teste com outro cabo HDMI e deu a mesma coisa, atualizei chipset, atualizei driver e nada resolvido. Consegui resolver o problema somente conetando minha placa ao monitor com um cabo VGA ! Gostaria de saber se vocês podem me ajudar nessa batalha, pois nada me adianta uma placa boa, se o cabo de dados é ultrapassado né ?

Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigos,

Boa tarde !!

Estou desde ontem tentando resolver um problema e não consigo.

Pois bem, instalei uma placa nova em minha máquina ASUS GTX 660TI DirectCU II OC e o que acontece é que ao conectar em meu monitor com o cabo HDMI, a tela fica piscando não sequencialmente, mas com algum intervalo de tempo. E se eu abro alguma aplicação que "puxa mais memória" da placa de vídeo, pisca com mais rapidez e menos espaço de tempo. Meu monitor é de 21" AOC de LED e opera em 60hz 1920 x 1680 .. Fiz um teste com outro cabo HDMI e deu a mesma coisa, atualizei chipset, atualizei driver e nada resolvido. Consegui resolver o problema somente conetando minha placa ao monitor com um cabo VGA ! Gostaria de saber se vocês podem me ajudar nessa batalha, pois nada me adianta uma placa boa, se o cabo de dados é ultrapassado né ?

Grande abraço.

Qual seria sua fonte de alimentaçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Tenho uma SEVENTEAM de 750W ..

    A fonte eu acho que não é.. Porque senão eu não estaria utilizando agora o computador e talvez ele nem inicasse o PC !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Alguém pode ajudar ?

    tenta mudar a resoluçao, tipo para 1920x1080

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já tentou ligar com cabo DVI e VGA pra ver se acontece o mesmo? Testa o HDMI ligando na TV, ou em outro monitor.

    Comigo, o monitor fica com interferencia apenas quando jogo, pois está ligado via cabo VGA, já com cabo DVI e HDMI essa interferencia na tela já não ocorre.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fiz o teste que o amigo acim disse e no momento estou ligado com VGA e para jogar eu utilizei o HDMI e não piscou. Ou seja, seria um problema de configuração para que eu possa utilizar HDMI o tempo todo ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Eu acho que DVI seria melhor ja que HDMI só se sairia bem se o Monitor vier acoplado com Caixas de Som.

    nao faz diferença nao o sina do video e o mesmo, mais se o monitor vier com hdmi, e melhor usar uma conexao hdmi, se nao tiver, usa o dvi

    quanto ao audio, ele vai sair na saida de som que for definida como padrão no painel de controle, então nao faz diferença se a conexao tem audio ou nao

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Só um comentário, mas eu nunca vi monitor com HDMI que tivesse DVI, nem monitor com DVI que tivesse HDMI. Geralmente se tem som tem HDMI, se não tem som tem DVI.

    Mas sempre tem VGA.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Meu monitor tem HDMI e VGA apenas, mas eu fiz teste com o DVI porque tenho um adaptador de encaixe VGA > DVI !

    Mas nenhum de vocês sabem o porque está acontecendo isso ?

    Jogando no HDMI não fica com oscilação e não desliga o monitor. Agora quando estou utilizando normalmente o pc, ele fica piscando o monitor .. liga e desliga sozinho.

    Meu monitor é um monitor TV da AOC .. Tem algo a ver por ele ser TV também ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Meu monitor tem HDMI e VGA apenas, mas eu fiz teste com o DVI porque tenho um adaptador de encaixe VGA > DVI !

    Mas nenhum de vocês sabem o porque está acontecendo isso ?

    Jogando no HDMI não fica com oscilação e não desliga o monitor. Agora quando estou utilizando normalmente o pc, ele fica piscando o monitor .. liga e desliga sozinho.

    Meu monitor é um monitor TV da AOC .. Tem algo a ver por ele ser TV também ?

    se e tv tambem, você deve utilizar resoluçoes 16x9, a resoluçao que você usa e 16x10

    resoluçoes 16x9 sao: 1920x1080, 1280x720, 720x480

    sempre em 60Hertz

    como sua placa-mãe tem uma saida hdmi, use um cabo hdmi, conectando a saida hdmi da placa de video com a entrada hdmi do monitor

    e importante você usar uma dessas resoluçoes e a frequencia de amostragem que te disse

    tambem tente atualizar os drivers da placa de video: http://www.nvidia.com

    no jogo nao da ocilaçao porque ele ta rodando numa resoluçao diferente da area de trabalho! provavelmente 1920x1080

    Editado por Erich_ET

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não não amigo, Eu uso na resolução recomendada 1920 X 1080 16:9 widescreen !

    O máximo é 60hz e eu já testei ele conectado no hdmi na televisão de 52" Smartv Samsung .. Placa atualizada, driver atualizado, chipset atualizado.. Até a BIOS eu atualizei ! Jogando no HDMI está normal e na mesma resolução que uso aqui, só que aqui tenho que usar na VGA..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Não não amigo, Eu uso na resolução recomendada 1920 X 1080 16:9 widescreen !

    O máximo é 60hz e eu já testei ele conectado no hdmi na televisão de 52" Smartv Samsung .. Placa atualizada, driver atualizado, chipset atualizado.. Até a BIOS eu atualizei ! Jogando no HDMI está normal e na mesma resolução que uso aqui, só que aqui tenho que usar na VGA..

    e na sua tv 52 da a mesma coisa?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, na minha TV a mesma coisa.

    Fica piscando... To achando que é alguma configuração da placa de vídeo viu, porque se fosse problema na porta HDMI, daria problema no jogo também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Sim, na minha TV a mesma coisa.

    Fica piscando... To achando que é alguma configuração da placa de vídeo viu, porque se fosse problema na porta HDMI, daria problema no jogo também.

    tenta entra nas configuraçoes e diminuir a frequencia de atualizaçao, ou a resoluçao, tente por pra rodar em 1920x1080 com 59Hertz, em 1920x1080 com 30hertz e em 1280x720 a 60Hertz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Não deu ;/

    Cara nao tenho ideias,

    se tiver na garantia, tenta trocar a placa, diz que ta com problema no hdmi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Esta também não é uma solução !

    Já entrei em contato com a Asus , e como eu comprei a placa nos EUA, eu teria que levar a placa na loja onde comprei, para que eles encaminhassem para a asus. Tentei negociar para enviar direto para eles, mas não deu. E o suporte da asus quando descrevi meu problema, é um lixo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    a verdade e que desconfio que sua placa veio com um defeito na saida hdmi, então so resolve se você trocar a placa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Também estou com esse problema, a minha é uma Asus GTX 560, o erro está na placas Asus, depois que atualizei para 310.70 aí que tá piscando mesmo, sem contar que IE, Mozilla e alguns programas W8 não abrem, já tinha feito uma pergunta aqui antes, só que não tive resposta. É normal essa placa ficar 86º à 89º em jogos, a fonte é uma Antec Earthwatts 650W.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Mas vocês concordam comigo que se fosse problema na saída HDMI, ela não funcionaria quando estou jogando ? Porque pra jogar eu uso HDMI normal !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×