Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
xpilsenx

Tela Azul (BSOD) por causa da FONTE...

Recommended Posts

Olá pessoal, gostaria da ajuda de vocês pois desde que me entendo por gente eu sempre venho aqui para sanar as minhas dúvidas.

Mas agora estou com um problema que não encontrei a solução aqui...

Meu PC vem dando BSOD faz um tempinho, na maioria das vezes acontece quando estou em algum jogo, mas não é só nesses momentos, as vezes estou apenas navegando e bum.. tela azul.

Fui procurando pelos erros mas o que acontece é que não acontece somente um erro, já apareceu o MEMORY MANAGEMENT, o IRQL LESS OR EQUAL e aquele dos STOPS.. e tal.

E eu já limpei as memorias, já atualizei os drivers e já formatei.. e continua.

Então vendo aqui e em outros forums comecei a chegar a conclusão de que é a fonte a raiz do problema, a minha fonte é uma genérica que marca 450 watts na etiqueta(uma piada), mas essa fonte eu peguei de um computador positivo que o meu irmão tinha, ela é muito barulhenta e quando eu ativo o Performance no EPU engine ela faz um barulho enorme.

Quando ativo o Performance tenho a impressão de que a própria fonte esta esquentando o computador do tamanho do barulho que ela faz.

A minha configuração:

Phenom II x4 955 3.2ghz BE

ASUS M4A785TD-V EVO

8 GB RAM

SAPPHIRE Radeon HD 5450 1GB

Gabinete não lembro a marca mas é bem arejado.

Então pessoal, vocês acham que pode ser a fonte mesmo?

estou de olho em 2 fontes, uma é recomendação daqui mesmo.

Não quero gastar muito, estou procurando a melhor custo x benefício, pretendo mudar logo em breve a vga de 5xxx para 6xxx

500 watts

http://www.kabum.com.br/produto/7981/fonte-ocz-atx-500w-modxstream-pro-modular-ocz500mxsp/?tag=Fonte%20OCZ%20ATX

ou 600 watts

http://www.kabum.com.br/produto/16988/fonte-thermaltake-atx-tr2-600w-tr-600

e me corrijam se eu estiver errado, mas tenho a ligeira impressão de que a OCZ de 500w é um pouco superior à essa Thermaltake de 600w

Obrigado à todos!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente o problema do seu PC pode ser a fonte, entretanto pode ser que a sua fonte já tenha danificado algumas peças do PC, talvez você tenha que trocar mais do que a fonte.

Segundo, o tópico esta em desacordo com a regra numero 2 da seção para sugestão favor escrever aqui: http://forum.clubedohardware.com.br/fonte-x-configuração/345017/2044

E terceiro, não é necessário uma fonte de 500w no seu PC, muito menos 600w. O problema não é potência fontes são muito mais do que potência há outros quesitos que causam dano ao seu PC por não se enquadrarem as normas ATX e estarem muito acima ou abaixo do que o computador aguenta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O que estou suspeitando é que a fonte seja a raiz do problema, mas não por ser genérica e de baixa capacidade.

    Acho que ela esta alimentando mal e refrigerando pior ainda, fazendo com que as peças aqueçam e também trabalhem erroneamente devido a má alimentação e com isso surge a tela azul, pois como eu disse no tópico, não aparece somente 1 erro.

    Não que uma fonte de 500w vá resolver o problema, mas já que terei que trocar de qualquer forma, que seja por uma de 500w...

    Atenciosamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×