Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RodrigoFerrante

Meu Sony Vegas Pro 11.0 não está funcionando corretamente

Recommended Posts

Olá pessoal !

Venho aqui pedir uma ajuda, que é com o meu Vegas

Fui modificar um áudio nele hoje, e usar o plug-in Pitch Shift, que te permite deixar a voz mais fina ou mais grave

Quando fui fazer o processo (como sempre fiz) deu "algo" de errado, não "entra no lugar certo", se é que eu poderia dizer assim

Aqui segue uns prints :

Neste primeiro, é quando clico no botão Track FX, que é pra colocar efeitos em algum áudio

iaza15583265426500.png

Aqui, eu já abri, quem conhece sabe que não é essa a tela "inicial", não é isso que aparece primeiro

iaza15583276980900.png

Nesse, já mostro os Plug-ins, que não tem todos os que deveriam ter :

iaza15583293289100.png

Agora, o que deveria acontecer :

Aqui a imagem já mostra o que acontece se você clicar em cima do Track FX, e aparece uns comandos de som, onde você pode regular, coisa que não acontece comigo, e também a onde você deveria clicar para mostrar os plug-ins, não aparece nada disso :

iaza15583243521400.png

Aqui já mostra os plug-ins, e da pra ver que tem o Pitch Shift ali :

iaza15583265314500.png

Bem, espero receber ajuda, não encontrei esse problema no Google

Queria deixar uma nota, eu já fiz esse efeito várias vezes nesse mesmo Sony Vegas, então, não sei porque parou de funcionar

Abraço e obrigado

Editado por RodrigoFerrante

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×