Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Todas Atividades

Atualizada automaticamente     

  1. Recentemente
  2. C Converter Algoritmo para visualg

    @Samuel Barbosa Ramos seu código não está funcionando, por que você não observou que em c os loop for começam com { e termina com } ou também no caso de houver apenas uma linha depois do for ou do if ele não terá esses caractere { } e funciona bem mesmo assim, então reorganizei seu código e ele ficou assim : Algoritmo "convert de c para visualg" var a : vetor [0..2,0..2] de inteiro i,j,tentativas,p : inteiro soma : real inicio p:=1 para i de 0 ate 2 faca para j de 0 ate 2 faca escreva("Digite O ",p," Número ") leia(a[i,j]) p:=p+1 fimpara fimpara para i de 0 ate 2 faca se (a[i,0])+(a[i,1])+(a[i,2])=0 ENTÃO soma:= a[i,0]+a[i,1]+a[i,2] fimse fimpara para j de 0 ate 2 faca se (a[0,j])+(a[1,j])+(a[2,j])=0 ENTÃO soma := a[0,j]+a[1,j]+a[2,j] fimse fimpara se (a[0,0])+(a[1,1])+(a[2,2])=0 ENTÃO soma:=a[0,0]+a[1,1]+a[2,2] fimse se (a[0,2])+(a[1,1])+(a[2,0])=0 ENTÃO soma:=a[0,2]+a[1,1]+a[2,0] fimse se soma=0 ENTÃO para i de 0 ate 2 faca para j de 0 ate 2 faca soma:=soma+a[i,j] soma:=soma/2 fimpara fimpara fimse para tentativas de 0 ate 2 faca para i de 0 ate 2 faca para j de 0 ate 2 faca ///*Testa mesma linha*/ se (a[i,j]) e (a[i,0])+(a[i,1])+(a[i,2])=1 ENTÃO a[i,j]=soma-a[i,0]-a[i,1]-a[i,2] fimse ///*Testa mesma coluna*/ se (a[i,j]) e(a[0,j])+(a[1,j])+(a[2,j])=1 ENTÃO a[i,j]:=soma-a[0,j]-a[1,j]-a[2,j] fimse fimpara fimpara fimpara para i de 0 ate 2 faca para j de 0 ate 2 faca escreva(a[i,j]) fimpara escreval fimpara Fimalgoritmo
  3. Ryzen 1500x ou 1600

    Não tem nem o que dizer, vai de 1600
  4. minha placa de video deu uns problemas e de raiva acabei desinstalando do gerenciador de dispositivos e a placa não da mais sinal nenhum e não consigo mais iniciar o video por ela como eu reinstalo ela no gerenciador de dispositivos de novo ?
  5. Jogo um jogo que seu servidor fica em MIAMI, e fica impossível jogar depois dás 12:00 até às 00:00. Bom da pra jogar, mas com leg chatão. Meu ms fica em torno de 188 na madrugada (quando está ótimo ) e da pra jogar. Um proxy me ajudaria? SOS... Se precisar de mais info só me falar... Pros curiosos o jogo é PXG !
  6. Qual notebook é melhor?

    @Leandrolopes20 Amigo por 3,300 tem varias promoçoes da samsung e acer com processador HQ e placa de video 1050
  7. Seguinte galera,irei montar um desktop atualmente e recebi uma proposta em comprar um pc com uma placa-mãe P8B75-V junto com um processador i5-2310 e 8gb ram 500gb de hd por R$500,00 enfim,gostei do preço,porém gostaria de saber se é um bom processador pra games,pois penso em colocar uma 1060 6gb pra rodar games como bf1,pubg,gta5,cod wwii,sera que compensa e roda numa boa sem dar gargalo??? meu pc atual:notebook acer i5-4200 6gb ram e hd graphics 4400
  8. gt 710 vs apu

    Se tratando dessas placas de vídeo de baixíssimo custo, como a gt 710, gt 420, HD 5450 e etc, como elas se comportam perto de uma APU como a do A4 7300, ou até a do A8 7600?? Dei uma pesquisada e achei muito pouco conteúdo, queria saber mais. Desde já grato!
  9. Ola pessoal , eu queria saber se a minha placa-mãe que comprei vale a pena manter ou trocar , ela é uma Gigabyt 78LMT-USB3 , Preciso saber se ela é uma boa placa-mãe ,e se a placa-mãe da asus m5a usb 3.0 é melhor e se vale a pena trocar , eu comprei a placa com 12 meses de garantia , se eu ligar pro tecnico e pedir a troca , é possivel fazer isso ? pf responda eu
  10. Cursos da área de informática.

    Bom dia amigo. Pretendo fazer um curso da área de ADS, podendo ser Básico ou técnico. Por que no momento eu não tenho um certificado de curso algum, nem sequer o de informática básica, e também para acrescenta no currículo.
  11. esses microfone de lapela que vendem no mercado livre valem a pena pra quem quer fazer streams? alguem tem ou ja teve algum aqui?
  12. i7 x ou k?

    Você deveria estar olhando pros Ryzen da AMD.. https://www.anandtech.com/show/11244/the-amd-ryzen-5-1600x-vs-core-i5-review-twelve-threads-vs-four/8 R5 1600 ou R7 1700.. O R5 1600 tem performance levemente inferior ao Core i7 7800X, custando BEM menos..
  13. Today
  14. Ryzen 1500x ou 1600

    Verdade, com uma diferença de preço tão pequena vai de 1600 sem pensar...
  15. Criar um pen com mini XP

    Boa, valeu...
  16. Olá, pessoal. Gostaria de tirar uma dúvida com vocês. Estou criando um Bando de Dados no Access que será alimentado por um form do Excel. Até aí tudo bem. O que gostaria de saber é se é possível 2 form excel editarem o BD ao mesmo tempo. O meu caso: O BD é de material de recebimento, e eu gostaria que o meu setor pudesse abrir um form na planilha de Qualidade e preenchesse o campo de aprovado ou reprovado dos dados do recebimento, e paralelo a isso, o pessoal de recebimento estaria alimentando os materiais que chegam. É viável? É apenas criar um compartilhamento igual ao compartilhar pasta do Excel?
  17. Vale a pena atualizar isso?

    Baixei esse programa pra dar uma testada e apareceu essas coisas pra atualizar, fiquei em duvida por nao saber o que é, é seguro/vale a pena atualizar esse dp_chipset?
  18. I5 segunda geração em jogos

    Nossa bacana, obrigado por me ajudar.. E so uma dúvida se caso eu conseguir mais dinheiro, qual seria a melhor opção de placa de vídeo? Pensando num upgrade de processador no futuro.
  19. Bem mais claro agora.. O seu Core i3 e o Core i5 usam soquetes diferentes.. Esse não te o que fazer.. Teria de trocar tudo.. Sobra a placa de vídeo mesmo..
  20. Pessoal, seguinte, tô montando meu PC, peguei a 1050TI e tô em dúvida sobre a placa-mãe e processador. Estou entre essas duas combinações, qual seria a melhor opção? Agradeço desde já quem puder me ajudar. 1 - R$1140: placa-mãe: https://www.kabum.com.br/produto/79406/placa-mãe-asus-p-intel-6-7a-geração-lga-1151-matx-b150m-c-br-4x-ddr4-hdmi-dvi-vga-dp-usb-3-0-crossfire-2-header-com-sba-chassis-intrusion/?tag=asus Processador: https://www.kabum.com.br/produto/84399/processador-intel-core-i5-7400-kaby-lake-7a-geração-cache-6mb-3-0ghz-3-5ghz-max-turbo-lga-1151-intel-hd-graphics-bx80677i57400/?tag=7400 2 - R$1030: placa-mãe:https://www.kabum.com.br/produto/81356/placa-mãe-asrock-p-intel-lga-1151-matx-h110m-hg4-2xddr4/?tag=asrock Processador:https://www.kabum.com.br/produto/71103/processador-intel-core-i5-6400-skylake-cache-6mb-2-7ghz-3-3ghz-max-turbo-lga-1151-intel-hd-graphics-530-bx80662i56400/?tag=6400
  21. AMT error

    você ta aqui p ajudar e ser ajudado não para criticar uma pessoa que não sabe das coisas
  22. Amplificador pam8610 cortando som em graves pesados

    Oiiiii boa noite,comprei um módulo amplificador tl500 Taramps,uma bateria de moto 12v 7amp mas ao testa 2 falantes de 2,5polegada 8ohm ,o som tá saindo muito baixo,o que pode ser??Me ajudem,o módulo foi comprado no ml,novo!!!Me ajudem
  23. pagina web da caixa dando erro (http 403)

    Parece ser erro do próprio site cara
  24. ola pessoal nao sei se postei no lugar certo, mais acredito que foi o mais relevante que achei. to tentando acessar o cite da caiixa economica "conectividade social" e eu clico no na opção ( Acesse o Conectividade Social ICP) ou na opção (conectividade social) abaixo da descrição Serviços para o empregador http://www.caixa.gov.br/empresa/conectividade-social/Paginas/default.aspx ja tentei de tudo que eu encontrei pela web, reinstalei java, esclui certificados vencidos, atualizei cadeias de certificado , restaurei o arquivo "host" para o padrão, atualizei o windows, desativei firewall antivirus, desativei a segurança das paginas web de todos os navegadores e nada funciona. alguem tem uma dica, ja passou por isso:? pode me ajudar?
  25. Consumo de memória rundll32.exe

    Quando eu inicio o computador esse processo está ativo, porém por volta dos 300 megas de consumo de memória, alguns minutos depois ele consome 2,5 GB de memória, e eu tenho 3 GB de memória, que junto com um svchost.exe que consome 100 megas é o suficiente pra deixar o PC bem lagado, quando finalizo ele ou ele sobrecarrega dá um erro "96g9q42j93,dll parou de funcionar"
  26. Acabei de tentar novamente pela bios. Aumentei para 4.4, e coloquei o VCORE em 1.4. Estou usando o intel burn test, para ver se estabilizou. Até agora nenhum problema. Temperaturas em 52 C° stress.
  27. O ruim é a falta de dinheiro kkk Mas qual seria o problema de investir nele? Queria saber se a placa-mãe vai conseguir acompanhar o resto e tal, não quero um pc gamer, só quero conseguir rodar uma preview sem lag e renderizar mais rápido :v
  1. Mais resultados




Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×