Ir ao conteúdo
Entre para seguir isso  

Placas de vídeo Radeon X550 da ASUS

       
 6.296 Visualizações    5 comentários

A ASUS lançou duas placas de vídeo baseadas no novo chip PCI Express básico da ATI, o Radeon X550, que tem quatro canais de renderização, clock de 400 MHz e memória rodando a 500 MHz.

Leia mais sobre Placas de vídeo Radeon X550 da ASUS

A ASUS lançou duas placas de vídeo baseadas no novo chip PCI Express básico da ATI, o Radeon X550, que tem quatro canais de renderização, clock de 400 MHz e memória rodando a 500 MHz. O modelo mais simples é o Extreme AX550/TD, com interface de 64 bits, 128 MB de memória e conectores VGA, DVI-I e TV-Out. Já o Extreme AX550GE/TD tem interface de 128 bits, 256 MB de memória e conectores VGA, DVI-I (incluindo adaptador para segundo monitor VGA) e TV-Out (S-Video e composto).

Mais informações

Compartilhar



  Denunciar Notícia
Entre para seguir isso  

Comentários de usuários


Eu tenho esta placa e o meu micro é o seguinte:

- AMD Athlon 64 X2 Dual Core Processor 3800+ 2.0 GHz,

- Placa Mãe ASUS MV2,

- 2.0GB DDR2, 333MHz

- HD Samsung ST 3400620AS SATA2 400GB,

- DVD Dual Layer LG GSA H42N,

- Monitor Samsung SyncMaster Magic CX913T 19 pol.

Uso o XP Home e o Kaspersky Internet Security.

Acontece que em alguns momentos o micro trava, e mesmo que eu tecle CTRL + ALT + DEL o bicho não destrava.

Parece (não sei ao certo) que geralmente isso acontece quando estou vendo um vídeo.

Estou achando que é a tranqueira desta placa de vídeo.

Ouvi dizer que ela é de 256MB, expansível até 512MB, e por isso, (por causa dessa capacidade de se expandir), ela funcionaria como onboard, apesar de não ser.

Alguém tem alguma informação para me dar?

Será que tenho que trocar de placa de vídeo?

Meu computador antigo, de 1,3GHz de processador e 52 de memória RAM não travava.

Agradeço a ajuda.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Tá ok, mas ainda não entendi porque meu micro trava. ela configuração não deveria, pois não uso o Vista, e numa máquina inferior isso não acontecia.

Se alguém puder me ajudar, agradeço.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites


Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×