Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

LTK

Membros Plenos
  • Total de itens

    385
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

5

Sobre LTK

  • Data de Nascimento 12-03-1954

Informações gerais

  • Cidade e Estado
    Brasil
  1. Review - ZTE Blade

    Sem nenhum problema. No meu cartão de 8gb estou com 1 gb na EXT2 + 256mb para SWAP.
  2. Review - ZTE Blade

    Abra o Terminal Emulator e entre com "free" E veja se algo referente a "Swap". No meu está Total: 261116 Used: 43576 Free: 217540 Se aparecer algo assim quer dizer que está ativo.
  3. Review - ZTE Blade

    Eu uso a Swedish Snow RLS7 e a minha partição system esta com 220mb. Vou tentar mudar a partição pelo tutorial la. Depois posto os resultados. Edit == Aee, deu certo!
  4. Review - ZTE Blade

    Problema para sincronizar conta Google. Uso o CM 7.1 Estou tentando sicronizar uma conta do gmail com o o celular mas não vai, aparece esse erro: "A configuração não pode ser finalizada. Não foi possível se conectar ao servidor." Estou usando a rede wireless. Deixei assim as configs: Domínimo/Nome de Usuário: /meulogin Senha: minhasenha Servidor: gmail.com *Usar conexão segura (SSL)
  5. Pode ser instalado 4 Gb sussegado. 2 pentes de 2 giga. Recomendo adquirir mais um pente de 1 giga como Dual Channel.
  6. Comparativo de Pastas Térmicas - Junho/2011

    No próximo teste, vocês poderiam testar a pomada Minancora, já que ela possui óxido de zinco é sua composição.
  7. Asus RT-N16 Torrent

    Instalei o Tomato Firwmare, Build 54 no RT-N16. Agora como faço para baixar torrents por ele?
  8. Pesquisei e descobri que HDs da Samsung com mais de 500GB, que é o meu caso, costumam dar esses problemas de bad blocks =/ Assunto resolvido.
  9. Escreva um programa onde o usuário digita 5 números inteiros qualquer. O programa deve fornecer três saídas: Mostrar na tela qual foi o maior número Mostrar na tela qual foi o menor número Mostrar na tela qual número chegou mais próximo da média aritmética dos valores Gostaria que alguem pude-se comentar a lógica ou mostrar outra lógica para esse exercicio. algoritmo "Menor Maior Media" // Função : "Identificar menor numero, maior numero e numero que mais se aproxima da media" // Autor : Lenardo Takeo Kikuchi // Data : 02/04/2011 // Exercicio 3 var n1, n1m : real n2, n2m : real n3, n3m : real n4, n4m : real n5, n5m : real maior : real menor : real m_arit : real media : real mediaaux : real inicio //Ler os numeros Escreva ("Primeiro numero: ") Leia (n1) Escreva (" Segundo numero: ") Leia (n2) Escreva ("Terceiro numero: ") Leia (n3) Escreva (" Quarto numero: ") leia (n4) Escreva (" Quinto numero: ") Leia (n5) //Maior numero maior <- n1 Se (maior < n2) então maior <- n2 fimse Se (maior < n3) então maior <- n3) fimse Se (maior < n4) então maior <- n4) então fimse Se (maior < n5) então maior <- n5) fimse //Menor numero Menor <- n1 Se (Menor > n2) então Menor <- n2 fimse Se (Menor > n3) então Menor <- n3) fimse Se (Menor > n4) então Menor <- n4) então fimse Se (Menor > n5) então Menor <- n5) fimse //Numero que mais se aproxima da media m_arit <- ((n1+n2+n3+n4+n5)/5) n1m <- n1-m_arit n2m <- n2-m_arit n3m <- n3-m_arit n4m <- n4-m_arit n5m <- n5-m_arit //Evitar valores negativos para a comparação Se n1m<0 então n1m <- n1m/-1 fimse Se n2m<0 então n2m <- n2m/-1 fimse Se n3m<0 então n3m <- n3m/-1 fimse Se n4m<0 então n4m <- n4m/-1 fimse Se n5m<0 então n5m <- n5m/-1 fimse //O numero que mais se aproximar de zero, que foi subtraido da media arimetica, //é o valor procurado mediaaux <- n1m media <- n1 Se mediaaux>=n2m então mediaaux <- n2m media <- n2 fimse Se mediaaux>=n3m então mediaaux <- n3m media <- n3 fimse Se mediaaux>=n4m então mediaaux <- n4m media <- n4 fimse Se mediaaux>=n5m então mediaaux <- n5m media <- n5 fimse Escreval Escreval (" Menor numero: ", Menor) Escreval (" Maior numero: ", maior) Escreval ("Numero que mais se aproxima da media: ", media) fimalgoritmo
  10. Utilizando apenas comando "SE" Do modo abaixo, acredito que consegui melhorar a lógica. algoritmo "Numeros em ordem crescente" // Função : // Autor : // Data : 03/04/2011 // Seção de Declarações var a, b, c: inteiro Maior, Menor, Meio: inteiro inicio Escreval ("Digite tres numero naturias e positivos: ") leia (a, b, c) Se (a>= e (a>=c) então Maior <- a Se (b>=c) então Meio <- b Menor <- c Senao Se (c>= então Meio <- c Menor <- b Fimse Fimse Senao Se (b>=a) e (b>=c) então Maior <- b Se (a>=c) então Meio <- a Menor <- c Senao se (c>=a) então Meio <- c Menor <- a Fimse Fimse Senao Se (c>= e (c>=a) então maior <- c Se (b>=a) então Meio <- b Menor <- a senao se (a>= então Meio <- a Menor <- b Fimse Fimse Fimse Fimse Fimse Escreval (Menor, Meio, Maior) fimalgoritmo
  11. Exatamente. A fan deve ser virada para baixo.
  12. Memória DDR3 Corsair 2x2gb - R$170 Fonte Seasonic 620W S12II - R$235 Phenom II X4 945 R$330 ou Phenom II X6 1055T R$420 Asus M4A88TD - R$ 300 Western Digital Cavier Blue 500GB R$107 Radeon HD6850 R$ 573 Gabinete CM 690 R$300 Caso pegue o X6, Total = R$2100 + fretes @edit Se passar muito, substitua pela Radeon HD5770 ou GTS 450. Se mesmo assim querer cortar alguma coisa, troque o CM 690 pelo Thermaltake V4.
  13. hd com problemas

    Tente formatar usando o Linux.
  14. Quando se diz pular os setores defeituosos, quer dizer não vai resolver o problema? Outro dia meu irmão levou o HD para copiar uns vídeos de uns jogos. Acho que ele não removeu o HD com o modo seguro. Balançar o HD quando desligado também afeta os corrompe?
  15. Consegui acessar o HD pelo Linux. ufa Ao tentar copiar os arquivos, alguns deles estavam corrompidos. Acho que meu HD está com Bad Blocks. Formatar resolveria o problema?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×