• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

aender

Membros Plenos
  • Total de itens

    171
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

7

Sobre aender

  • Data de Nascimento 22-01-1980

Informações gerais

  • Cidade e Estado Lavras MG

Outros

  • Ocupação Estudante Ciência da Computação
  • Interesses Hardware, software, programação
  1. Obrigado brother, deu um pouco de trabalho mas ficou super massa. Simulei o projeto no Proteus e funcionou perfeito, falta agora só fazer o circuito , mas como na simulação foi ok, não vou ter grandes problemas. Gostaria de aproveitar o comentário e agradecer a todos os amigos que postaram nesse tópico, cada um ajudando com algum tipo de informação. Valeu galera do Clube do Hardware, show de bola.
  2. beleza amigo ? O resultado final foi a montagem de um circuito que controla 4 motores via PWM, o circuito poderia ser usado para um braço robótico por exemplo.Criei o circuito no Proteus e ficou assim : O programa foi feito no compilador CCS pois o mikroC não possui biblioteca para manipulação do PIC que eu usei, 18F4331 . O código fonte foi esse : #include<18F4331.h> #fuses NOWDT, NOPROTECT, NOBROWNOUT, PUT, NOLVP #use delay(clock=80000000) #define POWER_PWM_PERIOD 1999 // 1 KHz pwm freq with 8 MHz osc. //=======Funções para gerar PWM nos Motores e Controlar o Sentido DOS =============== //........................Motor1...................................... void Motor1_Sentido1 () { set_power_pwm0_duty((int16)((POWER_PWM_PERIOD *4) * .60)); //Valor do Dutycicle 60% output_high (pin_c0); //Coloca Pino c0 em nível lógico alto output_low (pin_c1); //Coloca Pino c1 em nível lógico baixo } void Motor1_Sentido2 () { set_power_pwm0_duty((int16)((POWER_PWM_PERIOD *4) * .60)); // 60% output_low (pin_c0); //Coloca Pino c0 em nível lógico baixo output_high (pin_c1); //Coloca Pino c1 em nível lógico alto } //........................Motor2...................................... void Motor2_Sentido1 () { set_power_pwm2_duty((int16)((POWER_PWM_PERIOD *4) * .40)); // 40% output_high (pin_c2); //Coloca Pino c2 em nível lógico alto output_low (pin_c3); //Coloca Pino c3 em nível lógico baixo } void Motor2_Sentido2 () { set_power_pwm2_duty((int16)((POWER_PWM_PERIOD *4) * .40)); // 40% output_low (pin_c2); //Coloca Pino c2 em nível lógico baixo output_high (pin_c3); //Coloca Pino c3 em nível lógico alto } //........................Motor3...................................... void Motor3_Sentido1 () { set_power_pwm4_duty((int16)((POWER_PWM_PERIOD *4) * .40)); // 40% output_high (pin_d0); //Coloca Pino d0 em nível lógico alto output_low (pin_d1); //Coloca Pino c1 em nível lógico baixo } void Motor3_Sentido2 () { set_power_pwm4_duty((int16)((POWER_PWM_PERIOD *4) * .40)); // 40% output_low (pin_d0); //Coloca Pino d0 em nível lógico alto output_high (pin_d1); //Coloca Pino c1 em nível lógico baixo } //........................Motor4...................................... void Motor4_Sentido1 () { set_power_pwm6_duty((int16)((POWER_PWM_PERIOD *4) * .40)); // 40% output_high (pin_d2); //Coloca Pino d2 em nível lógico alto output_low (pin_d3); //Coloca Pino d3 em nível lógico baixo } void Motor4_Sentido2 () { set_power_pwm6_duty((int16)((POWER_PWM_PERIOD *4) * .40)); // 40% output_low (pin_d2); //Coloca Pino d2 em nível lógico alto output_high (pin_d3); //Coloca Pino d3 em nível lógico baixo } void parar_motor() { output_high (pin_c0); output_high (pin_c1); } //====================Fim das funcoes de controle dos motores=================== //======================Programa Principal====================================== void main() { // ConfigurA 4 Power PWM Canais ordinários. setup_power_pwm_pins(PWM_ODD_ON, PWM_ODD_ON, PWM_ODD_ON, PWM_ODD_ON); // Mode = Free Run // Postscale = 1 (1-16) Timebase output postscaler // TimeBase = 0 (0-65355) Initial value of PWM Timebase // Period = 2000 (0-4095) Max value of PWM TimeBase // Compare = 0 (Timebase value for special event trigger) // Compare Postscale = 1 (Postscaler for Compare value) // Dead Time setup_power_pwm(PWM_FREE_RUN, 1, 0, POWER_PWM_PERIOD, 0, 1,0); //Executa uma Rotina Estabelecida: sequencia de movimento dos motores while (TRUE) { delay_ms(50); //Aguarda 300 Milisegundos Motor1_Sentido1(); Motor2_Sentido1(); Motor3_Sentido1(); Motor4_sentido1(); delay_ms(100); //Motor gira nesse sentido por 100 Milisegundos parar_motor(); //Parar o motor por 500 Milisegundos delay_ms(200); Motor1_Sentido2(); delay_ms(500); } } //Fim do Programa Principal
  3. Bom dia pessoal . Seguinte, meu roteador está ligado a um switch , sendo que o técnico configurou esse switch com IP estático, ele fez uma configuração no meu roteador e estava funcionando ok mas necessitei resetar o roteador e as configurações foram perdidas . A proprietária do apartamento me passou um IP fixo e disse que era suficiente mas nas configurações de IP fixo do roteador pede Gateway, Máscara de sub-rede, DNS primário e secundário . Quando o técnico configurou meu roteador, parece que ele usou o endereço MAC do roteador para fazer uma espécie de filtro no Switch , de modo que mesmo ligando o PC diretamente no cabo a internet não funciona , ela só funciona com o roteador lidado e configurado com esse IP. Se alguém souber como configurar e puder me ajudar, agradeço desde já. O roteador é um Tp-link 300Mbps TL-WR841N Att. OBS: O IP fixo não é da provedora de internet e sim uma especie de configuração que o técnico fez entre o Switch e o Roteador, já que são vários usuários .
  4. Bom dia galera. Seguinte, tentei ligar meu notebook em um ponto de rede da universidade onde estudo, mas não consegui acesso, quando peço o windows para verificar o erro ele me retorna a mensagem : Conexão local não tem uma configuração de ip válida .Eles tem um sistema de cadastramento dos equipamentos, sendo assim , para usar a rede local você deve cadastrar o equipamento , acho que eles usam o MAC .Gostaria de saber se tem uma forma de clonar as configurações de rede de um PC que já está configurado e clonar para meu Notebook para poder usar o ponto de rede normalmente. Desde já agradeço pela ajuda.
  5. Valeu pela ajuda brother. Então é isso mesmo, o técnico havia falado a mesma coisa que você disse , sobre a porta WAN e LAN e que a configuração errada dessas portas poderia causar a queda da conexão de forma geral . Vou falar com o técnico para conferir individualmente a configuração de cada roteador .Eu realmente não sabia disso , achei que o roteador estivesse sendo sobrecarregado demais com as requisições . Então é isso, problema resolvido . Muito obrigado pela ajuda, grande abraço.
  6. Bom dia pessoal. Moro em um condomínio onde uma conexão de 20Mb é distribuída entre os moradores.A infraestrutura de rede é composta por um roteador central ligado ao modem de internet e dois switches que distribuem a internet aos moradores. Recentemente, a internet tem caído constantemente e só volta quando o roteador central é reiniciado. Um técnico veio ao condomínio e disse que a configuração dos roteadores individuais de cada apartamento pode estar interferindo na rede a fazendo o roteador central cair, entretanto, nunca ouvi falar que esses roteadores individuais interferem em toda a rede, para mim, o roteador central e o Switch devem estar sobrecarregados pelas requisições visto que são 20 apartamentos mais as conexões de Smartphones , esse equipamentos sofrem um excesso de requisições e a internet cai , só voltando depois de reiniciar o roteador. Gostaria de saber se essa informação procede ou se realmente as configurações individuais de cada roteador podem interferir nisso. Desde já agradeço a todos.
  7. Esse tema é muito polêmico realmente .Eu acho o seguinte , existem outras formas de captar renda sem forçar a barra, acho que a internet deve ser um lugar livre. Não sou tão ativo no site, mas vou arriscar dar um palpite. Acho muito interessante o esquema que usam no Cifraclub, eles apresentam propagandas mas é algo que não incomoda, não é aquela propaganda que aparece quase saltando da tela, e que enche o saco quando você vai participar em algum fórum do site por exemplo.Propagandas desse tipo provocam um efeito contrário, afastando o usuário do site e consequentemente diminuindo o número de acessos ao mesmo. Também penso mais ou menos assim. Essas empresas estão forçando a barra mesmo, parece que eles querem transformar a rede em um lugar parecido com o que é hoje a televisão , pura forçação de barra e conteúdo inútil.
  8. Questão muito estranha realmente. Eu particularmente nunca vi ninguém acessar um site sem ajuda de algum de tipo de browser.
  9. Usei o Chrome por muito tempo , mas mudei depois que o browser começou a apresentar problemas de inicialização. O programa simplesmente não iniciava com os cliques , um processo era carregado mas o browser não era exibido de forma nenhuma, só depois de uns 5 minutos ele aparecida mas aí eu já estava navegando pelo Firefox . Tentei de tudo mas não consegui resolver, no youtube existem até vídeos sobre esse problema mas acho um absurdo que a própria Google não demonstre interesse em resolver um problema tão grotesco como esse. Até agora o Firefox não tem apresentado problemas nesse sentido e tem me agradado bastante nos outros quesitos.
  10. Então o programa do vídeo que eu falei pode resolver seu problema.Só nunca usei, mas assitindo o vídeo você vai entender tranquilo. Se o software for pago talvez você encontre a versão de algum programa gratuito na internet.
  11. Boa tarde pessoal. Seguinte, gostaria de saber como faço para impedir que o youtube me retorne em sua página principal canais recomentados. O computador da minha casa é de uso coletivo e gostaria que o youtube não me retornasse esses canais recomendados por questões de privacidade. Uma questão interessante é que o youtube sempre retorna esses canais, mesmo que eu não esteja logado; basta que eu tenha assistindo um vídeo para que ele me retorne canais com base nesse vídeo assistido.Independentemente de estar logado ou não parece que ele armazena internamente em seu banco de dados informação sobre conteúdo e retorna essas informações exibindo canais recomendados , já apaguei histórico, cookies mas mesmo assim ele continua retornando esses canais. Alguém sabe como resolver isso ? Valeu galera !
  12. Tudo bem amigo ? Geralmente, as placas mãe ajustam automaticamente a frequência da memória se você usar um módulo 1600 em uma placa que suporta 1333, não sei se você já fez isso mas tente entrar na BIOS e ver se tem alguma configuração para setar a velocidade da memória em 1333. Abraço.
  13. Cara, esses problemas te tela azul são um saco mesmo .Bom ,se você já pesquisou e viu que o problema pode ser a memória, para confirmar ,use o MemTest http://www.memtest86.com/. Se não estou enganado você deve gravar o software em um CD, entrar no setup e dar o boot por esse CD, feito isso ele vai escanar seus módulos de memória e procurar por erros. Se o software confirmar que os erros são na memória você deve abrir o PC ,retirar módulo por módulo e ir testando novamente com o MemTest para saber qual módulo é o problemático. Outra sugestão é tentar limpar os módulos de memória com uma borracha, pode ser que o problema seja mal contato. Abraço.
  14. Tudo bem amigo ? Existem alguns programas na internet que enviam mensagens em massa para celulares, eu particuralarmente nunca usei nenhum, mas de acordo com o que você falou no comentário, o software descrito no vídeo que vou deixar abaixo pode resolver seu problema . Se não estou enganado ele é pago, mas acho que se você pesquisar bem deve encontrar softwres gratuitos que fazem isso. Agora se essas mensagens forem enviadas por e-mail você pode usar o MailChimp: http://mailchimp.com/monkey-rewards/?utm_source=freemium_newsletter&utm_medium=email&utm_campaign=monkey_rewards&aid=f9ddfa37f806af3e26b470ddb&afl=1 . Daí você cria um modelo de e-mail Marketing e dispara de uma vez só para seus contatos de e-mail. Abraço.
  15. Boa tarde pessoal. Minha impressora HP LaserJet 1100 começou a imprimir as páginas mais claras depois que eu troquei o Tonner, tipo, o texto é impresso mais fino , é mais ou menos assim, antes de trocar o tonner o texto era impresso mais grosso, como se estivesse em negrito, agora o texto aparece mais fino e claro como se eu tivesse mudado a fonte. Talvez seja alguma configuração mas não estou conseguindo descobrir.Se alguém souber , desde já agradeço pela força. Detalhes : O Tonner é novo e original , já tentei sacudir o tonner mas o texto continua saindo mais fino e claro.