Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Renato CMJ

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Renato CMJ

  • Data de Nascimento 22-08-1991

Informações gerais

  • Cidade e Estado
    Goiania, GO
  1. @diego_janjao Exatamente. Opa.. Essa ajuda será muito bem vinda. Não encontrei outra forma de fazer isso..
  2. Olá Diego. O que eu fiz foi o seguinte: SE('Controle Requisição'!$A$5:$A$1048576=$B$2;'Controle Requisição'!$B$5:$B$1048576) essa fórmula, pequisa todos as datas pela placa. A função MENOR com LIN vai pegando os valores das datas numa matriz em ordem crescente : {01/12;15/12;20/12 ;...) e imprimi na sequencia correta. Mas não sei por que, quando tento fazer um "E" alí dentro do "SE" para também colocar o mês como condição, os dados não voltam corretos. O que você fez, resolveu esse problema de colocar duas condições (placa e mês), mas não ordena as datas da forma que deve ser (que eu consegui fazer utilizando matriz). Tentei dessa forma: {=SEERRO(MENOR(SE(E('Controle Requisição'!$A$5:$A$1048576=$B$2;'Controle Requisição'!$k$5:$k$1048576=$d$2);'Controle Requisição'!$B$5:$B$1048576);LIN(1:1));"")} ctrl+shift+enter: retorna 00/01/00. Alguma ideia do motivo pelo qual nao estou conseguindo usar o "E" dentro do "SE"?
  3. Boa madrugada. kkk Estou há horas tentando resolver essa parada aqui mas tá difícil.. Estou anexando a planilha em questão. 1. Todos os dados serão inseridos na aba "controle requisição" 2. Os relatorios serao gerados em "relatorio veiculo" 3. problema: em "relatorio veiculo": se o usuário listar ONC-4960 em B2 e DEZ em D2, devem aparecer de A5:A18 apenas as datas referentes a esta placa e mês de DEZ (em ordem sequencial). 4. o que não estou conseguindo fazer: Não estou conseguindo ajustar a fórmula de A5:A18 para que D2 (mês) também seja uma condicional. Observe que se escolher PQV-5653, e DEZ, aparece dados do mes de NOVEMBRO. 5. O que consegui fazer e que não pode mudar: As datas precisam aparecer em ordem sequencial. 6. Fórmula (A5) utilizada até então: {=SEERRO(MENOR(SE('Controle Requisição'!$A$5:$A$1048576=$B$2;'Controle Requisição'!$B$5:$B$1048576);LIN(1:1));"")} Agradeço desde já. COMBUSTÍVEL - RENATO - Copia.xlsx
  4. Excel Macro para adicionar linha a partir de um botão

    Eu não estarei lá para ensinar. Mas mesmo que ensinem o básico, eu gostaria de saber esta resolução, pois estou estudando VBA, e isto seria uma grande aula. Abraços.
  5. Excel Macro para adicionar linha a partir de um botão

    Opa, obrigado pela dica amigo, mas a pessoa que vai utilizar a planilha, talvez não saiba nem selecionar e arrastar, por isso ela será bloqueada. Por isso eu precisava deste botão bem específico =/
  6. Bom dia amigos, Segue planilha em anexo. Na aba "controle requisição", preciso de um macro para adicionar uma linha igual à linha 4 com todas as formatações e condicionais iguais. 1. a macro deve adicionar a linha na próxima linha a partir da última já existente. 2. mesmas formatações condicionais e formatações normais. 3. mesmas fórmulas 4. campos não preenchidos 5. as colunas N e O possuem caixas de seleção. Essas caixas devem aparecer vinculadas à célula na qual ela está inserida (nao estou conseguindo), com a mesma formatação condicional das cores. ex.: a nova linha inserida será a 42, portanto os vinculos serão respectivamente N42 e O42. 6. por fim, o macro deve desbloquear apenas as novas células inseridas nas colunas B, C, D, E, F, G, H, I e desbloquear a caixa de seleção para que ela possa ser marcada e desmarcada (a célula a qual ela está vinculada, pode estar bloqueada), mantendo bloqueadas as demais células, pois a planilha será bloqueada. Alguém pode me ajudar? Agradeço desde já! COMBUSTÍVEL - RENATO.xlsx
  7. Funcionou perfeitamente! Obrigado Wendell =]
  8. Boa noite amigos, preciso da ajuda de vocês com um código.. Preciso completar esse código: Sub inserirlinha() Application.ScreenUpdating = False Range("A" & Rows.Count).End(xlUp).Select Intersect(Selection.EntireRow, _ Range("A:j")).Select Selection.Copy ActiveCell.Offset(1, 0).Select Selection.PasteSpecial Paste:=xlPasteFormats Application.CutCopyMode = False Application.ScreenUpdating = True End Sub O excel deve analisar a última linha preenchida. caso nesta linha, as colunas Ax ou Bx (pode ser só uma ou as duas) estejam preenchidas, a linha A até J deve ser copiada e colada logo abaixo, porém os campos da coluna A e B devem estar vazios e os outros (C ATÉ J que conterão fórmulas), deverão estar com as fórmulas.
  9. ConexÃo da internet cai o tempo todo

    Tenho aqui, uma OIVELOX 10 mega. Aqui em casa, sao 3 notebooks e 1 PC, sendo que os notes utilizam o wi-fi e meu pc é no cabo mesmo. Esse problema persiste a aproximadamente duas semanas. Quando o problema começou, eu usava um modem speedstream 4200 e ligava todos os pcs por cabo num Hub Encore (model: enh908-NWY). Achei que poderia ser o modem. então pedi que a Oi me fornecesse um modem deles, o qual eu continuo utilizando. O modem é um wi-fi ZTE, modelo ZXV10 W300S. O problema persiste. O PROBLEMA: A internet fica caindo o tempo todo.. e quando cai, a luz do DSL fica piscando, e a luz de 'INTERNET' fica vermelha, significando a queda da internet. as vezes a internet volta rapidamente. Outras vezes ela demora pra voltar. Um fato curioso que eu percebi no modem, é que as vezes, quando cai a internet, em vez da luz de DSl ficar piscando, ela continua estável e só a luz de "internet" fica vermelha e estável(o normal seria verde e piscando). Essa parada de continar com a luz de DSL fixa, também acontecia no outro modem. a diferença que no outro modem nao tem a luz de "internet" que tem nesse, apenas a de "ETHERNET". TENTATIVAS: Ja chamei o técnico da empresa de internet duas vezes. Na primeira ele disse que mexeu no poste (acho q foi balela) e funcionou por algumas horas, voltando a cair depois. Na segunda vez, ele veio, trocou e instalou o modem, mexeu em alguns cabos de mais fácil acesso (nao nos de cima da casa) retirou uns remendos q tinha na linha e instalou o modem cedido por eles em outro ponto da casa onde supostamente nao teria remendos. todos os Computadores têm Ip fixo. troquei os cabos de rede. Reiniciei e inverti os cabos do modem infinitas vezes. Procurei muito no forum e ainda nao consegui resolver meu problema. Me ajudem por favor! \o

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×