Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Matheus Alberto

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Matheus Alberto

  1. Menu de opções;(iniciante.)

    Faça Um programa receba o código do cliente o tipo de conta e o valor investido e que calcule e mostre o rendimento mensal de acordo com o tipo de investimento. AO final do Programa mostre o Total investido e o total de Juros Pago. programa terminar ao digitar Zero.minha duvida e que meu programa nao Finaliza ao digita 0, ele entra na Poupança nao importa se eu coloco (menu<>0) ou (Menu>=1 <=1) nao Importa Meu codigo. Apenas ao colcar que todos sao MAIOr (menu>=1) que o programa finaliza com zero , mas assim todos os numeros entrarao em poupança e nao Consigo Achar o erro, Por favor pessoal me Ajudem ,esse eo Unico menu que nao estou conseguindo entender, Obrigado (Iniciante.) Visualg Portugol. // Seção de Declarações var menu,i,n1,n2,soma,multiplo:inteiro diviso,porc,ferias,dt:real inicio // Seção de Comandos escreval("Seção de menus. ") escreval("1.Poupança ") escreval("2.Poupança Plus ") escreval("3.Fundos de Renda Fixa ") escreval("Digite 0 para Sair") escreval("Digite a opção Desejada.") leia(menu) enquanto (menu<=1)faca se (menu<=1) então escreval(".Poupança.") escreval("Digite o valor do investimento.") leia(n1) escreval("Porcentagem Rendimento Mensal 1,5%") porc<-n1*0.015 escreval("Novo Valor do Investimento:",porc+n1," R$") fimse escreval("") escreval("1.Poupança ") escreval("2.Poupança Plus ") escreval("3.Fundos de Renda Fixa ") escreval("0.Digite 0 para Sair") escreval("Digite a opção Desejada.") leia(menu) fimenquanto enquanto (menu<=2)faca se (menu<=2)então escreval(".Poupança Plus.") escreval("Digite o valor do investimento.") leia(n1) escreval("Porcentagem Rendimento Mensal 2%") porc<-n1*0.02 escreval("Novo Valor do Investimento:",porc+n1," R$") fimse escreval("") escreval("1.Poupança ") escreval("2.Poupança Plus ") escreval("3.Fundos de Renda Fixa ") escreval("Digite 0 para Sair") fimenquanto enquanto (menu<=3)faca se(menu<=3)então escreval(".Fundos de Renda Fixa.") escreval("Digite o valor do investimento.") leia(n1) escreval("Porcentagem Rendimento Mensal 3%") porc<-n1*0.03 escreval("Novo Valor do Investimento:",porc+n1," R$") fimse escreval("") escreval("1.Poupança ") escreval("2.Poupança Plus ") escreval("3.Fundos de Renda Fixa ") escreval("Digite 0 para Sair") fimenquanto enquanto(menu<=0)faca se (menu<=0)então escreval("finalizando") fimse caso (menu>4) escreval("Opção Invalida") fimescolha
  2. Gabinetes Refrigerados.

    Mas eu Gostei mt + da 3 opção que você me deu De gabinete. valeu cara, Vou COmprar esse Raiijintek, so nao gostei que ele e estilo predio , kk mas ok o que importa e a refrigeraçao e o Cable manage que e o que eu procuro,.
  3. Gabinetes Refrigerados.

    Cara na Vdd tem uns Sim que eu vi que fiquei interessado , sao o Cooler Master' HAF 912 e o Cooler Master HAF 912 Plus, Com uma diferença de 80 R$, http://www.kabum.com.br/produto/13117/gabinete-coolermaster-atx-haf-912-rc-912-kkn1 http://www.kabum.com.br/produto/19093/gabinete-coolermaster-atx-haf-912-plus-preto-rc-912p-kkn1 A unica diferença que eu vi do Plus, sao que o Slot de baias do HD poderiam ser retiradas, para conter mais espaço , ja no Anterior nao , mas nem por isso nao sai perdendo mt. e a fonte também nao fica estão engasgada alem do Novo Design. e o Novo Cable Manage que da para se Fazer.
  4. Gabinetes Refrigerados.

    Ola pessoal Tudo bem , estou com uma Duvida de gabinete pra comprar , que seja espaçoso e refrigerado , pra essa COnf FX 8320 SAPPHIRE 6870 8GB RAW KINGSTON 1TB SEAGATE ASROCK 970 EXTREME AM3+ Cooler Master Hyper TX3 EVO FONTE 750W OCZ Fatalyt1 tava pensando se esse Aqui caberia tudo, mas ta na cara que nao e refrigerado http://www.terabyteshop.com.br/gabinete-thermaltake/gabinete-thermaltake-versa-h15-window-ca-1d4-00s1wn-00-black-sfonte.ptml Estou pensando em gastar somento 350 R$ , se menos melhor kk valeu Ai pela ajuda Galera.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×