• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Kaike Wesley

Membros Juniores
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Sobre Kaike Wesley

  1. @grievous muito obrigado pela ajuda. Olhei no site da kabum e ali indica 85% de enficiencia, isso tem haver cm a potencia enviada para o sistema ? E também por exemplo: meu gabinete é um aerocool xpredator Branco com especificações ATX, isso diz que ele suporta (relação a tamanho) qualquer fonte ATX ? E uma dúvida meio away, notei que um dos parafusos que suportam a placa-mãe está bem preso e sua cabeça está bastante desgastada(o que impede de usar a chave de fenda tradicional) tem alguma dica do que fazer caso eu por exemplo queira da uma limpeza no PC PC precise remover ?
  2. @grievous valeu até esse fds tarei fazendo a compra da fonte que me recomendeu e o filtro de linha da clamper com multiprotecao. "A não ser que você vá fazer SLI/Crossfire ou overclock dos componentes não há necessidade." Caso eu vá fazer isso no futuro pra tentar ter um melhor desempenho ao jogar, essa fonte não suportaria ? Aliás em que casos se recomendam fazer estes procedimentos? Ps: fiz alguns testes em alguns sites como pcpartmaker e deu em torno de 350~390w valeu pela ajuda.
  3. @grievous Recomenda alguma alguma marca de fonte ou algum site confiavel de compras ( so conheco a kabum). adicionado 5 minutos depois @grievous então me recomenda me desfazer do nobreak? (Minha Única vantagem era desligar se desse queda). Outro ponto então, creio que irei optar por buscar uma fonte desse naipe mesmo em torno de 500~650w por garantia. Na busca de fontes eu preciso garantir que o valor me ofertado é real ? Ou devo considerar uma perda no que tem na propaganda? E o que é TDP? E outra dúvida, mais por curiosidade: Sempre pensei que a placa-mãe puxasse algo considerável, junto com o Hd da fonte, porque isso não ocorre ?
  4. No caso, quais são os principais fatores que você utilizou pra descobrir que em média eu preciso apenas desse watts na Fonte ?(pergunto isso porque ao fazer alguns testes estavam mostrando cerca de 650w na Internet via site extreme) Utilizar a fonte ligada ao nobreak que por sua vez seria ligada ao filtro de linha seria uma boa então ? Muito obrigado pela ajuda. adicionado 1 minuto depois Outra dúvida: o problema da iniciação via memok! Sempre durante uma semana atrás poderia estar atrelado a esse meu problema cm a fonte ?
  5. Olá, antes de tudo quero me desculpar pelo post longo e caso essa pergunta esteja no fórum errado. A dois dias atrás ao tentar ligar meu computador, o mesmo deu um "pipoco" é como resultado não liga mais. Realizei então alguns testes: 1) Retirei a fonte e inseri um clipe de metal na entrada verde e na outra entrada preta do maior conector e verifiquei se a fonte ligava, a mesma não deu nenhum sinal de vida, logo constatei que minha amada fonte havia encontrado seu fim. 2) Com um multimetro na opção que emite um som ao entrar em curto, verifiquei a placa-mãe e por sorte a mesma SÓ mostrava em curto caso conectasse ás agulhas de prova no mesmo sinal, o que me leva a crê que minha fonte em seu ato derradeiro não deixou os todos outros componentes queimarem(espero, já que não consegui identicar testes para verificar a placa de vídeo ou a memória ram). Em suma irei procurar comprar outra fonte, entretanto gostaria de relatar algumas situações que meu PC passava durante algum tempo atrás e algumas características: - Meus componentes foram comprados no mês 08/2013 e colocados pra funcionar no mês 09/2013 exceto minha fonte que foi me dada no mês 03/2013 o que da em média quase 5 anos de vida para meu computador. - Meu computador possui : placa-mãe Asus sabertooth z77, duas RAMs corsair de 8GB Vegeance, HD SATA III 7200RPM 1 TB, 4 fans, Cooler d'água THERMALTAKE WATER 2.0, i5 3550k,placa de vídeo sapphire R9 380 4GB, (possuia) Fonte cougar 850w reais Vermelha e um nobreak ragtech 1200Va, a tela do meu PC era uma TV Samsung led(nao sei ao certo, mas ela é bem fina)32' ligado ao nobreak, leitor Samsung de DVD-RW/CD, entradas USB (1 sendo 3.0), controlador de fan. - Nos últimos tempos notei alguns eventos que gostaria de saber se poderiam ter influenciado nesta fatalidade: 1) Certos momentos de pico ou queda de energia(nao sei ao certo, mas a luz oscilava) o Nobreak não conseguia segurar o computador e o mesmo desligava e ligava quase que instantaneamente. JÁ em outros momentos a TV desligava apenas. 2) Na última semana meu PC estava com um problema: eu necessitava toda vez que ligasse o computador apertar o botão MemOK!, uma funcionalidade da placa Asus em que sua descrição relata que seria um problema na RAM. No dia final antes da queima do PC, notei que precisei apertar duas vezes o botão pois o mesmo estava falhando em dar boot no sistema(apesar disso usei o PC normalmente durante aquela noite, sendo a última vez que usei). 3) Existia também um problema, mas este era muito casual e persistia a quase dois anos: De vez em quando o PC desligava e a tela ficava como se desse algum tipo de problema (uma imagem estática) que era resolvida na maioria das vezes desligando o PC manualmente, nunca consegui encontrar o porque disso. Visto toda essa minha situação, preciso saber de vocês: 1) quais os passos vocês recomendam na compra de uma nova fonte? Usei alguns sites de calculadoras pra redimensionar e vi que 700w estaria de bom tamanho, mas por precaução eu aumentaria para 800w. 2) o nobreak teve papel negativo na queima da minha fonte? 3) seria necessário a troca também do no breaking? 4) apesar do teste que realizei na placa-mãe, algo ainda pode ter queimado? 5)Seria muita redundância comprar um filtro de linha e instalar com o meu nobreak? OBS: Apenas agora percebi que o monitor inserido ao nobreak pode ter sido uns dos responsáveis pela queima, afinal esta minja ideia é equivocada ? Desde já agradeço se você até aqui, e espero respostas não tão raivosas por suas partes.
  6. Como assim teste de memórias? adicionado 0 minutos depois @Kaike Wesley @Davi DS Eu já limpei as memórias, vou dar uma olhada no manual. Agora em relação a essa tela verde, é algo muito não casual acontecer.
  7. Olá, o meu problema é o seguinte: Toda vez que vou ligar o computador, ao ligar o botão do gabinete, o mesmo da sinal de funcionamento (devido ao barulho e aos leds lá dentro), entretanto não dá sinal de vídeo. Talvez vocês considerem que eu postei no lugar errado entretanto o computador volta a funcionar normalmente após eu apertar o botão da placa-mãe chamado: MemOK, depois disso o computador liga normalmente até eu desliga-lo e tentar liga-lo, me forçando a fazer todo esse processo. Gostaria de saber se alguém nesse fórum tem conhecimento sobre o que possa estar acontecendo com meu pc, seja sujeira ou até algum problemas na BIOS que não consigo enxergar. As vezes meu pc trava, seguido de telas que seguem em anexo, isso acontece a bom tempo e eu não sei realmente o que possa tá acontecendo. Nesse período já limpei totalmente meu computador (fisicamente). Configurações: (até eu saber colocar a assinatura) Motherboard ASUS Z77 Sabertooth, Placa de vídeo Radeon R9 380 4GB, Processador i5 3550k, HD 1 TB SEAGATE, Fonte Coursair 850 Real, Cooler d'água para o processador e No-break.
  8. Eu estou utilizando a IDE Falcom para programa em c++, de qualquer forma não compreendi muito bem a ideia do parser, se pudesse explicar seria grato. De qualquer forma eu estaria usando quais bibliotecas? Em si não encontro uma biblioteca chamada "socket" em si.
  9. Saudações, Meu computador tem uma placa-mãe ASUS SABERTOOTH Z77 que apresentam o botão MEMOK. O problema é o seguinte: de 5 vezes que eu ligo meu computador, pelo menos 3 é necessário eu utilizar o MEMOK para o computador ligar ( caso contrário o vídeo não responde e o monitor ficam desligado). Gostaria de saber porque isso tá ocorrendo e o que está acontecendo com meu PC para eu sempre estar utilizando esse MEMOK. Vale lembrar que já tentei limpar a RAM com uma borracha(tentativa frustrada).
  10. Olá, Estou tentando criar um programa em C++ que atua da seguinte forma: > Existe uma quantidade X de sites já guardados no programa, como exemplo: http://www.bbc.com; > Ao iniciar o programa, ele sem abrir nenhum browser(não sei se é possível), pega algum texto da página e guarda em um .txt Basicamente é isso. Bom, como eu acabei de finalizar a matéria de Lógica de Programação na faculdade estou meio perdido de por onde começar, durante minhas pesquisas acabei dando de cara que devo usar algumas bibliotecas, envolvendo Sockets ou a <windows.h> mas não consegui encontrar nada concreto para o que eu quero fazer ou como devo fazer. Gostaria de um norte por assim dizer pra começar a fazer esse programa.
  11. @FunkyClearMen Cat Já verifiquei o encaixe, o MEMOK em si creio que não está trabalhando mais. Mas de alguma forma ficou essa mensagem
  12. Bom, cerca de um mês resolvi desmontar todo o meu computador para fazer uma limpeza geral de seus componentes. Ao finalizar a limpeza, reintegrei os componentes à placa-mãe , mas a mesma não reconhecia minhas memórias RAM, optei então por usar o recurso dela chamado "MEMOK" que conseguiu resolver meu problema. Minha situação agora trata-se de um problema mais estético: ao iniciar o computador sempre aparece a tela descrita na imagem (algo que não acontecia antes de usar o MEMOK), gostaria de saber se existe alguma forma de removê-la nas inicializações e por se tratar de um recurso que eu considero exclusivo da placa, não encontro quase nada na rede a respeito. Grato --- Minhas configurações: - i5 3550k; - Placa de Vídeo R9 380 AMD; - MB ASUS SABERTOOTH Z77; - 16 GB RAM; - FONTE COUGAR 850 W;
  13. @William Fogiatto @Wal SJC Verdade, acabei comprando ela devido ao preço estar bem de boa na Kabum. Estarei mudando a numeração do driver mesmo, outro problema relatado foi que algumas vezes o áudio do computador fica mudo, necessitando reiniciar o computador. Espero que com a mudança do driver isso pare também.
  14. Olá, após a compra da Placa Radeon R9 380 Sapphire 4GB percebo que em determinados momentos ao jogar ocorre duas situações: 1. A placa perde sinal, sendo necessário o reiniciamento do computador; 2. A imagem da tela fica negra, sendo necessário o fechamento do jogo e, logo em seguida, aparece no canto inferior uma mensagem que diz algo relacionado à "o driver de vídeo parou de funcionar, estamos trabalhando..." Gostaria de saber a fonte desse problema e como sana-los. Vale lembrar que não é sempre que essas situações ocorrem, mas já relatei durante Dark souls 2 e 3, The witcher 3 e o meu driver de vídeo atual é: Crimson Edition 16.6.1 Hotfix e meu sistema operacional é Windows 10 64-bit